Jump to content

turner7205

Members
  • Content Count

    47
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by turner7205

  1. Well hopefully you folks can help me out here. Ill first start by telling you the problem. I have an emachines desktop thats about 2 years old. Strongest computer I have ever had, never acted up until now. I left my computer on overnight the other night and no problems. I woke up and checked my email and went to school for a few hours. I came back and instead of the green light on the front being it was amber color. I tried to make it come back on but it would not respond to anything I did. So I held the power button in and it turned off. I turned it back on and started going to websites. Within a few minutes it happened again, again nothing I did would bring the computer out of this "sleep" state. I would be working and out of nowhere it would go to the sleep stage and the amber light would come on. So I restarted it and tried to run a virus checker. Well it didn't finish before it shut down again. It made it near the end and no virus found. I figured might as well run a restore with the disks that came with the computer. I managed to save all of the important data I could before it shut down again. I ran the reformat no problems. I let it restart and it started to run the windows set up (setting, time zones, etc etc). I left for about 15 min and came back and it was back to the hibernation state. Note that I never used hibernation before and it was disabled before this all started to happen. So I turned the computer off, checked all of the cables, pulled off the hardware I had installed over the 2 years (nothing recent though). I took a can of compressed air and cleaned all the dust out. Reinstalled everything tightly and turned it back on. Withing a few minutes SAME thing. Fed up yesterday I took it to best buy for them to look at it. He pulled the side cover off and said that on the motherboard the "capacitors" were going bad. Some weird color on them. He said that could be my problem or a bad power supply. I pulled the power supply out in hopes to find a new one cheap. I wont spend money until I get some more opinions. Up till the incidents I had no known viruses, I haven't installed hardware in quite some time, and the computer was running like a dream. I did try and install a program called "Object Dock" but it was working fine for days before the incident. But since I all but cleared the harddrive I'm thinking it really is a hardware problem. The night before the incident we did have some thunder, but I am protected by a surge protector, but who knows. I did change the surge protector to see if that was the problem and it did the same thing. I am running Windows XPsp2. I have installed about 712MB of ram, radeon video card, netgear wireless desktop adapter. Those items have been installed for a looong time though. Any ideas on what the problem could be? Anyways to confirm power supply? They are cheap to replace but money is tight and thankfully I have another computer to use. Please, any suggestions or insight is greatly apprecitated. Thank you for your time!!
  2. So the worst thing I can do is turn my monitor on and off? Well this is how I am going to set it up. Have the screensaver to come 5 minutes of idle time. The screensaver will be the "spacefield". I will track down those 3M wipes/pads. I have some wipes that I used on my old monitor and all my TVs. It does say safe for laptops, but doesnt specify LCD's. Thanks so much you guys!! EDIT Another question: Does it take time for your eyes to get used to the LCD and the size? My eyes hurt. I have turned the brightness to like 18 and the contrast to 50. Not sure if that hurts the monitor, but it seems to bright. Anyone else have this problem?
  3. Thanks for the replies so far. I usually go 50/50 leave the monitor on (no screensaver)or turn it off. There prly isnt a yes no answer to the question but I will keep digging lol.
  4. I just bought my new 19" LCD last night and I have a question. What is the best way to stop pixels from going out? Should I leave the monitor on while the computer is on? Should I turn it off when im not using it? Screensaver? I bought the extended warranty so if pixels go out I can return it. I dont want to have to return it, I want it to be good for awhile. I know nothing about these monitors, and I figured I would go to the best place for tech info. ANY help you can give me is welcomed, including maintenence tips, cleaning, care, etc etc. Thanks folks, have a great day!
  5. I have and after awhile they come back.
  6. Why do I see lil red x's all over?
  7. Degraded usually means your TCP or your acclerator is down. They tell me its a problem on their end. Try a reset see if it comes back. Mine does it like every third night after midnight and then its fine. No Direcway has not OFFCIALY announced what the degraded yellow light means.
  8. CHACHING! Yup knock out the middle man (earthlink) and you should be good.
  9. I call bullshit, so what they are trying to say is that only the new Dw7000 can reach those speeds? Well hell I already get those kind of numbers.
  10. I dont know if its luck with these types of routers but everyone has their own opinions. Ive had mine for about 3 months and no issues. The advantage I have found over others routers is the range I get. I can go anywhere in my house, which is not small but I dont want sound spoiled. The only complaint I have about netgear is their customer service, just like direcway outsourced to INDIA. Its been 3 months and I still havent got my rebates. I have sent so many emails it all automated responses.
  11. Nope Linksys is junk, we bought a wirless card for his laptop, and tried to use the linksys router to make it all work. Never worked, never had a signal or anything from the Linksys router. However we were able to get on to his neigbors. So my expericence with my Netgear prompted him to go buy a Netgear wirless adapter, and router and had it going in 5 min. Never a down time yet.
  12. I have to say my Netgear Super G wireless router is awesome. Never an issue at all. I have the super G desktop card so I can have a 108mbps connect vs 54mbps.
  13. KOL I hate to break it to you but your posts do not mean shit to anyone. All of your posts come from useless coments or useless help. Even more of them come in as your speed tests. I dont want to come off as a jackoff but thats the truth. You have 177 posts at this writing and 90% are pointless just trying to get your numbers up.
  14. Well I had to try lol. I wish it was that fast oh well
  15. I think im the only one on my satelite tonight :::.. Download Stats ..::: Connection is:: 2562 Kbps about 1 Mbps (tested with 2992 kB) Download Speed is:: 332 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Sep 1 21:51:51 CDT 2005 Bottom Line:: 36X faster than 56K 1MB download in 8.83 sec Diagnosis: Looks Great : 26.53% faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-S5L89T2C7
  16. Im not sure of the price, wait till 9-1-05 when they launch it. Do not download patches or things that are supposed to speed things up. The DW6000 is not designed like that.
  17. No the speeds will only be granted to the ones who have the DW7000. It should be available 9-1-05, I dont think they will start off with trades.
  18. Well for me it would nice to do some online gaming. Thats not why I signed with Dway but where I live as with everyone on Dway it would be nice.
  19. Well click here http://www.broadbandreports.com/faq/2058 Now look at compare which Freq ur on and ur Longitude and will give you your answer.
  20. Well my DW6000 does this around this time of the month as well. Give it a few more days and see what happens. Go to your System Info site normaly 192.168.0.1 and click on the button on the far right. Should tell you the Longitdue, the Frequency, and thats the first part to figure which Satelite your on. Ill get that in a minute.
  21. Well I used to have 100,000+ transmissions and rougly 100-200 failed transmissions. Now With 29000 transmissions I have 4500 failed transmissions. I tried to reset it and within 10 hours im back up to those numbers. We have had clear weather for the last few days while this happens. Far as I can tell whichever NOC im using has good weather. My speeds are roughly 1000kbps down. What could be causing this unusually high number of failed transmits? What should I be looking for? Any ideas welcome....Thank you for your help. AMC9, DW6000, Windows SP2, what else?
  22. :::.. Download Stats ..::: Connection is:: 1172 Kbps about 1.2 Mbps (tested with 2992 kB) Download Speed is:: 143 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 00:53:09 CDT 2005 Bottom Line:: 21X faster than 56K 1MB download in 7.16 sec Diagnosis: Awesome! 20% + : 53.6 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-VL4MDZJQ7 A little late at night but this is common throughout the day..I swear my direcway has PMS. At the end of the month it slows ways down to around 600kbps, then once the 5 days are up or so back up to 1000+kbps. Anyone else have this?
  23. how in the world do you do that?
×
×
  • Create New...