Jump to content

milchama

Members
  • Content Count

    156
  • Joined

  • Last visited

  • Speed Test

    My Results

About milchama

  • Rank
    Sr. Member
  • Birthday 01/01/1

Contact Methods

  • AIM
    milhama911

Profile Information

  • Gender
    Not Telling
  1. Now my antivirus is off :::.. Download Stats ..::: Download Connection is:: 7689 Kbps about 7.7 Mbps (tested with 76793 kB) Download Speed is:: 939 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/05/06 - 8:13am Bottom Line:: 134X faster than 56K 1MB Download in 1.09 sec Tested from a 76793 kB file and took 81.812 seconds to complete Download Diagnosis:: Awesome! 20% + : 67.7 % faster than the average for host (mchsi.com) D-Validation Link:: https://testmy.net/stats/id-0QM6TC73L User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14)
  2. Depends on what ya use it for, of course. I have Dell Inspiron 9300 a Pent. M 2.0 with 2 gigs 533 DDR2 a Nvidia 6800 with 256, 6 USB ports 1 firewire DVI, Analog, and S-Video out and a Intel 2915 wifi card. I can play Battlefield 2 with all video setting at High @ 1600x1200 res and Antialiasing at x4 and it is flawless. As to your calims of out performing your friends DELL what benchmark are you using? I personally will never get anything such as a Celeron or Sempron. I also am a heavy gamer and occasionally edit video. I believe the Celeron M is just a mobile version of the Celeron
  3. Total Time Spent Online: 1 days, 13 hours and 55 minutes. Total Posts: 138 posts Total Topics Started: 17 topics Number of Polls Created: 0 polls Number of Votes Cast: 17 votes Posting Activity By Time . I usually in and out. Occasionally I will look to see if any one has made a new thread that I can reply to and be of help or just gab
  4. Long time guys but I have a similar problem with BF2 also running Spec Forces Exp. Pack. I have an Inspiron 9300 w/ 2.0 Pent. M - 2 GB of Ram - Nvidia 6800 256Mb - Intel 2915 WiFi. I have been playing BF2 with under 70 ping for a while but lately, the last week, I have been getting spike as high as 1000+ and getting booted for having an average of 300+. I just recently have just done a fresh install and installed BF2 again and I get the same results. I have all programs off namely Antivirus and even Firewall except win firewall. I called Mediacom Cable and they say everything i
  5. you can click show enhancements but this file wont let me slow it down. maybee you could convert the file to another typ and try it again in WMP or with NERO
  6. yeah but I was having this problem on a Belkin router and just bought the Mimo Linksys router last night. I have also connected directly to the modem and same lousy ping. well, I figured this out on my own apparently PunkBuster was the problem and it was out of date. I had to download this really small file and update PB and wa-la lag issue fixed no more connection problem messages. This is where you go to get the update and instructions http://www.punkbuster.com/index.php?page=pbsetup.php
  7. Ok Defragged HDD, uninstalled BF2 Spec. Forces, Turned on DMZ on my WRT54GX2 router and still my ping is 85, 125-1000 I am clueless. when I play PDZ on my 360 via LIVE I have no issues with lag???
  8. Long time guys but I have a similar problem with BF2 also running Spec Forces Exp. Pack. I have an Inspiron 9300 w/ 2.0 Pent. M - 2 gb of Ram - Nvidia 6800 256Mb - Intel 2915 WiFi. I have been playing BF2 with under 70 ping for a while but lately, the last week, I have been getting spike as high as 1000+ and getting booted for having an average of 300+. I just recently have just done a fresh install and installed BF2 again and I get the same results. I have all programs off namely Antivirus and even Firewall except win firewall. I called Mediacom Cable and they say everything i
  9. Hey every one thanks for all your help, I uninstalled and cleaned the 80.40 Nvidia driver and reinstalled the Dell released 78.11. Guess what? No more memory error I also ran memtest for another 5.5 hours and no errors. now back to CS:Source
  10. I think I did uh maybee not how do I completely do that?
  11. Khronic Thanks so much very useful Hmmm. . . I also just installed nvidia driver 80.40 perhaps this new driver is to blame
  12. I'll run that over night tonight and I appreciate all your help and looking up what program the error is tied to.
  13. I just installed a new Kingston 533 DDR II 1 gig module into my Inspiron 9300 and I get this error message when I shutdown my computer can any one help me as to what this exec file belongs to and does this mean my ram is bad? I have since run Registry Mechanic 5.0 and repaired all files it recognized as in error and I also ran MemTest 86 for over 3 hours and came up with no errors on this single 1 gig module the other dimm is open. please help
  14. thanks for the info Raptor I just ordered another gig same stick manufacturer and everything
×
×
  • Create New...