Jump to content

Drakrum

Members
  • Content Count

    20
  • Joined

  • Last visited

  • Speed Test

    My Results

About Drakrum

  • Rank
    Jr. Member
  • Birthday 03/07/1985

Contact Methods

  • AIM
    Brandonof2oo2
  • MSN
  • Website URL
    Http://www.uogamers.com
  • ICQ
    108705319
  • Yahoo
    brandonofls
  • Skype
    drakrum

Profile Information

  • Gender
    Male
  • Location
    Eufaula, Alabama 36027
  1. I know this is mad old but I use a Droid X running Gummy 4.1. I just ran testmy.net's smart test and hit 3.1Mbps (down). Run Firefox Beta
  2. No firewalls here. I have no use for firewalls. I'm a firm believer that if you keep your computing enviroment tight and tidy, and use a fairly small amount of common sense and have a basic understanding of networking, firewalls arent required, along with antivirus software. Thats all one huge money hype, IMHO. The only thing I require is Ad-Aware.
  3. Well that "could" be it but I play a server located in Houston, TX and they also have a bw test and I score about the same on it as I do with GA. Http://www.uogamers.com. Yeah, I play UO.
  4. I'm using IE7 B2. When I do a reverse lookup of my DHCP server, I get 2 hits. One being in West Virginia and the other in Florida. The only cable I know of that we have here is Charter and Adelphia. Comcast doesnt even have a building here in Dothan, atleast thats what the tech said.
  5. Well you see, Testmy.net (Test Server 1/2) Never goes above 1Meg/s. Always consistent and straight forward. Sometimes 990 but 80% of the time consistent 8.19mbps. Speakeasy at ATL, GA always exceeds this.. varied from 8.2mbps to about 8.4mbps and always above 1MBps. Sorry if it seems like I keep making posts and griping. But I'm OCD when it comes to my equipment and I get the most out of everything I own. I'm fine tuning for consistensy and performance without sacraficing stability and reliability. I know most of you would say "OMGWTFBBQ your connection is already out performing the rated speeds". I know I can get more out of her than that. Here are my settings as far as the registry goes. Right now the router is out of the picture and I'm hardwired. Please review my settings and even the smallest tweaks that you may think will give me that extra 10kbps, let me know. I would greatly appreciate it. I'll be as helpfull in the future to return the favor. Download: 8250kbps -- Increased slightly because I get more than 8mbps consistently Upload: 850kbps -- " " Latency: 62ms Average for almost 50+ tracert from different sites and diagnostics MTU: 1500 -- duh DefaultReceiveWindow = 921600 DefaultSendWindow = 108800 DisableAddressSharing = 1 InitialLargeBufferCount = 200 InitialMediumBufferCount = 480 InitialSmallBufferCount = 640 LargeBufferSize = 819200 MaxFastTransmit = 64000 MediumBufferSize = 150400 Priority Boost = 0 SmallBufferSize = 12800 TransmitWorker = 32 FastSendDatagramThreshhold = 4096 EnableFastRouteLookup = 1 EnablePMTUDiscovery = 1 IgnorePushBitsOnReceives = 0 GlobalMaxTcpWindowSize = 64240 MaxFreeTcbs = 8000 MaxHashTableSize = 16384 MaxNormLookupMemory = 5000000 SackOpts = 1 SynAttackProtect = 1 Tcp1323Opts = 0 TcpLogLevel = 1 TcpMaxDupAttacks = 3 TcpMaxHalfOpen = 100 TcpMaxHalfOpenRetired = 80 TcpRecvSegmentSize = 1460 TcpSendSegmentSize = 1460 TcpTimedWaitDelay = 30 TcpUseRFC1122UrgentPointer = 0 TcpWindowSize = 64240 MaxConnectionsPer1_0Server = 20 MaxConnectionsPerServer = 10 DefaultTimeToLive = 64 DefaultUserTOSSetting = 0 TcpMaxDataRetransmissions = 6 DefaultTOSValue = 240
  6. Yes, its 1500, and greyed. Its actually set to AUTO.
  7. Why was this moved? This is sort of a technical trivia..?
  8. Ok, well I'm hardwired straight to my Scientific-Atlantic DPX2100 Comcast CM. I ran a speedtest and I get a noticeable gain in downstream bandwidth. :::.. Download Stats ..::: Connection is:: 8343 Kbps about 8.34 Mbps (tested with 5983 kB) Download Speed is:: 1018 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/11 - 9:21am Bottom Line:: 145X faster than 56K 1MB Download in 1.01 sec Tested from a 5983 kB file and took 5.875 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: Awesome! 20% + : 32.89 % faster than the average for host (64.231) Validation Link:: https://testmy.net/stats/id-8HJ35KQYZ When I'm routed through my Linksys WRT54Gv5, I am getting these consistent results: :::.. Download Stats ..::: Connection is:: 8106 Kbps about 8.11 Mbps (tested with 5983 kB) Download Speed is:: 990 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/11 - 7:29am Bottom Line:: 141X faster than 56K 1MB Download in 1.03 sec Tested from a 5983 kB file and took 6.047 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: Awesome! 20% + : 30.78 % faster than the average for host (64.231) Validation Link:: https://testmy.net/stats/id-X5U8SBDPW Any ideas?
  9. When I test my scores and what have you, I notice everyone else has this, while I have something different. I'll post my latest speedtest and bold what I'm talking about. :::.. Upload Stats ..::: Connection is:: 709 Kbps about 0.71 Mbps (tested with 1496 kB) Upload Speed is:: 87 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/11 - 7:30am Bottom Line:: 12X faster than 56K 1MB Upload in 11.77 sec Tested from a 1496 kB file and took 17.28 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: 90% + Okay : running at 98.47 % of your hosts average (64.231) Validation Link:: https://testmy.net/stats/id-ZKAUSRJGY I show 64.231 while everyone else shows comcast.net. I'm in alabama, and my domain server is hsd1.al.comcast.net
  10. :::.. Download Stats ..::: Connection is:: 8106 Kbps about 8.11 Mbps (tested with 5983 kB) Download Speed is:: 990 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/11 - 7:29am Bottom Line:: 141X faster than 56K 1MB Download in 1.03 sec Tested from a 5983 kB file and took 6.047 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: Awesome! 20% + : 30.78 % faster than the average for host (64.231) Validation Link:: https://testmy.net/stats/id-X5U8SBDPW :::.. Upload Stats ..::: Connection is:: 709 Kbps about 0.71 Mbps (tested with 1496 kB) Upload Speed is:: 87 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/11 - 7:30am Bottom Line:: 12X faster than 56K 1MB Upload in 11.77 sec Tested from a 1496 kB file and took 17.28 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: 90% + Okay : running at 98.47 % of your hosts average (64.231) Validation Link:: https://testmy.net/stats/id-ZKAUSRJGY
  11. :::.. Download Stats ..::: Connection is:: 8149 Kbps about 8.15 Mbps (tested with 5983 kB) Download Speed is:: 995 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/10 - 7:56am Bottom Line:: 142X faster than 56K 1MB Download in 1.03 sec Tested from a 5983 kB file and took 6.015 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: Awesome! 20% + : 38.61 % faster than the average for host (64.231) Validation Link:: https://testmy.net/stats/id-V2Y71ZQXM
  12. I have the gamer pack aswell. It's 8Mbit. How in the world did you get 10mbits?! I'm over here and I just now finally got a setup that keeps me consistent at 8.1 - 8.15. Geez.
  13. I got a nice little consistency boost, I got the same results 3 times in a row. :::.. Download Stats ..::: Connection is:: 8149 Kbps about 8.15 Mbps (tested with 5983 kB) Download Speed is:: 995 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/10 - 7:56am Bottom Line:: 142X faster than 56K 1MB Download in 1.03 sec Tested from a 5983 kB file and took 6.015 seconds to complete Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Diagnosis: Awesome! 20% + : 38.61 % faster than the average for host (64.231) Validation Link:: https://testmy.net/stats/id-V2Y71ZQXM
  14. Download: 8064kbps Upload: 729kbps Latency: 64ms MTU: 1500 DefaultReceiveWindow = 921600 DefaultSendWindow = 93312 DisableAddressSharing = 1 InitialLargeBufferCount = 200 InitialMediumBufferCount = 480 InitialSmallBufferCount = 640 LargeBufferSize = 819200 MaxFastTransmit = 64000 MediumBufferSize = 150400 Priority Boost = 0 SmallBufferSize = 12800 TransmitWorker = 32 FastSendDatagramThreshhold = 4096 EnableFastRouteLookup = 1 EnablePMTUDiscovery = 1 IgnorePushBitsOnReceives = 0 GlobalMaxTcpWindowSize = 67160 MaxFreeTcbs = 8000 MaxHashTableSize = 16384 MaxNormLookupMemory = 5000000 SackOpts = 1 SynAttackProtect = 1 Tcp1323Opts = 1 TcpLogLevel = 1 TcpMaxDupAttacks = 3 TcpMaxHalfOpen = 100 TcpMaxHalfOpenRetired = 80 TcpRecvSegmentSize = 1460 TcpSendSegmentSize = 1460 TcpTimedWaitDelay = 30 TcpUseRFC1122UrgentPointer = 0 TcpWindowSize = 67160 MaxConnectionsPer1_0Server = 20 MaxConnectionsPerServer = 10 DefaultTimeToLive = 64 DefaultUserTOSSetting = 0 TcpMaxDataRetransmissions = 6 DefaultTOSValue = 240 Do these look good?
  15. Im at the DSLnuts/Cablenut Tweak page, where it compiles your settings. I ran another test on here for a quick bandwidth check and came up with 8067Kbps down/739Kbps up Should I make my latency the Highest, Lowest or Average?
×
×
  • Create New...