Jump to content
Sign in to follow this  
amc11890

Error message?

Recommended Posts

amc11890; I didn't try to Google it but if its something in a 16 bit Windows subsystem I wouldn't worry much.Try a reboot & see if you get the error again.If you do tell us what you were doing when you first got the message.You might try a scandisk & defrag also.

Share this post


Link to post
Share on other sites

amc11890 ;Below is a MS link about scannow you might read it & see if it will repair the corrupted file.You didn't say if the DL helped or if you tried to find & replace the corrupted file with it.A system restor to a point before you tried the mobo patch might fix it.Were you doing this from inside windows or from your BIOS?

I'm with  FallowEarth the Symantec looks like something Norton maybe an old file left behind from an incomplete uninstall.

http://support.microsoft.com/kb/310747/EN-US/

Share this post


Link to post
Share on other sites

amc11890 : Do you have a system restore point from before you did the mobo patch?

When you DL & extract a file you should save the old file by  copying it & pasting it into a seperate folder.That way you can replace the new one with the old one if the new one causes a problem or error.this is quicker & easier than a system restore.If you didn't do it this time try this next time it can save you a problem.

Also did you try scannow?

I'm not sure on this but both errors show 'NT" .Do you have a NT file system?

If you don't & these files are for a NT system I think that is the cause of the errors.

I don't have a NT system so I won't be much help on this but maybe another member will.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...