Jump to content
ROM-DOS

. . .something new to tweak with.

Recommended Posts

Connected using; ActionTec Qwest DSL Modem

Firmware version: QW04-3.60.2.0.6.3-GT701-WG

  Ethernet Link  10 Mbps HD   WAN Mode: PPPoA

               DSL Status

   VPI: 0 

   VCI: 32

   DSL Mode Setting: MMODE 

   DSL Negotiated Mode: G.DMT

   Connection Status: Showtime 

   Speed (down/up):  7168 / 896

   ATM QoS class: UBR

[so far, acts like a 5 Mbps/768 Kbps connection]

____________________________________________________________

:::.. Download Stats ..:::

Connection is:: 5237 Kbps about 5.2 Mbps (tested with 5983 kB)

Download Speed is:: 639 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Sat Jan 28 17:12:49 PST 2006

Bottom Line:: 94X faster than 56K 1MB download in 1.6 sec

Diagnosis: Awesome! 20% + : 125.34 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-VT8U6NI10

:::.. Upload Stats ..:::

Connection is:: 770 Kbps about 0.8 Mbps (tested with 1013 kB)

Upload Speed is:: 94 kB/s

Tested From:: https://testmy.net (server1)

Test Time:: Sat Jan 28 17:14:16 PST 2006

Bottom Line:: 14X faster than 56K 1MB upload in 10.89 sec

Diagnosis: Awesome! 20% + : 62.11 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-SDMG3EX18

______________________________________________________________

                             CableNut Adjuster Settings

DefaultReceiveWindow =  687104     MaxNormLookupMemory = 1500000

DefaultSendWindow =  96256         SackOpts = 1

DisableAddressSharing = 1            SynAttackProtect = 1

InitialLargeBufferCount =  100            Tcp1323Opts = 0 

InitialMediumBufferCount =  240      TcpLogLevel = 1

InitialSmallBufferCount =  320          MaxDupAcks = 2

LargeBufferSize =  81920                TcpMaxHalfOpen = 100

MaxFastTransmit =  64000             TcpMaxHalfOpenRetried = 80

MediumBufferSize =  15040            TcpRecvSegmentSize = 1460 

PriorityBoost = 0                            TcpSendSegmentSize = 1460

SmallBufferSize =  1280                  TcpTimedWaitDelay = 30

TransmitWorker = 32                      TcpUseRFC1122UrgentPointer = 0 

FastSendDatagramThreshold =  4096  TcpWindowSize = 64240

EnableFastRouteLookup = 1            MaxConnectionsPer1_0Server = 10 

EnablePMTUDiscovery = 1              MaxConnectionsPerServer = 10

IgnorePushBitOnReceives = 0          DefaultTTL = 64

GlobalMaxTcpWindowSize = 64240  DisableUserTOSSetting = 0

MaxFreeTcbs =  8000                          TcpMaxDataRetransmissions = 6

MaxHashTableSize =  16384                DefaultTOSValue = 240

. . .what I can't figure out is ~ why the DNS name resolution sux at times?

I flushed the DNS cache and it still has problems when starting, but I usually find a back way in linking 'round about. . .I'm gonna have to study up on this DSL stuff ~ lol

[edit] . . .had to set DNS Servers manually in Internet Protocol (TCP/IP) Properties.

. .everything works fine, now

Share this post


Link to post
Share on other sites

Here's my crappy speed on quest

:::.. Download Stats ..:::

Connection is:: 6056 Kbps about 6.1 Mbps (tested with 2992 kB)

Download Speed is:: 739 kB/s

Tested From:: https://testmy.net '>https://testmy.net  (server1)

Test Time:: 2006/03/14 - 9:22pm

Bottom Line:: 108X faster than 56K 1MB Download in 1.39 sec

Tested from a 2992 kB file and took 4.047 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Awesome! 20% + : 174.77 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-U6O52D7KA'>https://testmy.net/stats/id-U6O52D7KA

Connected using; ActionTec Qwest DSL Modem

Firmware version: QW04-3.60.2.0.6.3-GT701-WG

  Ethernet Link  10 Mbps HD   WAN Mode: PPPoA

               DSL Status

   VPI: 0 

   VCI: 32

   DSL Mode Setting: MMODE 

   DSL Negotiated Mode: G.DMT

   Connection Status: Showtime 

   Speed (down/up):  7168 / 896

   ATM QoS class: UBR

[so far, acts like a 5 Mbps/768 Kbps connection]

____________________________________________________________

:::.. Download Stats ..:::

Connection is:: 5237 Kbps about 5.2 Mbps (tested with 5983 kB)

Download Speed is:: 639 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Sat Jan 28 17:12:49 PST 2006

Bottom Line:: 94X faster than 56K 1MB download in 1.6 sec

Diagnosis: Awesome! 20% + : 125.34 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-VT8U6NI10

:::.. Upload Stats ..:::

Connection is:: 770 Kbps about 0.8 Mbps (tested with 1013 kB)

Upload Speed is:: 94 kB/s

Tested From:: https://testmy.net (server1)

Test Time:: Sat Jan 28 17:14:16 PST 2006

Bottom Line:: 14X faster than 56K 1MB upload in 10.89 sec

Diagnosis: Awesome! 20% + : 62.11 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-SDMG3EX18

______________________________________________________________

                             CableNut Adjuster Settings

DefaultReceiveWindow =  687104     MaxNormLookupMemory = 1500000

DefaultSendWindow =  96256         SackOpts = 1

DisableAddressSharing = 1            SynAttackProtect = 1

InitialLargeBufferCount =  100            Tcp1323Opts = 0 

InitialMediumBufferCount =  240      TcpLogLevel = 1

InitialSmallBufferCount =  320          MaxDupAcks = 2

LargeBufferSize =  81920                TcpMaxHalfOpen = 100

MaxFastTransmit =  64000             TcpMaxHalfOpenRetried = 80

MediumBufferSize =  15040            TcpRecvSegmentSize = 1460 

PriorityBoost = 0                            TcpSendSegmentSize = 1460

SmallBufferSize =  1280                  TcpTimedWaitDelay = 30

TransmitWorker = 32                      TcpUseRFC1122UrgentPointer = 0 

FastSendDatagramThreshold =  4096  TcpWindowSize = 64240

EnableFastRouteLookup = 1            MaxConnectionsPer1_0Server = 10 

EnablePMTUDiscovery = 1                MaxConnectionsPerServer = 10

IgnorePushBitOnReceives = 0            DefaultTTL = 64

GlobalMaxTcpWindowSize = 64240    DisableUserTOSSetting = 0

MaxFreeTcbs =  8000                          TcpMaxDataRetransmissions = 6

MaxHashTableSize =  16384                DefaultTOSValue = 240

. . .what I can't figure out is ~ why the DNS name resolution sux at times?

I flushed the DNS cache and it still has problems when starting, but I usually find a back way in linking 'round about. . .I'm gonna have to study up on this DSL stuff ~ lol

[edit] . . .had to set DNS Servers manually in Internet Protocol (TCP/IP) Properties.

. .everything works fine, now

Share this post


Link to post
Share on other sites
Here's my crappy speed on quest

:::.. Download Stats ..:::

Connection is:: 6056 Kbps about 6.1 Mbps (tested with 2992 kB)

Download Speed is:: 739 kB/s

Tested From:: https://testmy.net  (server1)

Test Time:: 2006/03/14 - 9:22pm

Bottom Line:: 108X faster than 56K 1MB Download in 1.39 sec

Tested from a 2992 kB file and took 4.047 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Awesome! 20% + : 174.77 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-U6O52D7KA

i wish i got 6Mbps

Share this post


Link to post
Share on other sites

stevedenesha ~ Welcome to testmy.net

. . .by the way, that isn't a crappy speed for Qwest DSL

I rarely achieve speeds past  6 Mbps, even though my modem sez (down/up):  7168 / 896

:::.. Download Stats ..:::

Connection is:: 5788 Kbps about 5.8 Mbps (tested with 2992 kB)

Download Speed is:: 707 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/14 - 10:13pm

Bottom Line:: 103X faster than 56K 1MB Download in 1.45 sec

Tested from a 2992 kB file and took 4.234 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Diagnosis: Awesome! 20% + : 161.9 % faster than the average for host (qwest.net)

Validation Link:: https://testmy.net/stats/id-N0P93H2EY

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...