Jump to content

Help me out guys!


Recommended Posts

:::.. Download Stats ..:::

Connection is:: 3647 Kbps about 3.6 Mbps (tested with 2992 kB)

Download Speed is:: 445 kB/s

Tested From:: https://testmy.net (server1)

Test Time:: Fri Feb 3 02:01:59 PST 2006

Bottom Line:: 65X faster than 56K 1MB download in 2.3 sec

Diagnosis: Awesome! 20% + : 24.05 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-B85LXGOIV

This is what I'm getting now without changing a single thing from last time trogers told me to reboot.

To answer your questions, Yes I'm using a router and it is wireless, but I also tried doing a direct connection to my PC from the modem and I got the same slow results as I was getting previously.

Link to post
Share on other sites

You do not need to cancel the Cablenut settings. In the TCP Optimizer, select Custom settings and just enter the following values:

Custom settings - check

Modify All Network Adapters - check

network adapter selection - your NIC

MTU - 1500

TTL - 64

TCP Receive Window - 128480

MTU Discovery - Yes

Black Hole Detect - No

Selective Acks - Yes

Max Duplicate ACKs - 2

TCP 1323 Options:

Windows Scaling - check

Timestamps - uncheck

Advanced Settings tab:

Max Connections per Server - 10

Max Connections per 1.0 Server - 20

LocalPriority - 5

Host Priority - 6

DNSPriority - 7

NetbtPriority - 8

Lan Browsing speedup - optimized

QoS: NonBestEffortLimit - 0

ToS: DisableUserTOSSetting - 0

ToS: DefaultTOSValue - 240

MaxNegativeCacheTtl - 0

NetFailureCacheTime - 0

NegativeSOACache Time - 0

LAN Request Buffer Size - 32768

Then select "Apply Changes" and reboot to take effect

You can see most of the setting values are similar to Cablenut. There is one advantage over Cablenut - you can modify your network adaptors.

But Cablenut has a better and more convenient presentation.

Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 3213 Kbps about 3.2 Mbps (tested with 20972 kB)

Download Speed is:: 392 kB/s

Tested From:: http://matrixau.net

Test Time:: 

Bottom Line:: 57X faster than 56K 1MB download in 2.61 sec

Diagnosis: Looks Great : 9.32 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-S4JIHNF9L

Can I do anything about the router?

Link to post
Share on other sites

Pasted from log file:

ftp> Connected to ftp1.srv.hcvlny.cv.net.

open ftp1.optonline.net

220 ftp1.srv.hcvlny.cv.net FTP server (Version wu-2.6.1(4) Thu Oct 12 12:43:54 EDT 2000) ready.

User (ftp1.srv.hcvlny.cv.net:(none)):

331 Guest login ok, send your complete e-mail address as password.

230 Guest login ok, access restrictions apply.

ftp> ftp>

Local directory now C:.

ftp> lcd C:

get test16

200 PORT command successful.

150 Opening ASCII mode data connection for test16 (16777216 bytes).

226 Transfer complete.

ftp: 16777216 bytes received in 33.92Seconds 494.63Kbytes/sec.

ftp> quit

221-You have transferred 16777216 bytes in 1 files.

221-Total traffic for this session was 16777678 bytes in 1 transfers.

221-Thank you for using the FTP service on ftp1.srv.hcvlny.cv.net.

221 Goodbye.

Link to post
Share on other sites

ftp: 16777216 bytes received in 33.92Seconds 494.63Kbytes/sec.

Which is 4052 Kbps.

adiace, is that over your wireless connection?  Are you able to run a direct connection to the modem and try test.bat again?  I simply am trying to determine how much your router is influencing your speeds.

Link to post
Share on other sites

Unfortunetly I couldn't get it to even make a connection to the net using the modem directly, I will try it again tomorrow I just didn't want to keep you waiting until I figured out what was wrong. I ran the speedtest right now using the wireless again and got these results:

:::.. Download Stats ..:::

Connection is:: 5349 Kbps about 5.3 Mbps (tested with 5983 kB)

Download Speed is:: 653 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Fri Feb 3 03:27:59 PST 2006

Bottom Line:: 96X faster than 56K 1MB download in 1.57 sec

Diagnosis: Awesome! 20% + : 81.75 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-PI4URDG08

Link to post
Share on other sites

My speed seems to be a whole lot better now. This is my test result from this morning:

:::.. Download Stats ..:::

Connection is:: 5343 Kbps about 5.3 Mbps (tested with 2992 kB)

Download Speed is:: 652 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Fri Feb 3 10:32:26 PST 2006

Bottom Line:: 95X faster than 56K 1MB download in 1.57 sec

Diagnosis: Awesome! 20% + : 81.55 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-LDEJR9HGP

I just wanted to say thanks to both of you (trogers and FallowEarth) for all the help you provided, and staying up with me until 3am last night trying to figure out the problem :)

But what do you guys think the problem was and what do you think fixed it? Still seems pretty weird to me haha

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...