Jump to content

I spent all day on this thing and don't know what else to do - Please Help!!!


Recommended Posts

Hey guys and gals, I have literally spent hours learning about all of this stuff and still there is no change in my internet speed.  I hope I have done everything correctly.  I am so greatful for any help I can get - so here goes.

I am using the Sticky for posting - verbatim.

1) I am using Windows XP

2) HughesNet HN7000S

3) Cablenuts and here are the results of the analyzer:

Link to post
Share on other sites

Welcome to the forum sunuva! :welcome::wave:

Please try reading the following articles.  :grin2:

"Achieve the Best Performance Out of Your Computer"

http://www.testmy.net/forum/t-4257

"Tweak Guide"

http://www.testmy.net/forum/t-1013

Please run an upload test here: http://www.testmy.net/speedtest/u_load.php and post your results. Click the smar test.

Link to post
Share on other sites

Here is my upload test:

:::.. Upload Stats ..:::

Upload Connection is:: 122 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/01/15 - 6:21pm

Bottom Line:: 2X faster than 56K 1MB Upload in 68.27 sec

Tested from a 386 kB file and took 25.86 seconds to complete

Upload Diagnosis:: Looks Great : 19.61 % faster than the average for host (direcpc.com)

U-Validation Link:: https://testmy.net/stats/id-VE81CJRBG

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 [!]

I read the articles did everything they suggested and here are my new download test results:

:::.. Download Stats ..:::

Download Connection is:: 229 Kbps about 0.2 Mbps (tested with 2992 kB)

Download Speed is:: 28 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/01/15 - 6:31pm

Bottom Line:: 4X faster than 56K 1MB Download in 36.57 sec

Tested from a 2992 kB file and took 107.078 seconds to complete

Download Diagnosis:: May need help : running at only 21.79 % of your hosts average (direcpc.com)

D-Validation Link:: https://testmy.net/stats/id-RDPHXE85L

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 [!]

Link to post
Share on other sites

Here is my upload test:

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 122 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/01/15 - 6:21pm

Bottom Line:: 2X faster than 56K 1MB Upload in 68.27 sec

Tested from a 386 kB file and took 25.86 seconds to complete

Upload Diagnosis:: Looks Great : 19.61 % faster than the average for host (direcpc.com)

U-Validation Link:: https://testmy.net/stats/id-VE81CJRBG

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

I read the articles did everything they suggested and here are my new download test results:

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 229 Kbps about 0.2 Mbps (tested with 2992 kB)

Download Speed is:: 28 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/01/15 - 6:31pm

Bottom Line:: 4X faster than 56K 1MB Download in 36.57 sec

Tested from a 2992 kB file and took 107.078 seconds to complete

Download Diagnosis:: May need help : running at only 21.79 % of your hosts average (direcpc.com)

D-Validation Link:: https://testmy.net/stats/id-RDPHXE85L

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

Hmm, you want to avoid calling dway by all means.  :lol: But there is definitely something wrong.

Link to post
Share on other sites

any other suggestions?

I've already been round and round with hughes.net and the distributor that I bought it from (he installed it), but thier speed test seems to say that I have no problems and my download speed is fine - they're nuts or liars either way if I didn't live in the boondocks I would go back to the T1 I used to have in Dallas - Absolutely brilliant service, but out here it's hughes net of dial up.  Anyway - thanks for your time and help if you've got anything else that is worth a shot I'm ready and willing cause this ain't cuttin it.  God Bless

Link to post
Share on other sites

Welcome to the forum sunuva  :wave::welcome:

Totally remove and delete cablenut. And clean it out from your system. GO back to old settings. Cablenut only slowed down my satelite speeds.

How long have you had the setup ?  How has the weather been lately? Ice, snow, rain. When was the last time you restarted your modem? When did you last defrag your HD, or do disk cleanup (clean out your registry )? How is your signal strength ?  :grin2:

Link to post
Share on other sites

Welcome to the forum sunuva  :wave::welcome:

Totally remove and delete cablenut. And clean it out from your system. GO back to old settings. Cablenut only slowed down my satelite speeds.

How long have you had the setup ?  How has the weather been lately? Ice, snow, rain. When was the last time you restarted your modem? When did you last defrag your HD, or do disk cleanup (clean out your registry )? How is your signal strength ?  :grin2:

Dun, dun, dun, dun! Satelite reinforcements have arrived!

Link to post
Share on other sites

Do you have HughesNet?...about every 3 days I re-install or re-run my hughes set-up disc..it seems to help maintain speed

more than anything..I pay for the Hughes Net 1000/192 plan..

share-3K8GE70XV&dual=yes&q2=9NM1VSJID

If you check the bottom of a posting many times it will show the ISP members are using. If your running a set-up disc then you must be using a 4000. I'm not positive but the disc may not have the last firmware. The 4000 really no longer has much support and it seems Hughes has been trying to weed them out. Fortunately there are tweaks you can use but from comparing my DW7000 to my 4000 I would not go back.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...