Jump to content
Sign in to follow this  
kb79

Can't connect to some sites using Wireless Broadband - Only Dial-Up????

Recommended Posts

:?:

We have a wireless broadband connection through a local wireless ISP to serve a rural area.

They recently switched us over to using a ppoe setting with our Linksys router and ever since then there are certain sites that we can't access anymore unless we switch over to dial up???  :cry: :cry: :cry:

Any idea what is going on and how to get around this trouble??? It is a real pain.

Note: the dial up account is for another ISP!

I've spoken with the wireless ISP about the problem since switching over to the ppoe settings but they don't seem to be able to help. The only thing they suggested was that the MTU settings needed to change but they couldn't offer any assistance!!!

Hopefully someone here can point us in the right direction as to how to adjust whatever it is that's needed to be able to access all our sites using the wireless hi-speed (256k) connection.

Thanks.....

Share this post


Link to post
Share on other sites

I have no idea if this will help you out as I know nothing about wireless, but a few weeks ago a new company was saying they were going to expand into my area with wireless internet (which they have not), and I was emailing the rep asking if gaming would be good or not.  In one of his replies to me he said it should work ok but there is some latency in their system and he used an example that Linksy routers seem to shut down with some customers.  I guess the point im trying to make or ask, maybe is it the router on that type of connection casuing the problem?

Share this post


Link to post
Share on other sites

Thanks but my home network and the pc's previously connected to the Linksys worked fine. I've tried subbing in a D-Link (604) with the same ppoe settings with exactly the same results. It seems to be something to do with the new ppoe settings but I don't know what or how to resolve?? Again, the only thing my ISP suggested was changing the MTU settings - BUT I don't know what setting to use/try and I don't know how to do that either??? :cry:

Share this post


Link to post
Share on other sites

Alright I looked around... One thing that I would try is pinging site with different size packets.. start at 1500 and move down..  Then take that number and set it as your MTU.. 1492 is normally the right size for PPPoE connections.. The other thing that might help is downloading the latest version of the firmware from Linksys...  It looks like the latest version is a huge fix addressing the Bit torrent problems on the WRT54 series..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...