Jump to content
Sign in to follow this  
keebs

WHATS WRONG!!!

Recommended Posts

Guys i really dont know what to do...I called Roadrunner so many times and i still get slow bandwith like when im playing counter strike in a new york server im normally supose to get 12 - 30 ping but my ping is crazy for the past 2 months 100 and up i changed my cable modem , they changed my outside line , they came 10 times : and im running out of ideas im about to cancel it any ideas?? :(

Share this post


Link to post
Share on other sites

Guys i really dont know what to do...I called Roadrunner so many times and i still get slow bandwith like when im playing counter strike in a new york server im normally supose to get 12 - 30 ping but my ping is crazy for the past 2 months 100 and up i changed my cable modem , they changed my outside line , they came 10 times : and im running out of ideas im about to cancel it any ideas?? :(

Share this post


Link to post
Share on other sites

Try the spyware thing, update your nic drivers, and do a tracert to your isp's homepage. If you find and router with a high ping then you know it is not you but if you dont...well lets hope it isnt you.

Share this post


Link to post
Share on other sites

Try the spyware thing, update your nic drivers, and do a tracert to your isp's homepage. If you find and router with a high ping then you know it is not you but if you dont...well lets hope it isnt you.

Share this post


Link to post
Share on other sites

100 isn't a shit ping anyway... reguardless of what anyone says if your ping is 120 or lower... you can barely tell a difference... plus with counter-strike's 'lag correction' crap... some people play better when they have a worse ping... I stoped playing after they implemented that :-/

But do check for spyware... that shit will mess everything up... I think I might write a free program to remove spyware... seems like everyone needs it. I think I might try and make it web based.

- CA3LE

Share this post


Link to post
Share on other sites

100 isn't a shit ping anyway... reguardless of what anyone says if your ping is 120 or lower... you can barely tell a difference... plus with counter-strike's 'lag correction' crap... some people play better when they have a worse ping... I stoped playing after they implemented that :-/

But do check for spyware... that shit will mess everything up... I think I might write a free program to remove spyware... seems like everyone needs it. I think I might try and make it web based.

- CA3LE

Share this post


Link to post
Share on other sites

Sorry to hear you having problems keebs. It might give us more of an idea if you could provide a little more info like Operating System, the brand of your NIC, whether you have tweaked internet settings or not.

Just give the info you might think is pertinent and I am sure the friendly people on this site, including myself, will be glad to give you more help.

Share this post


Link to post
Share on other sites

Sorry to hear you having problems keebs. It might give us more of an idea if you could provide a little more info like Operating System, the brand of your NIC, whether you have tweaked internet settings or not.

Just give the info you might think is pertinent and I am sure the friendly people on this site, including myself, will be glad to give you more help.

Share this post


Link to post
Share on other sites

I had the same problem when I overclocked me 2.4 P4b processor, even 1-3 mhz over the original FSB.

1. Find the person or company you bought the computer from and ask if it is overclocked, request to underclock it back to the stock speed.

2. You can manually underclock it if you know the original FSB or you can change the multiplier, this will void any warranty on the computer though so I don't recommend it unless you can not recontact the distributer.

Take a note on paper of each of the numbers before you change them, so you can change them back if anything goes wrong.

Change the PCI frequency. Get into BIOS (Hold DELETE at startup) and under the select the top left option (differs from board to board). This should bring you to the System speeds screen. There should be a line saying PCI Frequency or PCI Speed and there will be a "/3" after it. Change this to 33 MHz, press ESC, F10, Enter. Your computer should restart and retest your connection. If this solves your problem, stop reading. If not, Go back into the bios, same screen, change the divider to /3 and change the FSB to 200 if it is over 200 and 133 if it is between 200 and 133. ESC, F10, Enter. Retest.

If this does not work, just go back and change the settings back and contact your local computer store for more help. They will overcharge you to change a few numbers and actually get the thing working, but it will work.

P.S. Maybe you just dont have enough ram in your new computer?

Share this post


Link to post
Share on other sites

I had the same problem when I overclocked me 2.4 P4b processor, even 1-3 mhz over the original FSB.

1. Find the person or company you bought the computer from and ask if it is overclocked, request to underclock it back to the stock speed.

2. You can manually underclock it if you know the original FSB or you can change the multiplier, this will void any warranty on the computer though so I don't recommend it unless you can not recontact the distributer.

Take a note on paper of each of the numbers before you change them, so you can change them back if anything goes wrong.

Change the PCI frequency. Get into BIOS (Hold DELETE at startup) and under the select the top left option (differs from board to board). This should bring you to the System speeds screen. There should be a line saying PCI Frequency or PCI Speed and there will be a "/3" after it. Change this to 33 MHz, press ESC, F10, Enter. Your computer should restart and retest your connection. If this solves your problem, stop reading. If not, Go back into the bios, same screen, change the divider to /3 and change the FSB to 200 if it is over 200 and 133 if it is between 200 and 133. ESC, F10, Enter. Retest.

If this does not work, just go back and change the settings back and contact your local computer store for more help. They will overcharge you to change a few numbers and actually get the thing working, but it will work.

P.S. Maybe you just dont have enough ram in your new computer?

Share this post


Link to post
Share on other sites

disregard the post i swapted my cable modem and it went fast it said bLaze so thanks away guys

::: Download Stats :::

Connection is: 3056 Kbps about 3.1 Mbps (tested with 579 KB)

Download Speed is: 373 KB/sec

Auth Code: 2045841 (validate a http://www.testmy.net)

Bottom Line: 55 times faster than 56K you can download 1MB in 2.75 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check.cgi?ta=&top=&num=2045841&kbps=3056&gen=gen&a=5.71428571428571&b=1.14285714285714&c=1145.14285714286

Share this post


Link to post
Share on other sites

disregard the post i swapted my cable modem and it went fast it said bLaze so thanks away guys

::: Download Stats :::

Connection is: 3056 Kbps about 3.1 Mbps (tested with 579 KB)

Download Speed is: 373 KB/sec

Auth Code: 2045841 (validate a http://www.testmy.net)

Bottom Line: 55 times faster than 56K you can download 1MB in 2.75 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check.cgi?ta=&top=&num=2045841&kbps=3056&gen=gen&a=5.71428571428571&b=1.14285714285714&c=1145.14285714286

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...