Jump to content
Sign in to follow this  
rjventre

Vista Wireless Problems!!

Recommended Posts

I am running windows vista ultimate 64-bit and using an Intel 3945 a/b/g wireless card. The problem that I am having is that the network icon in the system tray shows that I have local access only but I still can connect to the internet. Also, when I click on the red X that it is showing in the network and sharing center between my router and the globe icon, it says no problem could be detected. Does anyone have any clue as to what is going on?

Your responses will be much appreciated.

Share this post


Link to post
Share on other sites

  Sounds to me as if the modem, (or device between the modem and the wireless modem,if any) , may not be leasing an IP, have you accessed the wireless router to see if it has been given an address? Is it set to DHCP? as well as the wireless connection in Vista? 

Share this post


Link to post
Share on other sites

thanks for the response mudmanc4, but you will have to explain yourself better. I am not real familiar with networking stuff. I will tell you what I know though; I have a hughesnet modem attachted to my linksys router and I have DHCP server enabled. This is all I know.

Share this post


Link to post
Share on other sites

Well lets start from the beginning then, just to make sure . 

Power everything off.

Leave off for three minutes.

Make sure you have things wired properly.

  Cat5 cable should be plugged into the modem, and into the internet port on the Linksys router.

From there, run another cable from port #1 on the Linksys router, into the Internet port on the hughesnet router.

Power on MODEM. Wait until you see that the modem has snatched IP from ISP server, all lights on , (generally none blinking)

Power on the linksys router , wait once again, to assure Linksys router has been leased an IP from the modem.

Power on the Hughesnet router last.

  Should take less than a minute for each device to get there addresses, but to be sure , wait just a minute if your not.

  Finally, power on the machine in question , if your wireless card , and program are configured properly, you should have a connection.

Now, if you have played with the security setting in the wireless router, then you may want to reset both of the routers ti the defaults. then reconfigure them after they have established connections. They usually have recessed buttons on the back or bottom of the unit. Although I have a suspicion you are well aware of these buttons lol

Try these steps, and post what the out come is . : )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...