Jump to content
Sign in to follow this  
g_36

INTERNET PHONE AND SMART BRO

Recommended Posts

I have a Vonage internet phone, problem is, when i plug the vonage device to the smart bro antenna, its not working.

i noticed that when i am connected via the vonage device, it changes my IP add, Subnet Mask, Default Gateway.

i cannot browse the net but can access the vonage Home page via their IP address.

tried to call the smart customer care, to register my vonage device to them (the device's WAN MAC ID)..they have no idea at all.

if anyone here has the same device and able to connect the net phone successfully.........help pls.

tnx.

Share this post


Link to post
Share on other sites

try use router bro, and clone your mac address, and connect your vonage phone to the router, you cannot use the phone directly, to smart bro antenna because every time you change your mac address you have to login first to the portal to access the internet, the best way to do is to use a router connect your PC to the antenna, after successfully connected to internet, clone your mac address to the router, then connect your PC and vonage phone thru your router.

Hope this helps. CHeers

Share this post


Link to post
Share on other sites

@ExtremeFusion

I dont think so you can configure port forward with smart bro using public address (125.60.xx.xxx), they say that you can configure it with NAT Enable on your SM but if you try to figure it out and play with your SM's NAT, when you try to configure your NAT on your SM, as you can see you are still using your local address (192.168.25X.XXX) to access the internet, meaning that before you can open a port, you have to pass your connection to the AP (main router), so unless you have access to AP or request the administrator to open a port that will redirect to your local address just like NAT and other router(local), but i dont think so that they will permit it.

anyways, where do you want to use your port forwading? game apps? some people use hamatchi to host.

Correctly me if i am wrong, :)

hope this helps. happy new year

Share this post


Link to post
Share on other sites

@jovantot..........

tnx for the reply man, portal redirection, is a good explanation. with a router cloning the mac address is this the correct procedure:

                1. connect the smart antenna to my pc....as usual

                2. when connected to the net, unplug...and transfer the antenna 

                    connection to the router

Share this post


Link to post
Share on other sites

yes, but you have to clone your pc mac address to you router, to avoid the portal redirection, in that way you can use your vonage phone thru your router.

1. antenna -> PC (get valid ip and login to portal if redirected)

2. write down your ip (eg. 192.168.25X.XXX) you can check it by typing "ipconfig /all" on your command prompt

3. access your router and clone your pc mac address(the one you use to connect to internet)

4. set your ip to static mode, and use the ip that you have write

    normally the setting is like this:

    Internet IP Add: 192.168.25X.XXX <--- this is your ip when you successfully connect to internet using ur PC

    Subnet Mask: 255.255.224.0

    Gateway: 192.168.224.1

5. antenna -> router (with mac add of your connect PC) -> LAN (PC and vonage phone)

Note: if you enable your NAT on your SM be sure to use the setting on your NAT.

another thing is you have to set up your QoS on your router, for you vonage phone, normally VoIP uses 50% of your bandwidth, so you have set up your QoS on your router,  or else you will experience slow connection on your browsing, especially when you are using your vonage phone.

hope this helps. happy new year

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@jovantot

I appreciate the input, thank you very much same with g_36

I want to port forward to increase my torrent download speed.

I don't have a router at home. I connect the ap directly to my lan card attached in my pc...

How do i port forward with this setup?

I tried enabling the NAT on my Canopy, but when I do..

I don't have an Internet connection.. maybe because I just enabled the NAT and didn't do anything to set up the correct parameters..

Could you pls help me with this?

BTW, when NAT is enabled.. and you click your lan (connection status) then support

it shows a blank DHCP SErver, DNS Server (meaning no number designation, whatsoever) and subnet mask is left blank...

I'm starting to loose hope with port forwarding with smartbro...

Share this post


Link to post
Share on other sites

@ExtremeFusion

you have to set up Radio Public Network Infterface Configuration:

1. on the "IP address" use your current IP (192.168.XXX.XXX) you can check it by running "ipconfig /all" in your command prompt.

2. Subnet Mask: 255.255.224.0 <--- smartbro subnet mask

3. Gateway IP Address: 192.168.224.1 <--- smartbro default gateway

4. click save (dont reboot yet)

5. setup your NAT Private network interface configuration:

    a. you can use any local address just like a router e.g. 192.168.1 <--- after you setup all and reboot your canopy your default gateway will be that adress e.g. 192.168.1.1

    b. DMZ host interface configuration <--- i suggest you have to disable this for security reason.

    c. DHCP server Network Interface configuration:<--- you may leave this at it is or you can change it if you want.

    d. you can also set your favorite DNS server on NAT configuration page eg OpenDNS.

6. before you reboot be sure to write down your current canopy address (10.X.X.X), ip to mac address. you may find this useful it you want to disable your NAT and restore it from the installer settings.

7. after you reboot and successfully reconnected, you can access your canopy configuration page thru your default gateway (192.168.1.1) or your SM ip address (192.168.XXX.XXX), so it also be easy for your to access your canopy page without changing your ip to 10.X.X.X (if you using the new canopy) or 169.254.1.1 (if the old one).

another benefits of NAT enabled on my own experience is that my connection increase for about 10-20% ranging from 600-789 connection speed. :)

ohhh... before i forget after you are succesfully connected and want to forward your torrent port, you have to check out new ip e.g. 192.168.1.2, and use it NAT port mapping together your torrents port. and also configure your torrent client.

P.S. dont blame me if somethings goes wrong... hehehehe.. hope this helps

Happy New year

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@jovantot

You're right. I did mess with my canopy settings, BIG TIME!

I was shocked when I saw on the taskbar, an alert that says something like this:

"Limited or No connectivity at all"

Then upon checking my ip add, it was set to 0.0.0.0 same with the other parameters..

Luckily, I still have an on board lan port,

so i plug my canopy to it, then it redirects me to their portal page.. Internet connectivity solved.

then i plug back my canopy to its previous lan port (the one that got no connectivity, when i tried tweaking the NAT settings). then it then again take me to the portal page... again my internet is back.

In conclusion I can tweak the NAT and my canopy, without having to worry that i will lost Internet connection..

And my access to my canopy has been on and off, regardless if I tweak the NAT.

Share this post


Link to post
Share on other sites

@ExtremeFusion

did you successfully configure your NAT? good, hehehe, now you see the advantage of NAT enabled canopy. it simply you can access your canopy without changing your IP and disconnect on the net, except if you reboot your canopy. dont forget to enable your uPNP,CHEERS

@g_36

yes, you are right dude, one more question, do your vonage phone has its own router?

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@jovantot

nope i have not yet successfully enabled my NAT, i did a wrong turn in one of the steps you provide me...

besides before i even tried tweaking my NAT, I couldn't find my MAC address even if I type the arp -a in the command prompt...

Gladly, I managed to have my internet connection thanks to my on board LAN port, which helps me be redirected to the portal page..

My 169.254.1.1 is a bit off this day, It is on a season of ON and OFF (by that I mean, can access and can't access) regardless if i tweak the NAT or not.

Anyways, great info you gave me..

Share this post


Link to post
Share on other sites

@ExtremeFusion

can you give me a screen shot of your canopy page for you NAT settings? lets try to figure it out.

regarding your mac address you can see it on your configuration page or you have to setup your ip to:

IP add: 10.0.0.2

subnet: 255.0.0.0

gateway: 10.0.0.1

then try to "arp -a"

Share this post


Link to post
Share on other sites

@ jovantot

just a query. can you assure that setting up NAT in the canopy would be safe, in other words are you literally using it?

coz members esp the new ones and those not technically versed who will follow the process might lose their access to the configuration page or worse their internet connection.

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@ CB,

well in my case i am not scared to try  :azn:

let this just be an experimental stage for me...

when all that jovantot told me work, then i'll post it here in TMN all credits goes to jovantot of course..

@ jovantot

I can't get an access to my canopy right now..

How do I know if I am blocked...

Ok i will try that setting you provide me to access my MAC...

Thanks again, for all the help you've given me...

:icon_thumleft::headbang::icon_salut::headbang::icon_thumright:

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@jovantot

No luck bro in accessing my Canopy...

Maybe in a few days it'll come back, or maybe not!

How do I know if I am blocked?

==============================================

This is what my browser displayed when I tried to access the Canopy

The connection has timed out

     

     

     

     

     

       

       

         

The server at 169.254.1.1 is taking too long to respond.

       

       

       

    *  The site could be temporarily unavailable or too busy. Try again in a few

          moments.

    *  If you are unable to load any pages, check your computer's network

          connection.

    *  If your computer or network is protected by a firewall or proxy, make sure

          that Firefox is permitted to access the Web.

     

     

Share this post


Link to post
Share on other sites

@coolbuster

Yes my NAT is enabled. and also just follow my instruction on that page, specially the IP address that you use and what is the default you have to write it down on the notepad, in that way you can roll back your configuration, if there's something goes wrong. if anyone has a problem after trying to tweak your NAT you can send me PM and ill see what i can help

P.S. this instruction are only for those who are already familiar with the configuration of their canopy. i suggest to contact technically versed person, you can send me a PM but dont blame me if you messed up your canopy hehehe.

@ExtremeFusion

try to use your ip (192.168.XXX.XXX) the one you did use when you setup your NAT.remember that when you setup your NAT setting you have change your canopy page it w/c is (169.254.1.1) to (192.168.xxx.xxx) you are actually not blocked on your canopy its just that you change its IP so thats why you are getting connection timeout when you try to access 169.254.1.1,

here's what you have to do:

on your network setting change your:

1. IP: 192.168.XXX.XX+1 <-- the one you use to config your NAT

sample if you use:

192.168.252.242 <--- ip on your NAT

then just add/subtract 1 in this way you will not conflict your Canopy IP address.

so meaning you can use 192.168.252.243

2. subnet: (the subnet you use on your NAT)

3. GATEway: you  use on your NAT

then after that use your canopy IP on our sample its:

http://192.168.252.242

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@jovantot..

i forgot what IP i put in the canopy setup page...

but the rest was just what you said in your instructions man...

I had a new ip now because it was set automatically again when I change where the canopy's module is ported into.. (from my PCI Lan Card to my Onboard Lan Card)

Can't remember my previous IP, so that is why I need an override plug to reset the IP of the canopy back 169.254.1.1

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

stupid me.. hahaha  :uglystupid2:  :evil6:

I remembered I did a screenshot of my setting before and after I played with it...

Now, I remember what i put in those setttings...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...