Jump to content
Sign in to follow this  
x_6985381

Computer crashes after placing cpu in unlinked mode from ram

Recommended Posts

After placing my Intel Core 2 Duo e6600 (2.4Ghz) into unlinked mode from RAM, WinTec industries, and booting my system crashes after about 1 min, into loading all of my programs. But switched to Linked at 2.7Ghz runs normal. All voltages are set at auto, predefining does not work good on this motherboard.

nVidia 680i LT SLI

Intel C2D E6600 - 2.4Ghz

Wintec Industries 800Mhz

Overclocked 5:4 1200Mhz FSB Linked to 800Mhz RAM (Runs flawlessly)

Default - 1066Mhz FSB Unlinked to 800Mhz RAM (Crashes after programs boot)

Share this post


Link to post
Share on other sites

it is updated to the latest, just bought the thing. Lol Well week old. But been running flawless, and I've had the same bored before for a year prior.

ok then, can you post your timings, it could be your memory is  overclocked  by the timings. Any thing below the stock settings would be considered OCed.  Like if the stock was 5-5--5-12, and they are set @ 4-4-4-12, (just an example.

Share this post


Link to post
Share on other sites

Do you have time to load CPU-Z before it crashes in unlinked mode? If so, you can try to check the actual memory timing to make sure it concurs. I have a 650i board and I know that there is an option in the bios to see the actual mem speed, but sometimes it doesn't give the same reading as cpu-z once windows is running. Maybe try overclocking or underclocking the ram a bit, leaving the timings to auto. Have you tried overclocking the cpu a bit? Anyways, it is surprising that there should be such a difference between linked and unlinked, but as with many computer problems, the actual problem doesn't necessarily need to be found in order to fix it.

Share this post


Link to post
Share on other sites

I'm trying to set the board back to default, I've loaded default in bored, still causes problem, I know the max of this motherboard, and I know what the max is that I can achieve. No I'm not trying to run at like 4.0ghz Air. I'm trying to reset to default, I use to be able and now I'm not able to do so. I've de-updated the BIOS knocking it back to P06 insted of P07 P07 has many problems with the 680i motherboards. Again No I'm not trying to max out my computer, just want to set it back to default, and can not because computer crashes after loading programs in windows xp professional, ( completely up to date ).

Share this post


Link to post
Share on other sites

CPU-Z will not launch quick enough to find the RAM Timings, but I can tell you they are set at default which is auto across the board.

Do the ram timings, as well as the rest of the settings not show in the BIOS?  Just set them to 1:1 , and see how that goes, unless you have already.............

Share this post


Link to post
Share on other sites

Found out what was making it crash, with nVidia's new performance installation with there motherboards and GPU's you can set your graphics to optimal overclocking, when saved as a profile, and launched at the beginning of every boot, causes the computer to crash, because the settings have not been set and tested, simply removed the profile from launching on system boot, and perfect as new. Was simple now that you think about it.  :mad2:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...