Jump to content
Sign in to follow this  
tobytobes

DVI Problem - Monitor won't go to sleep. Patch?

Recommended Posts

Hello everyone-

Searched and searched for an answer... haven't found anything so far. I'm running Windows XP Pro, have an ATI Sapphire 2600xt 512mb. It has dual outputs - one VGA and one DVI. The DVI is the secondary output. I recently picked up a new 22" Wide Screen with DVI input; I set the secondary DVI display as my primary output and now everything is running in DVI mode.

The only problem is that the monitor does not enter sleep mode when using DVI - this is not a problem when using VGA as far I know. I'm sure some of you would say just switch back to VGA, but the DVI signal is much crisper in my opinion (everyone has differing views but that's my take on it as a graphic designer who spends a lot of time looking at monitors). I have tried everything I can think of; I can only assume the ATI drivers do not have any code built in which tells the secondary monitor to sleep when Windows gives the command. I'm sure there has to be some way to get the monitor to respond to the power saving commands. I'm not programmer, but I'm assuming it's not out of the question that there is a patch floating around the Web somewhere for this kind of issue.

I haven't gotten any help from ATI or HP (just stock answers: change drivers, change cables etc.)...

Any help would be greatly appreciated. I'm loving the new monitor, and I'd like to keep the back-light hours to a minimum as its a big investment for me.

Thanks guys-

Toby

Share this post


Link to post
Share on other sites

thanks for the reply Mud... Unfortunately, I've never been able to get Omega to detect the 2600xt AGP. I'll be the first to admit the ATI stock drivers are memory hogs and I usually block the CLI start up application and/or forego installing Catalyst alltogether. You can open and close the CLI application at any time to make changes and overclock etc.

Well .... I figured out the problem. I stumbled across the answer.... This seems like a no brainier, but: Apparently if you set the Screen Saver to "None" or "Blank", the power saving features will not kick in.

This seems to be the fix (at least for me).

Share this post


Link to post
Share on other sites

No I haven't, next time I feel like a headache I'll look into it.  :wink:

Driver support for ATI AGP boards has been dismal since catalyst stopped offering AGP support. There is a hot fix, which doesn't seem to work for me. (big surprise there)

I looked into the Omega drivers; read many on line discussions.  Apparently, since Omega drivers are essentially based on ATI's drivers, even the newest Omega AGP drivers use code dating back to catalyst 7.7. (Again, that's for AGP users, not PCI-E)

Anyone still running an AGP rig knows all too well how painful it can be to get everything running smoothly. After months of fussing about hacking drivers etc. I finally went back to using the Manufacturer- supplied version of the Catalyst drivers with the Control Center disabled on startup as I mentioned above. Keeps the memory usage down, and framerates are more than acceptable even at high resolutions.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...