Jump to content

Slow internet speeds on just my laptop, please help!


Guest Furtwangler

Recommended Posts

Guest Furtwangler

So, I'm at a relatives house that has really fast roadrunner. Her computer is getting about 900kb/s down, which is great, but my laptop, whether it is wired, wireless or w/e is capping at like 200. I never noticed this before since my internet at my house is satellite and won't go higher than like 90kb/s.

I know it isn't the router, since my relatives computer is fine,  and it's not the internet for the same reason, so what do you guys think could be bottle necking my computer like it is? Any suggestions would be greatly appreciated :) thanks

Link to post
Share on other sites

So, I'm at a relatives house that has really fast roadrunner. Her computer is getting about 900kb/s down, which is great, but my laptop, whether it is wired, wireless or w/e is capping at like 200. I never noticed this before since my internet at my house is satellite and won't go higher than like 90kb/s.

I know it isn't the router, since my relatives computer is fine,  and it's not the internet for the same reason, so what do you guys think could be bottle necking my computer like it is? Any suggestions would be greatly appreciated :) thanks

Go ahead and post you operating system, what if any  " registry tweaking " programs your using.
Link to post
Share on other sites
Guest Furtwangler

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

          Language: English (Regional Setting: English)

System Manufacturer: Clevo Co.

      System Model: M570RU

              BIOS: BIOS Revision:  1.00.02cS

          Processor: Intel® Core2 Duo CPU    T7300  @ 2.00GHz (2 CPUs)

            Memory: 2046MB RAM

          Page File: 938MB used, 2999MB available

The speed doesn't increase whether I'm using wireless or wired, which is the weird part. It makes me think it is the router or the modem, but I get the same speed from the modem itself, and the other computer gets higher speeds with both as well.

I just recently (after I discovered the problem) used CCleaner and cleaned some registry stuff, I haven't touched anything else in the registry.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...