Jump to content
Sign in to follow this  
stun23

Reformat OS, how to setup smartbro?

Recommended Posts

Guys, I just formatted my pc due to some os problem, now that i have my os good and running i saw my connection profile from smartbro is missing, though i still have my connection, can anyone have an idea how to get back to my old settings? or, is it ok not having that profile?  :?:

Share this post


Link to post
Share on other sites

what i mean my network settings, but to answer your question bout speed not in million times, i still have 130kbps of speed and I'm always calling their smartbro support but always giving me that "madami daw ang gumagamit kaya magabal" and they said that smart bro speed offer varies from 100 to 380, is really that true? :tickedoff:

Share this post


Link to post
Share on other sites

hahaha... madami gumagamit kaya mabagal?? hmm.. di ako convinced dyn tol!! nka 999 kba? change mu lang canopy settings mo...

I know your language is not English, but please speak English here on this forum, there are many that learn from all posts, and they don't all speak your language thank you.

Share this post


Link to post
Share on other sites

the smartbro customer service rep said your speed was slow because there were a lot of users, that is true. in the canopy evaluation page there's a provision that says SectorUserCount. It shows how many users are online at the same access point / base station that you are homed.

take a look at the example, the SectorUserCount is in red.

*********************************************

Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-xx-xx-xx Other (RC: 1 CC: 0)

Jitter: 1 RSSI: 1495 Power Level: -59 Beacon Count: 17 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 2842 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 177 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 1

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Share this post


Link to post
Share on other sites

the smartbro customer service rep said your speed was slow because there were a lot of users, that is true. in the canopy evaluation page there's a provision that says SectorUserCount. It shows how many users are online at the same access point / base station that you are homed.

take a look at the example, the SectorUserCount is in red.

*********************************************

Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-xx-xx-xx Other (RC: 1 CC: 0)

Jitter: 1 RSSI: 1495 Power Level: -59 Beacon Count: 17 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 2842 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 177 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 1

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

How can i see my SectorUserCount?n  :buck2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...