Jump to content
supils218

CANOPY WITH 7mbps aggregate (PROPER SETTINGS INFO)

Recommended Posts

Gud evening folks... I have an OLD CANOPY WITH 7MBPS AGGREGATE unfortunately i have reset and set to factory defaults all the settings. So i'm wondering if anyone who has the info for proper settings to reconnect to smartbro. I have already configure the canopy base on my canopy lite with 1mbps aggregate the proper color code in our area. I can get AP and can connect (sometimes giving an ip address of 192.168.XXX,XXX ) to their network but after pinging smartbro default gateway (192.168.224.1) it respond :"Destination host unreachable...". Is this a canopy setting problems? Tnx in advance folk... and good day...

Share this post


Link to post
Share on other sites

Correct me if I'm wrong because only way I would know is from reading about smartbro , not using it, but the specific MAC address of the machine connected to the smart network, must be coded into the base station, and this can only be done by a smartbro tech / installer.

 

I've seen this same question several times before. And my thoughts are you'll need to get in touch with them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...