Jump to content
sse gary

is test my net working properly

Recommended Posts

ok i changed provider about a month ago and wanted to check my net was working ok as its now with sse my sync speed is 79.9 and testmy.net loads says 11

yesterday i did 2 speed test on testmy.net and it says downstream was 23mb second time was 12mb 

i tried a torrents file and that came down above 7mb/s 

then tried a Ookia and that said 74mb and a second time still says 74mb tried a speed test on my android with some other speed test app and that said 75mb

tried testmy.net again and said about 18mb 

I'm confused with the torrent file coming down more than 7mb/s , i know testmy.net is supposed to be more accurate ,but is the reading right or am i missing some thing 

Share this post


Link to post
Share on other sites

It looks like you are using Multithreaded testing. Disable Multithread and choose the nearest test server to you.

 

to disable Multithread, use the link at the top right of the home page.  https://testmy.net/multithread

 

 Choose a test server using the link at the top right - next to the Multithread link.  https://testmy.net/mirror

 

test a few times and post the results here.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...