Jump to content
Sign in to follow this  
bent240LV

unable to repair network connection since instaling router

Recommended Posts

since i have installed my lnksys/vonage router i have not been able to repair my connection. It says that is is unable to repair because it cannto renew my ip address. What settings should i change after installing a router? i have not changed anything yet and i am testing a bit slower on the DL test since installing the router as well. thanks for the help

Share this post


Link to post
Share on other sites

be sure to reset everything properly first:

-shut down all computers on network

-pull the power to the router

-pull the power to the modem

-let everything sit and checked that all connections are correct and secure

-bring up the modem first and ENSURE that it has initialized a connection before continuing

-bring up the router

-bring up the computers

if that doesn't work, be sure that all firewalls are off, and try this (assuming you have XP):

open your control panel --> network connections --> right click on local area connection, choose properties --> click install --> click on protocol and then add --> click have disk --> where it says "copy manufacturer's files from" type "c:windowsinf", then click ok --> choose Internet Protocol (TCP/IP), click ok --> close all windows and restart the computer....if that doesn't work, get back at me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...