Jump to content

Network Interface Card connection problem


Recommended Posts

I'm having a problem with my network interface card.  It's an Intel PRO/100 M Network Connection card.  I have Verizon Online dsl.  When i set up verizon dsl it sets up a PPPoE connection with the WAN Miniport(PPPoE) card instead. In the device manager it says that the Microsoft Tun Miniport Adapter cannot start(code 10).  I am not sure if this Tun Adapter is the problem or what.  I have tried many things and nothing seems to work.  PLEASE HELP!

Link to post
Share on other sites

The local area connection is the connection to your westell.  Is this showing enabled or is it greyed out disabled in your Network connections window?

Another test to see if youre connected tot he web:  Get to a command prompt and type ping www.yahoo.com  Command prompt is found by the following:  Start>Run then type in cmd and click Run.  Type Exit to close the cmd window.

If you get replys, it's connected to the net, if it times out, you still aren't.  If still not connected, reboot and try the ping again. 

Link to post
Share on other sites

Are you running two different internet connections?  If the light is not on on the westell, and your intel card is connected to that, this could be why you can't connect with the intel.  Power down your computer, then the westell.  Leave it off for 10 seconds or so, power the westell back up and wait for it to connect, then power up your computer.  If you are running physical connections, disable the other connection prior to shutdown. 

Edit:

If this didn't work, go to Device manager, check "show hidden devices".  The miniport should show here.  If there is a yellow insginia by it, try updating the drivers for it.

Link to post
Share on other sites

haha well thanks for the help I really appreciate it.  It is fixed but not with one of your ideas.  The power cycling probably helped but I had to uninstall the File and Printer Sharing from the Intel connection since verizon would not accept a connection with that.  Thanks again cak46 you've been a help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...