Jump to content
Sign in to follow this  
vitico66

Fios speed not up to par

Recommended Posts

:::.. Download Stats ..:::

Connection is:: 10316 Kbps about 10.3 Mbps (tested with 12160 kB)

Download Speed is:: 1259 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sat Jun 18 13:39:47 EDT 2005

Bottom Line:: 184X faster than 56K 1MB download in 0.81 sec

Diagnosis: Looks Great : 13.66 % faster than the average for host (226.185)

Validation Link:: https://testmy.net/stats/id-91NIM0VOX

Hello to all:

            my name is Vic and Im new to this forum.I've been reading and searching all through your site and couldn't find an answer to my issue.

Just got my FIOS installed yesterday morning, the FIOS package ss the 15/5-mbps- and as you can see in my scores, all I've been able to get is: -10/1.25 - the tech that installed the fios was getting about the same, but tried with his verizon laptop and it jumped to 14.1/4.25 mbps so he

decided that it was my rig that needed some tweaking, well, followed the suggestions on the first sticky and tips on your main forum but improvement was minimal,(if any) , also had my settings "optimized" by verizon in their fios site. anyways , perhaps I,m missing something that may be obvious to some but not to me.

  thanks in advance for your help;  vitico66

here are my rig vitals:

--------[ Summary ]-----------------------------------------------------------------------------------------------------

    Computer:

      Computer Type                                    ACPI Multiprocessor PC

      Operating System                                  Microsoft Windows XP Home Edition

      OS Service Pack                                  Service Pack 2

      DirectX                                          4.09.00.0904 (DirectX 9.0c)

      Motherboard:

      CPU Type                                          Intel Pentium 4 530, 3215 MHz (15 x 214)

      Motherboard Name                                  Asus P5GD2  (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

      Motherboard Chipset                              Intel Grantsdale i915P

      System Memory                                    1024 MB  (DDR2 SDRAM)

      BIOS Type                                        AMI (03/21/05)

      Display:

      Video Adapter                                    RADEON X600 Series Secondary  (256 MB)

      Video Adapter                                    RADEON X600 Series  (256 MB)

      3D Accelerator                                    ATI Radeon X600 (RV370)

      Monitor                                          Dell E193FP  [19" LCD]  (G6566543U0P0)    Multimedia:

      Audio Adapter                                    Intel 82801FB ICH6 - High Definition Audio Controller [b-1]

    Storage:

      IDE Controller                                    Intel® 82801FB Ultra ATA Storage Controllers - 2652

      IDE Controller                                    Intel® 82801FB/FBM Ultra ATA Storage Controllers - 266F

      SCSI/RAID Controller                              ITE IT8212 ATA RAID Controller

      Floppy Drive                                      Floppy disk drive

      Disk Drive                                        Maxtor 6Y160P0  (160 GB, 7200 RPM, Ultra-ATA/133)

      Disk Drive                                        Generic USB SD Reader USB Device

      Disk Drive                                        Generic USB CF Reader USB Device

      Disk Drive                                        Generic USB SM Reader USB Device

      Disk Drive                                        Generic USB MS Reader USB Device

      Optical Drive                                    HL-DT-ST DVDRRW GWA-4083B SCSI CdRom Device

      SMART Hard Disks Status                          OK    Partitions:

      C: (NTFS)                                        156319 MB (149820 MB free)

    Input:

      Keyboard                                          Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

      Mouse                                            HID-compliant Wheel Mouse

      Network:

      Network Adapter                                  Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller  (192.168.0.100)

Share this post


Link to post
Share on other sites

Try This....

Download This

Tcp Recieve window : 307824

Windows Scaling: Yes

Time Stamping: No

Selective Acks: Yes

Path MTU: Default

Black Hole Detection: Default

Max Dip. Acks : Leave Blank

MTU: 1492

Adapter Settings: Leave on your Nic Card Adapter

Save, Restart, Test

Works bout 9 times out of 10 at work with cust.'s

if that dont then try Cablenut somewhere round here.

Hope I helped. If not then call the FSC and see what we can do fromour end.

Share this post


Link to post
Share on other sites

vitico66,

  Tweaking is very important, so doing what TM suggests will probably help you.  Also, I have never heard of the 15/5 service.  It is either 30/5 or 15/2, so I am not sure what you saw on the techs laptop, but if you get 1.8 or 1.9 you will be right with the rest of us on the u/l.  Good Luck, and let us know how it goes.

SuperG03

Share this post


Link to post
Share on other sites

heh i had a guy yesterday saying he had 5down and 5 up when he ordered the 15/2 plan so there are rumors that guys at the co are tweaking up speeds throttling them up and what not testing the bending so to speak of the speed caps they put in place.

dont quote me tho as its IS just a rumor floating around BUT judging by some of the speeds on here.....seems to be somewhat sound.

Share this post


Link to post
Share on other sites

good morning all:

  wow, thanks to all for the suggestions and by the way, my fios pkg is:  15/2 Mbps so i apologize for the error, tell you what, I think I read 75% of all the posts in this forum :shock: . and something kept jumping out at me : (MCAFEE!!!!!!) - what I did is completely remove Mcafee and all its traces, (somewhat a difficult task because of how bloated they make this garbage) by the way, i had "viruscan9","personal firewall" and "quick clean" (all Mcafee products), then ran the test and this is what I got:

:::.. Download Stats ..:::

Connection is:: 15106 Kbps about 15.1 Mbps (tested with 12160 kB)

Download Speed is:: 1844 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Tue Jun 21 07:58:37 EDT 2005

Bottom Line:: 270X faster than 56K 1MB download in 0.56 sec

Diagnosis: Awesome! 20% + : 352.41 % faster than the average for host (verizon.net)

Validation Link:: https://testmy.net/stats/id-YE0LCNZKI  :D

                  so as you can see , Mcafee was causing my nightmare. now I'm happy to report that with "AntiVir" and "Sygate personal" (FREE antivirus & firewall) my speeds held at 15+Mbps-  I hope that at the very least, my experience is valuable for the next person that have a similar problem.

              Thank again to all and keep up the good work:

                  VITICO66

by the way: the only tweak I did was go to netservices.verizon.net and did their auto optimize.    so I wonder if I could still benefit from tweaking  :haha:

Share this post


Link to post
Share on other sites

good morning all:

  wow, thanks to all for the suggestions and by the way, my fios pkg is:  15/2 Mbps so i apologize for the error, tell you what, I think I read 75% of all the posts in this forum :shock: . and something kept jumping out at me : (MCAFEE!!!!!!)

I've heard the same about [glow=red,2,300]MCAFEE[/glow].  I use [shadow=red,left]PCCillian[/shadow] and have had ZERO problems with speed.  One of my computers (work laptop) uses Norton and I can't get the same Up/Down stats with it as I do with my main personal computer.  I'm sure that it's probably the Norton causing the difference.

Share this post


Link to post
Share on other sites

Well, I know that Norton will slow you down some, I tried it b4 settling for Antivir Guard & Sygate personal (free)

this combination works better for me;.perhaps it is true that "some of the best things in life are free" :D

                    vitico66

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...