Jump to content
Sign in to follow this  
destructionfever

How do you assign more ram to nic card

Recommended Posts

Start Button, Settings,Control Panel,System,Device Manager..

at the top of Device manager window, click "view" then select "resources by type"

Look for your ethernet controller IRQ number.

Once you locate the IRQ, click start button, select "run" then type the word

Share this post


Link to post
Share on other sites

Pages seem to be loading faster but the speed could be better. :::.. Download Stats ..:::

Connection is:: 7178 Kbps about 7.2 Mbps (tested with 5983 kB)

Download Speed is:: 876 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Jul 26 2005 12:01:07 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 128X faster than 56K 1MB download in 1.17 sec

Diagnosis: Awesome! 20% + : 86.3 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-9FRLB326N

Share this post


Link to post
Share on other sites

After waiting a while...I did a download speed test andhere it is with the extra ram.:::.. Download Stats ..:::

Connection is:: 7505 Kbps about 7.5 Mbps (tested with 5983 kB)

Download Speed is:: 916 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Jul 26 2005 12:50:32 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 134X faster than 56K 1MB download in 1.12 sec

Diagnosis: Awesome! 20% + : 94.73 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-E2B1KYR0W  :D :D :D

Share this post


Link to post
Share on other sites

IRQ22=16384 (I have allocated 16MB of system ram)

Where did you go to assign a specific amount of ram? I went through the steps you suggested, but I never got to that part as you didn't explain any further..

My NIC's IRQ really is 22, but after typing it in, what's next? How did you allocate a desired number?

Share this post


Link to post
Share on other sites

The guy who told me how to do it only took me that far...I just did the value change then it had me restart. I went into properties under my nic and saw that no matter what value I changed it to it stayed at 21. So, I figure I'm best there and I went and reset the value from 22 to 21 since it listed it as 21 anyway. You already seem good since you're at 22. :D No worries. :D

Share this post


Link to post
Share on other sites

I didn't go through with it. I was expecting he/she to have responded back by now, but no.

Under msconfig, I didn't apply the settings. I'd just like to know where you have to go to set a specific amount. Adding that line doesn't tell me if I've really allocated additional ram or not. I don't like fooling around with unnecessary stuff if I'm not 100% sure or not of what it does.

I hope he/she comes back and elaborates further.

Share this post


Link to post
Share on other sites

Go to https://www.speedguide.net/downloads.php and download "TCP Optimizer"

This will help ALOT.

I use http://www.broadbandreports.com/tweaks to have my settings "Tested" for maximum efficiency.

I have Road Runner Premium ( 8MB/512Kb) and I get ..

:::.. Download Stats ..:::

Connection is:: 7422 Kbps about 7.4 Mbps (tested with 12160 kB)

Download Speed is:: 906 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Wed Jul 27 13:35:35 EDT 2005

Bottom Line:: 133X faster than 56K 1MB download in 1.13 sec

Diagnosis: Awesome! 20% + : 85.6 % faster than the average for host (rr.com)

Good luck with the tweaking  ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...