Jump to content
Sign in to follow this  
DannyWho

Speed Issues.

Recommended Posts

Okay for starters let met give my computer stats.Last night I reformatted so I know everything is clean.

OS: Windows XP Professional SP1

Firewall/Antivirus: None.

RAM: 640mb

CPU: 1.7ghz

Modem: DW6000

Thats really all thats needed since my pc is totally wiped out. And. I have read all about cablenut and tcpoptimizer, I have tried mini settings including those custom settings from that Van guy :o Here are my scores:

:::.. Download Stats ..:::

Connection is:: 479 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 58 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Thu Aug 18 2005 15:55:37 GMT-0500 (Central Daylight Time)

Bottom Line:: 9X faster than 56K 1MB download in 17.66 sec

Diagnosis: May need help : running at only 61.65 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-2ONEUJC0P

(I gave up on the uploads, it was sitting there for a while and didnt finish..)

But yeah. Thing is, are there any settings or tweaks or anything that I can do to actually make my speed run above 75% of my hosts average in the least? :( Please and thank you.

Share this post


Link to post
Share on other sites

1: No I have no extra settings added right now.

2: I meant VanBuren because he is awsome, his settings didn't help much but I realise he's pretty smart!

3: I have tried modifying the settings to what I could understand would help, but as usual, my internet speeds stay slow.

Share this post


Link to post
Share on other sites

1: No I have no extra settings added right now.

2: I meant VanBuren because he is awsome, his settings didn't help much but I realise he's pretty smart!

3: I have tried modifying the settings to what I could understand would help, but as usual, my internet speeds stay slow.

What browser are you using? Firefox is always pretty slow for me.

Share this post


Link to post
Share on other sites

FireFox indeed because IE is much slower. :(

IE's slower than Firefox for you? Wow.

If you haven't already, install these Firefox speed tweaks:

http://forums.suselinuxsupport.de/lofiversion/index.php/t10502.html

Now, make sure your cablenut settings are the right ones. Make sure you chose the right MTU, and type of account, because that can really slow you down.

Most likely your MTU is 1500, and I'm guessing that your running on the basic (consumer) account.

http://www.testmy.net/forum/index.php?action=dlattach;topic=1013.0;attach=2784

After you install the program and choose the correct settings (version 7 are above), press save to registry, and then restart your computer.

Share this post


Link to post
Share on other sites

Okay great! After using VanBuren's version 7 XP SAT MTU 1500 Consumer settings my speed hopped up. Could be because its off peak hours seeing how its 5:55am. But if not, its because the new settings which this time around it shown an actual difference. :)

:::.. Download Stats ..:::

Connection is:: 640 Kbps about 0.6 Mbps (tested with 2992 kB)

Download Speed is:: 78 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sat Aug 20 05:53:32 CDT 2005

Bottom Line:: 11X faster than 56K 1MB download in 13.13 sec

Diagnosis: May need help : running at only 80.6 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-ADR1C9567

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...