Jump to content
Sign in to follow this  
Guest alexx92860

broadband problems...

Recommended Posts

Guest alexx92860

i've done some tweaking off of another site, www.cablenuts.com, and i need to start over. here is the url from the read first page. http://ttester.broadbandreports.com/tweak/block:4758ec7?service=dsl&speed=3000&os=winXP&via=normal .i've been stalling really bad lately (couple of weeks). the stalling is the main problem. here is the log:

The current date is: Mon 09/05/2005

The current time is: 13:16:18.93

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Request timed out.

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

Approximate round trip times in milli-seconds:

    Minimum = 44ms, Maximum = 46ms, Average = 45ms

Ping Complete.

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1  1489 ms    <1 ms    <1 ms  192.168.0.1

  2    10 ms    10 ms    9 ms  adsl-69-237-159-254.dsl.irvnca.pacbell.net [69.237.159.254]

  3    11 ms    11 ms    10 ms  dist4-vlan60.irvnca.sbcglobal.net [67.114.50.66]

  4    10 ms    12 ms    11 ms  bb2-g2-0.irvnca.sbcglobal.net [151.164.41.239]

  5    12 ms    12 ms    12 ms  151.164.42.75

  6    12 ms    13 ms    12 ms  bb1-p1-0.crrvca.sbcglobal.net [151.164.40.254]

  7    14 ms    14 ms    14 ms  ex2-p8-0.eqlaca.sbcglobal.net [151.164.41.33]

  8    14 ms    13 ms    13 ms  bpr2-ge-2-1-0.LosAngelesEquinix.savvis.net [151.164.248.214]

  9    15 ms    14 ms    14 ms  bpr1-ae0.LosAngelesEquinix.savvis.net [208.172.35.49]

10    15 ms    17 ms    18 ms  dcr1-so-4-2-0.LosAngeles.savvis.net [208.172.44.105]

11    16 ms    16 ms    15 ms  dcr2-as0-0.LosAngeles.savvis.net [204.70.192.118]

12    47 ms    50 ms    47 ms  bcs1-so-2-0-0.Dallas.savvis.net [204.70.192.85]

13    47 ms    47 ms    48 ms  dpr1-so-0-0-0.DallasEquinix.savvis.net [204.70.134.10]

14    47 ms    47 ms    47 ms  aer1-po10.DallasEquinix.savvis.net [204.70.134.14]

15    45 ms    45 ms    45 ms  208.175.175.42

16    44 ms    43 ms    43 ms  vl32.dsr01.dllstx3.theplanet.com [70.85.127.61]

17    44 ms    63 ms    44 ms  dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85.127.83]

18    45 ms    44 ms    44 ms  gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69]

19    47 ms    45 ms    44 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Trace complete.

replies are appreciated. thank you.

Share this post


Link to post
Share on other sites

Welcome to the forum alexx92860  :wave:

First, one of your ping requests timed-out.

Type this into your command prompt: ping testmy.net -n 100

After the 100 ping requests are completed, post the results back here. ( you can change that # to a larger one of you want)

This will give us a better idea if you have an intermittent packet loss problem.

Then we can go from there.

Share this post


Link to post
Share on other sites
Guest alexx92860

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings^>ping testmy.net -n 100

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=55ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=56ms TTL=45

Reply from 67.18.179.85: bytes=32 time=75ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=47ms TTL=45

Reply from 67.18.179.85: bytes=32 time=155ms TTL=45

Reply from 67.18.179.85: bytes=32 time=104ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=56ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=85ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=73ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=44ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=46ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Reply from 67.18.179.85: bytes=32 time=45ms TTL=45

Ping statistics for 67.18.179.85:

    Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 44ms, Maximum = 155ms, Average = 47ms

C:Documents and Settings^>

thank you.

Share this post


Link to post
Share on other sites

Thanks, MYRIAGON, I am not very good at talking one through tweaking their connection.

I just point them in the general direction ;).

No prob....I'm pretty much the same way, sometimes it's hard to express what to do when typing it out.

I do much better in person, or when it's sitting right in front of me... ;)

Share this post


Link to post
Share on other sites
Guest alexx92860

i've done those changes and now i download about 30kbps faster (330kbps). wut should i do about the stalling? if anything i think i may have to buy a new NIC.

Share this post


Link to post
Share on other sites

Do you have a router?

What browser are you using ?

Have you tried power cycling the modem ?

Do you have a good heavy duty cable from wall jack to modem ?

Have you had this problem from day one, or did it just start ?

What MYRIAGON says ^.

My connection had been slow a couple days ago, for a couple days.

I ended up re-booting my PC and Router (which hasn't been shut-down in many weeks), and that took care of my problem.

I should have mentioned that earlier.

Share this post


Link to post
Share on other sites
Guest alexx92860

Do you have a router?

What browser are you using ?

Have you tried power cycling the modem ?

Do you have a good heavy duty cable from wall jack to modem ?

Have you had this problem from day one, or did it just start ?

i don't have a router and i use the cable that came with the modem and filters for the phone lines. i've power cycled the modem and i still seem to lock-up. sometimes it's like every ten minutes, and others, it's like once an hour or two. the only way to get my connection back (besides restarting the computer or power cycling the modem), is to go into my network places and disable, then re-enable my NIC. takes all but 3 seconds, but is pretty damned annoying. this problem has been around for a while, i usually don't notice it unless i'm downloading files (particularly large ones). oh, and i use IE6 for my browser. thanx for the replies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...