Jump to content

Major Problem...Can play RTCW online!!! 999ping!!!


MUff1N
 Share

Recommended Posts

Here's the problem; Whenever I connect to our server (or any game server for that matter) for the first 30-45 seconds it's fine. Then  I start loosing packets, then it goes to the point where I'm loosing more packets than sending and receiving and my ping goes from 245 to 999!!! (mind you I'm on dial up)

Everything else is fine...connecting to websites, sending and receiving files, posting on websites like this one etc...I don't think it's anything I've done in Cablenut registry settings that would cause this and my suspicions are that it's my ISP that's causing this..but I just want to make sure that I'm not missing something...and Yes, I even uninstalled and reinstalled my modem drivers...no go..

These are my current Cablenut settings...they worked fine for a long time until a week ago on gaming servers... :(

Upload speed is 24kbs, & download is 42kbs using a V92 Dialup modem.

CableNutSettings.jpg

Link to comment
Share on other sites

MUff!N : Have you tried setting your FIFO buffers down one  setting?

DefaultReceiveWindow I have made some posts on basing this on AFD but basically this should be a multiple of 1024 for a RWIN this small .Some info I've read says the DefaultReceiveWindow &DefaultSendWindow should be the same size.TcpRecvSegmentSize &  TcpSendSegmentSize I think should be the same size as well since these are the MSS & I don't think you can have different ones at the same time.TcpWindowSize & GlobalMaxTcpWindowSize  Are multiples of the MSS .In your case 1460 x 2.I think these should be at least  4 times the MSS this should help packet loss.

I would try  MaxConnectionsPer1_0Server =8 & MaxConnectionsPerServer=4.

LargeBufferSize ,  MaxFastTransmit ,    MediumBufferSize  & SmallBufferSize  The settings look too large I'm not sure where to set them .

On your ISP if it blocks ping & a lot do I have wondered how this effect gaming .

Try the TCPIP Analyzer at    speedguide.net  I bet it reads your MSS as 1460 XP seems to have a problem getting the 536 MSS & 576 MTU to work.Since these are recommended for gaming .I don't know the fix for this if you do post it I would like to know.         

Link to comment
Share on other sites

If you're wondering how I came up with the input fields on CableNut...I went to http://www.j79zlr.com/cablenutXP2k.php and used their calculator, and tweaked it from there for my online gaming...

I'm sure now that its my ISP because I was able to play a couple of rounds before it froze up...so I would imagine they're upgrading, or working on their servers... :-|

Update: Yep...that's what they were doing...I can now play online again...still...man...took a week to fix.... :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...