Jump to content
Sign in to follow this  
racerxden

a 1394 net adapter? I want my eth er net

Recommended Posts

I'm trying to connect a cable modem.2 modems work fine on USB.Neither works when I attempt an ethernet connection . I go to Network connections ,Local area connection USB is cool. But the other (1394 Net Adapter)  registers nothing. When I click repair the pop up says : Windows could not finish repairing the problem because the following action cannot be completed:TCP/IP is not enabled for this connection.. not being able to use the ethernet connection keeps me from using my Vonage & wireless router Any help ?

Share this post


Link to post
Share on other sites

i tryed to post the same answer last night about the firefire port but the site was having issues maybe he should look in his bios if the nic he is using is onboard ie built in to his mother board if it is not enabled in the bios he will not be able to see it or use it in the net work settings

Share this post


Link to post
Share on other sites

Check in the device manager, under network adapters.  Make sure your NIC is here and not conflicted.  If you NIC is missing, check also under other devices.  If there is a conflict, reinstall the drivers.  If it is not present at all, it may not be seated in the mobo properly, or it may be totally shot.  If the NIC shows w/out conflict, sometimes you can uninstall the NIC and restart the PC to resolve this issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...