Jump to content

dasho

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

dasho last won the day on October 26 2018

dasho had the most liked content!

About dasho

  • Rank
    New Member
  • Birthday 05/01/1973

Profile Information

  • Gender
    Male
  • Location
    Cape Coral, Florida
  1. Comcast Internet only, no phone, TV, etc $91.00 They get a bad rap, but I've had them for 20 years and have only had 1 problem with "regular" service. That was 6-7 years ago they were doing line work in our neighborhood and my speed dropped for a few hours then went out for 30 minutes. Even with storms they've been incredibly reliable. We live on the Southwest Gulf coast of Florida very close to the water. After Hurricane Charlie in 2004, Wilma 2005 and Irma 2017, internet was never down or was back on within a day. With a 10 year old, 13 year old, myself and my wife using a 4K LED smart TV, 3 flat screen 1080p LCD TVs, 2 Kindles, 3 Android phones, 1 iPhone, Xbox 360, Xbox One, 2 gaming PCs and who knows what else, the 1 terabyte a month data allotment has been gone over a few times. In my opinion they need to bump that up a little since I believe my situation is becoming more common. I had never thought about it before I bought one, but a 4K 65" LED Smart TV eats quite a bit of bandwidth. And remember, FIGHT TO REINSTATE NET NEUTRALITY!!!
  2. Well, just got home with my pci adapter. Got it fired up and definitely an improvement. Im still not at 30+ down but Im clocking 19+ consistently with no hanging, skipping etc. It may be the new modem/router combo unit. I dont care what anyone says, there are huge performance gaps in Comcasts rental equipment. The first modem I had when I moved in here a few years ago I was 12mbps consistently. It died and I got a different model. The brand is Ubee dont know model. Thats when I went from 12mbps that morning to 33mbps an hour later with the new modem. THAT one broke (my kids' fault) and they gave me a different model made by whoever. I went from 33mbps at 2pm to 14mbps at 4pm with the new one. I told them that one didnt work (lol) and they gave me another Ubee like I had. Back to 33mbps that afternoon again. So now with this new combo unit, from experience, Id say thats what the issue is as far as speed. Again, I dont pay for the 30mbps package so Im not going to pursue it on their end. Im getting solid tests with no skipping and the numbers are over 19mbps, so Im happy. There is a great community here and its actually been a pleasure dealing with this particular tech related issue. Thank you again CA3LE, Pgoodwin1, mudmanc4 and tdawnaz. If I have any changes that you good people should know about, I will definitely be back to cry for help again. Shawn O. Cape Coral, FL.
  3. I knew if I could count on anyone, it would be here. I have a spare pci network card at my in laws and a wireless adapter as well. I just need to get over there and get one of them. The Droid doesn't have those hanging problems. It was a good, solid test each time. The buffering on Netflix was running on the Xbox. I'm going to try the adapter first and see where that gets me. If there's no change I'll have my friend bring his new laptop over. (I'd do that first but its almost an hour drive.) Thank you all for your help. I will, of course, post any and all updates as I work my way through. Shawn O. Cape Coral, FL.
  4. Wow, Im a mess. I tried to edit the post and am logged in but got the message that I dont have permission to edit. I got my droids wifi going with the new modem/router combo from Comcast and its running 9.9 mbps, the same as its always done. And smoothly. Is this possibly a network adapter issue? I have had them go bad a couple of times over the years but they just went bad, as in quit working altogether. Not slowed down. Its an onboard Realtek adapter.
  5. Hi folks. I have been a loyal member to testmy.net for quite a few years and love the site. But I have never had to use the forum before. Now, I am in need of some assistance. I have been a Comcast customer for 12+ years through 4-5 different apartments/ houses. I bought this home 3 years ago and have had Comcast here the entire time. This is pretty embarrassing but I dont even know what service package I have. I believe its 8mbps down. Since the day I installed the rented modem, I have had no less than 30mbps down. It caps at 34.2. Thats also the highest I ever hit. Average is 32.XX Thats not running the speedboost or whatever its called. That is 24/7, any size test. I am on my second router (Cisco) since Ive been in this home. About 2 weeks ago I noticed Netflix on the Xbox was taking a while to load a show (hung at buffering 99% for about 20 seconds.) I didnt think much of it at the time. Over the past two weeks, it seems as though someone threw a switch and cut me down to the 8mbps package. I know this seems ridiculous to complain about not having something that Im not paying for. But my concern is not that my service has been cut back, its that something on my end is not right. Heres why: When I run any size test, it seems to hang at different points. Before if I ran a (for example) 15mb test, it would zip right through and do it smoothly. Regardless of size, it would never hang. It may be slower on larger tests, but it was still a smooth bar moving right. Now, when I run any size test, it'll hang for 5-6 seconds at (for example) 44% then continue. Sometimes it will hang on 2-3 different points during the test. And my test speeds are not consistent, another reason I dont think it was a change on Comcast end. I can run 10 12mb tests in a row and have 10 different speeds between 2.XX mbps and 24.XX mbps. I have used tcp optimizer for years because Im not brave enough to manually tweak. Nothing has changed with it. It was business as usual when this began, no changes had been made to the pc. Here is what I have done to try and figure out/remedy my situation: Taken the router out of the equation. Replaced/swapped out cat5 cables. Tweaked tcp optimizer. Went to Comcast for new/different modem. Its a router/wifi/modem. Ran Spybot, Norton and Lavasofts' Ad-aware. Came back clean as a whistle. Power cycled modems/routers/pc etc. Any other technical information about the pc is available on demand. Im certainly no expert but Ive never taken my pc to anyone to have it fixed. I build my own rigs and do all maintenance for family and friends on their pc's. I just dont know anything about this stuff. Thank you in advance for your time and any assistance you may be able to provide. Shawn O. Cape Coral, FL.
  6. dasho

    comcast speed drop

    Never mind, I had opened dmz host a week ago to get access for a game lobby. Forgot I did it. I am very surprised at the speed kill when that is opened. :::.. Download Stats ..::: Download Connection is:: 5642 Kbps about 5.6 Mbps (tested with 5983 kB) Download Speed is:: 689 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/04/30 - 11:25am Bottom Line:: 98X faster than 56K 1MB Download in 1.49 sec Tested from a 5983 kB file and took 8.688 seconds to complete Download Diagnosis:: 90% + Okay : running at 99.96 % of your hosts average (comcast.net) D-Validation Link:: https://testmy.net/stats/id-3EDV8KTRB User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]
  7. dasho

    comcast speed drop

    In the last week or so my dl speed has dropped significantly. I have not changed anything or done anything different. This pc is coming out of a Network Everywhere NR041 router. This test is consistent with what Ive been running since then. :::.. Download Stats ..::: Download Connection is:: 1301 Kbps about 1.3 Mbps (tested with 1496 kB) Download Speed is:: 159 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/04/30 - 10:27am Bottom Line:: 23X faster than 56K 1MB Download in 6.44 sec Tested from a 1496 kB file and took 9.422 seconds to complete Download Diagnosis:: May need help : running at only 23.05 % of your hosts average (comcast.net) D-Validation Link:: https://testmy.net/stats/id-N21YVLEUB User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!] I was running 5+ mbps prior. I have pulled power on the modem and router both to cycle. My roommates pc is still 5+ Any thoughts would be greatly appreciated. If I need to post other info, let me know and I will do so.
×
×
  • Create New...