Jump to content

dcroc84375

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

dcroc84375 last won the day on September 27 2010

dcroc84375 had the most liked content!

About dcroc84375

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Hi there 56 Wrecker, All I have to say is I'm not the only one to get zapped with the new wild blue, or via sat or what ever they call it, wonder how long it will take for them to over load via sat one?? Any bets, Mine with Exceed was great till today, had trouble getting on all day and noone answering the phone at my local money funnel, Damn you would think I would have learned after 6 years on wild blue, I've been on Exceed one month and trouble all ready just like they did on wild blue only faster speeds to begin with boasting 10 mgz today it was so slow I couldn't even get on the home page man I need to smack my self in the head for spending the two hundred to get back in the same game just different game. How's your speeds there cuz? Sounds like you started off rougher than I did. LOL There has to be a end to this somewhere, I was told by one of the honchos at my money funnel that wild blue will be shutting down pretty soon. so guess I need to get back on dial up at $100.00 a month at least they don't lie to you, you know it's going to be slow and they don't make any promises that go away after the first 30 days LOL. Have a good one, Dave.
  2. I called Wild Blue about a month ago and talked to three different techs, none of them had even heard of a new bird going up through WB, one said it was a hoax someone started passing around on the net.
  3. :::.. dcroc84375's Combined Test Results ..::: Download Connection is:: 267 Kbps about 0.27 Mbps (tested with 512 kB) Download Speed is:: 33 kB/s Upload Connection is:: 90 Kbps about 0.1 Mbps (tested with 193 MB) Upload Speed is:: 11 kB/s Tested From:: https://testmy.net (Dallas, TX USA) Test Time:: 2011-02-09 20:51:18 GMT -7 Validation:: https://testmy.net/db/250W38UI4&q2=26UDK8VBX&dual=yes User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Looks like they have achieved a new low, This is the worst speeds ever. Man these are blazing speeds for the pro pack. Called tech support tonight after looking at speeds like this all day, emails were timing out, some web pages wouldn't even load. All the tech said was they knew about it and they were working on it. Weird didn't even get the song and dance about jumping through all the hoops. I ask him when they were going to close beam 34 which I am on here in okla. and he said it was already closed which it's not, I checked the wildblue.net web site before I called and it is still open in my area, he did a little song and dance and started to try to get me off the phone. Oh well I guess my loss is someones gain. Sure wish there was another way to go where I live, even if I could get dial up I'd go for that hell I know that is going to be slow and don't have to pay over $80.00 for it. And to think I have been with wild blue since Feb. 2006 but it wasn't always this bad, but I don't think them launching a new bird the middle of the year is going to do much good, they will have it overloaded in 6 months and it will be the same song and dance.
  4. :::.. dcroc84375's Combined Test Results ..::: Download Connection is:: 267 Kbps about 0.27 Mbps (tested with 512 kB) Download Speed is:: 33 kB/s Upload Connection is:: 90 Kbps about 0.1 Mbps (tested with 193 MB) Upload Speed is:: 11 kB/s Tested From:: https://testmy.net (Dallas, TX USA) Test Time:: 2011-02-09 20:51:18 GMT -7 Validation:: https://testmy.net/db/250W38UI4&q2=26UDK8VBX&dual=yes User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Well it's official, Wild blue has achieved a new all time low for the pro pack on beam 34. I called them and even the tech I talked to said there was no use going through all the hoops of the downloads and watching the shuttle launch, I ask him why WB still had the beam open for new sales and told him I just checked and according to the Wildblue.net web site that 34 was still open to sales. He said that it was closed but all you have to do is go to www.wildblue.net and check your zip code and if when the new window opens with the packages available it is open if not it will prompt you to get on the list for service. He told me that beam 34 was having problems, to which I replied sure it has to many people piled on one beam just like beam 35 over in Missouri, then he started to try to get me off the phone but I wanted to get my two cents worth, told him about all my speed tests I had done all day and downloads I had timed, finally after about 30 mins. or more I finally let him go but not before getting one of their top secret code numbers to give the tech I will talk to in the morning and tomorrow afternoon and tomorrow night, make some of them make their money for a change. LOL This is the pits web pages timing out and emails not opening, just two months ago I was getting over 1000kbps all the time except during prime time in the evening now down to just over 200kbps and that is not just prime time I started tests at a little past noon and it was like this all day long and just did the test shown just a few mins. ago. This really sucks. Now I through with my rant for tonight. Oh forgot to mention this is for the Pro Pack supposed to be 1500kbps down and 256 up. That I pay over $80.00 a month to enjoy.
  5. I've been with Wild Blue for several years and they have never done anything but over sell the beams available. I am on beam 34 and there was so many complained about slow service that they suspended sales on the beam and I thought well finally they are going to do something but as usual they only suspended sales for one week and no difference in speed as a matter of fact the speed went down ever farther. I have jumped through their hoops for several years now and they sent a tech out to check my system which he said was 100% as far as the equipment and alignment. But he changed the Trio just for good measure, bad move the speeds went even lower, I told him to put my old one back up and he said he couldn't and that there wasn't anything wrong with either one. Wild Blue has just been built on deception and out right lies. My speeds right now are 5to 600kbps with 85kbps up and I am on the pro pack claiming 1.5mbps down and 256 up. I am not even getting the speed of the lowest pack and paying $80 for the pro pack. This sucks.
  6. :::.. dcroc84375's Combined Test Results ..::: Download Connection is:: 392 Kbps about 0.39 Mbps (tested with 512 kB) Download Speed is:: 49 kB/s Upload Connection is:: 93 Kbps about 0.1 Mbps (tested with 193 MB) Upload Speed is:: 12 kB/s Tested From:: https://testmy.net (Dallas, TX USA) Test Time:: 2011-02-03 18:12:48 GMT -7 Validation:: https://testmy.net/db/GFKABTEDH&q2=Z75HSUBGM&dual=yes User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/201012 I wouldn't consider this test as the speeds being up would you, this was done on your website just a few mins. ago. This is not what I would call speeds up, and I have the pro pack which is supposed to be 1.5mbps down and 256kbps up it only lacks 1.11mbps to get to 1.5mbps. You must be on Wild Blue's payroll saying their speeds are up, right now the average on your site says Wild Blue's average down load speed is 800kbps, is that a average of all their beams or just 34 that I am on? check it out I am on beam 34 that is about 200% oversold. I would like to what you posted backed up, I have kept tests for the last 2 years or so and only a couple months before Christmas the speeds were up for around 2 or three weeks and they managed to pile enough new contracts on the already oversold beam to get everyone down below 600kbps I don't call that having their speed up their income yes but speed no. You are welcome to check my speed tests since I have been with wild blue. Now I'm through with my rant. Thanks, funny I don't feel any better.
  7. Man this is getting old, when is Wild Blue going to stop lying to their customers? I called customer service and complained so many times I feel like a switchboard operator, nothing ever get's better they throttle your speeds up for a week or two then back to the same old 400 to 600kbs down with around 90kbs up and the upload can't be tested and get a real answer because they are using compression according to tests on another speed test site wonder why Test my doesn't report it when you run speed tests here. I admit I was actually testing at around 1000kbs down a month ago then all of a sudden down to 600kbs down, I call customer service again and they tell me to download pulse so they can check my actual speeds, so I tried to jump through their hoop and no surprise it wouldn't even install on my Vista machine, then it dawned on me that they have told me my speeds and connection status for 5 years now so guess they changed the script for their supposed techs. Anyway I went to the Wild Blue web site which I can't sign in on because I belong to a Wild Blue Coop, but saw the little test to see if Wild Blue was available in your area and I ask one of the techs if they were still selling subs. on my beam which is 34 Cheyenne and they said sales were closed on my beam so I checked and they were still selling so I keep checking every day for a while sure enough after 3 days the beam was closed to new apps. I though well they are trying to improve the over crowding but a week later they were selling on it again. Is there no limit to the lies and false advertising they are getting away with? Sure I am on the Pro Pack and if maybe 2/3rds of the people on my beam gave up their Wild Blue I might get 1.5mbs they advertise, but that wouldn't be fair to the other 2/3rds but why can't they be forced to stop all sales until the speeds get up close to what they advertise? Ok I've had my rant for today and didn't make me feel any better, just used and abused by a greedy IP that only cares about their wallet instead of their customers.
  8. Hi, I live in Okla. and have been fighting with tech support for about a year and a half now, for the last month they have done something which I call a smoke screen, all of a sudden my speeds which were usually around 500 to 700 kbps jumped to 1000 to 1500kbps but no change in the actual physical speed on the net, pages taking forever to load, or timing out and video out of the question, wonder what kind of hanky panky crap they are trying to feed me now? I am paying for the Pro Pack and getting basic start pack speeds. It's funny I came to test my and checked my speed and it would show around 1000kbps then go to download a file and have it time out on me, showing that it was only downloading at 25kbs something smells wrong with this deal. I would watch when I start a download and it might start out around 250kps then drop on down to so slow that it would disconnect, seems it does no good to go to the BBB because WB is no longer a member of it when they left they had a score with the BBB of D. and that's right at the bottom. They stopped selling subscriptions on my beam and I thought good now my speed will go up, WRONG they only quit selling for a couple weeks (maybe had someone suing them) and it made no difference at all in the speeds(at least it said on the WB website they had stopped) Just thought I would throw my two cents worth in. DC
  9. Well I have to admit Wild Blue did get their speeds up according to the speed tests but nothing seems to be moving any faster on the net, still no streaming video, pictures won't load on emails for a start, I think there is a smoke screen here when it comes to testing Wild Blue's download speed, then today my browser wouldn't even start, when I finally got on and after four or five tries got Test My to load, it showed my download at no higher than 500KBPS all day long had a update trying to download and the speed on it was down to 25KBS, guess these folks will never get it right, I have worked with their tech support off and on for the last year and a half to no avail, oh my speed would go up for a few days and then right back down, for about the last month or so my speeds have been testing from 1000kbps to 1500kbps but nothing has actually sped up except the downloads the websites were still dead slow and video was out of the question, the websites keep reloading all the time. They even quit selling new subscriptions in this area for a very short time but a week or so wasn't long enough to make any difference to the overcrowding in this area. They have just over sold their service so bad in this area that no one get's what they are paying for, I am paying for the Pro Pack and getting the basic pack speeds guess they figure that is being fair? Wonder how slow the basic pack is? If I have trouble signing on with the pro pack bet they can't get on the net at all. Well there's my rant for tonight. DC
  10. You might check your drivers for the Sony, my Sony came with my Gateway PC, everything went great until I had to do a clean-install of vista and Microsoft did away with the original drivers and installed their generic drivers, and they did not work for the Sony, and my original OS disk wouldn't work either because Microsoft had me to download SP-2, they worked with me for about a month trying to get the Sony to work to no avail, then they sent me one of their repair disks and had me do a in-place up date, now the Sony still doesn't work, the firewall drivers in my AVG Professional are corrupted, and more wrong with corrupted drivers. They finally admitted to me that their drivers were at fault with the Sony but it seems like the more their tech support fixes the worse shape my PC is getting in. There's my little rant, and you might have the same thing going on with your Sony if they have updated your drivers for your Sony. DC
  11. You aren't the only one I think everyone with Wild Blue is getting swindled, I have the Pro Pack, advertised speed is 1500kbps or 1.5mbps or 150kbs. Upload is supposed to be 256kbps. Here's what I get. :::.. testmy.net test results ..::: Download Connection is:: 486 Kbps about 0.49 Mbps (tested with 512 kB) Download Speed is:: 59 kB/s Upload Connection is:: 134 Kbps about 0.1 Mbps (tested with 386 kB) Upload Speed is:: 16 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2010-04-19 02:38:01 GMT D-Validation Link:: https://testmy.net/stats/id-8YW16BIUG U-Validation Link:: https://testmy.net/stats/id-Q5KZ467BL User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1045 Safari/532.5 [!]
  12. I know where you are coming from I have a lot of those speeds, I have been testing my speeds since last Sept. and no the calls to tech support don't help, the last repair tech that came out changed the stinger on my dish and said that would fix it, I had him come in and ran test my, guess what still getting speeds of around 500 kbps, on a good day it might get up to a screaming 700 kbps, that is just wonderful for a pro pack that is supposed to deliver 1500 kbps. or 1.5mbps. It just blows my hat off that they will stand there and lie to everyone. I should only be paying 1/3 of the $90.00 per month, and yes I had to buy my equipment, after all I am just getting 1/3 the speed they claim they have. Guess it dosn't do any good to gripe, Wild Blue and Hughes are the only game in town around here, a friend of mine said here a while back that he fixed his problem by changing to Dish Networks internet service, I laughed all the way home, Dish internet is wild blue, but I let him think he did good LOL. Here's a test I just did, man I'm moving now, so fast I can't get my eyes to close LOL now that is fast. Download Connection is:: 398 Kbps about 0.4 Mbps (tested with 512 kB) Download Speed is:: 49 kB/s Upload Connection is:: 139 Kbps about 0.1 Mbps (tested with 386 kB) Upload Speed is:: 17 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2010-04-15 02:04:51 GMT D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-YFLJ1T9HN U-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-9A3BPX481 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 [!] ]http://www.testmy.net/share-YFLJ1T9HN&dual=yes&q2=9A3BPX481&.png
  13. I've been with Wild Blue about 5 years, at first the speeds were as advertised, but after about 30 days the speeds started to slide down hill, they got so bad the I couldn't even open my browser, I called and raised hell and the speeds went back up for a few days and right back down, that's been the scenario for the past few years, I thought about Hughes but after reading some of the war stories from their users it is doing the same thing Wild Blue is, I hear about the fine print in the contract saying they do not guarantee theirs speeds from the git go, but like a lot of people I didn't even get a copy of the contract, all I got was the copy of the page I signed, Like I said in my post I have recorded my speeds since last Sept. which I plan on sending to the BBB in Denver, it seems that is the only way people get any results, my average speed was about 550 kbps which is about 1/3 their advertised speed. That is terrible speeds for the $88.00 a month they charge, and no there isn't a equipment rental added in there, I bought my equipment when It was installed, big rip off if you ask me. You would think they would just confess that they have way oversold their bandwidth but instead they just lie to everyone and claim your equipment is to blame. Wait until you have had Hughes for a while and see if your speed holds up, I hope it will but from what I've read in the Hughes parts of this forum it is just a clone of Wild Blue. Of course where I live there is nothing available except dial up and phone service alone where I live is $70.00 a month and then you have to pay AOL or some other provider and you end up with over a $100.00 a month just for internet service. Also it is long distance to call anywhere outside the small area so there is more charges. I guess the people who choose to live in the country just don't need internet service according to the providers. Sounds like you don't live far from me, I am out in the country about 15 miles west of Muskogee. Thanks for the invite but I think I will stay with Wild Blue, If you quit them and try to reconnect later they make you pay rental on the equipment you bought to begin with, I checked with them and they said it was because they don't sell the equipment anymore it is all rented, not fair but that is their policy so they say. Thanks for the post guess you are in the same boat I am and it has a bad leak in it.
  14. Hi General Lee, Like you I didn't receive a manual when they installed my system about five years ago, as a matter of fact all I got was the page I signed., I have recorded my up down speeds from last Sept till now, like you still setting in the dirt as far as the speed is concerned, Like you I have jumped through all the hoops with tech support and had repair out, their newest tactic is to change some of the parts of the dish it's self, and say try that, well the equipment isn't the problem, never has been. You are right about the overcrowding, it only logical if there is band width for 1 million accounts and they sell 3 million contracts guess who is on the short end of the stick, They almost have to throttle the speeds so everyone can stay connected, and it's real plain who gives up the most, the pro pack users. What gets me is how if you raise enough noise, they will wave their magic wand and your speed will go up for a short time but then it's back in the dirt. Wonder how many people are satisfied with all the lies?
×
×
  • Create New...