Jump to content
Sign in to follow this  
jamaicarocks

WEB PAGE DISPLAY

Recommended Posts

THANKS!

Anytime.

Let us know if you get it resolved.

Come back here if you still have issues; There are other members that know a heck of alot more about the IP networking than I do - I am an RF guy.

Share this post


Link to post
Share on other sites

WELL NOTHING, ABSOLUTELY NOTHING WORKS....my entire office technicians were trying to solve the problem and cant....the thing is what if this were to happen at a customers location and we are clueless? so we all chipped in... We tried everythng from changing the order of the providers.. to calling the ISP (and they said it's a problem on our end because they can see the site )the router being used is a Speedtouch 500 series and we cant find anything saying filters or firewalls .SO WE'RE LOST......again we can ping the site .....access any other site (porn or any other) but we cant access my site alone.. which the ISP can access and anybody around the world!!!

we also have a netware server and have a bunch of protocols enable like ...clients for netware and others but ...I disabled them ..restart and no difference .

we also have a IP camera using port 80 ....maybe that would explain it but still would'nt explain..negative access to my mail server or even try using VPN....So were going home defeated.................Any suggestions,thought's,input's analysis anything ..... cause we need to get this  .....seeing as we also build sites for customers      .. THANKS!!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...