Jump to content
Sign in to follow this  
jamaicarocks

WEB PAGE DISPLAY

Recommended Posts

Wuz up,

            My website is working fine and everyone around the world can connect but when I try connecting at my office I get page cant be displayed .Seeing that it's this one place that cant see my siite I think it is the router (its a SpeedTouch 510 0346GG) I'm not seeing any firewall or anything to restrict sites.

I also use IE so I lowered all the protection and still cant connect ......what could be wrong?

Share this post


Link to post
Share on other sites

If you cant see it then i am wondering if other can see it.. Send me a pm or post the url of the site and we will let you know.. My guess would be that you have the firewall on the host system configured wrong.  Otherwise it should work as long as you have the system set up right.

Share this post


Link to post
Share on other sites

Have you tried looking at it with firefox? Also if you are on a server try rebooting and not signing in to the server. I can still browse the internet even when not connected to the server and that helps me reach some sites I couldnt normally.

Share this post


Link to post
Share on other sites

sorry about not mentioning this too.......... but even if this works it will only fix one problem ....seeing that what i really need to do is to VPN or REMOTE DESKTOP to my server and I cant do any of that from work ....I run my own mail server and cant log into it from work either ..others can!!!!!!

(what is the possibility that this is an ISP problem with that location only, beacuse I can do all of the above from other locations using the same ISP?? or any suggestions to fix? (As I said I dont see any filters or firewalls in the router interface )

Share this post


Link to post
Share on other sites

Yes i understand if your like going through another computer or firewall

NO

i'ts just the router and a switch giving everybody connection!

I can definately see a router issue with the VPN pass through being disabled for example. Most routers have the option of blocking VPN traffic.

But the webpage - are you using port 80 from your home, or do you have it mapped through a different port?

If you did not route your webpage through a different port, one that may be blocked by your work router by default, then it should work. Strange.

Can you access the admin settings of your work router?

edit: Added screenshot from my DI-524. VPN was disabled by default - had to enable to connect to my work.

Share this post


Link to post
Share on other sites

No my web page is using port 80

I even thought that my router at work was blocking or filtering certain sites but I'am able to access, any porn site or any other site from work just not mine ..

Maybe I can do port forwarding on the router at work for VPN..... but the website issue is killing me(and i work at an I.T firm and nobody knows why...lol..) (possiblity of it being an ISP problem)????

Share this post


Link to post
Share on other sites

I am wondering if the ISP is blocking traffic on port 80 within their local network, but allowing outbound web traffic.

That very well could be them blocking this.

How about creating a second connection from home using a different port like 8080 instead of 80. (actually both 80 and 8080 and maybe you could connect thru 8080 from work) and tie both ports to your site.

Web site gurus: is it easy enough to do? I have only messed with a Win2000 machine and a personal web site, so not a lot of experience.

Share this post


Link to post
Share on other sites

I'll try that but have another website also using port 8080 which  is a link on the main website

I am looking at my Win2000 machine that I use for FTP; and have experimented with a home based web-site.

It looks like I can just add another web to it, and bind it to the old one.

So, should be simple.

Did you register a domain name or do you just type in the IP address when connecting to your site?

Either way, you will probably have to use the IP address and port from work (ex: xxx.xxx.xxx.xxx:8080) to connect.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...