Jump to content
Sign in to follow this  
revolucionario

router making my speed hella slow

Recommended Posts

i have a linksys wrt54g and when i connect it to my pc directly with cable my conection its something like this

:::.. Download Stats ..:::

Connection is:: 159 Kbps about 0.2 Mbps (tested with 579 kB)

Download Speed is:: 19 kB/s

Tested From:: https://testmy.net

Test Time:: Thu Feb 16 13:28:37 UTC-0400 2006

Bottom Line:: 3X faster than 56K 1MB download in 53.89 sec

Diagnosis: May need help : running at only 27.41 % of your hosts average (choicecable.net)

Validation Link:: https://testmy.net/stats/id-PCERQKFND

when its conected to my modem my speed are between 480 and 512 how come?!

Share this post


Link to post
Share on other sites

i changed but still the same

:::.. Download Stats ..:::

Connection is:: 114 Kbps about 0.1 Mbps (tested with 579 kB)

Download Speed is:: 14 kB/s

Tested From:: https://testmy.net

Test Time:: Thu Feb 16 2006 14:09:16 GMT-0400 (SA Western Standard Time)

Bottom Line:: 2X faster than 56K 1MB download in 73.14 sec

Diagnosis: May need help : running at only 19.66 % of your hosts average (choicecable.net)

Validation Link:: https://testmy.net/stats/id-AWH4DJ5NX

Share this post


Link to post
Share on other sites

It's possibly the cable or router port, or it may be the router itself.  Try another port, and since you are hardwired, you can turn off the wireless broadcas, MAC filtering, and DHCP and go ahead and set up a manual IP.  It is also important to reset the router.

Share this post


Link to post
Share on other sites

I have the same router and it's only caused me problems. 

The first issue I had was that only certain websites worked at a normal speed, but then some websites I could only download at like 14kb/s..I seemed to fix that by updating to the latest firmware.

Also my speeds in general have gone down dramatically after installing this router, I turned off the wireless since I'm wired, but I don't know how to configure this thing to optimize the speed.

Have you tried setting the duplex for your NIC to 100/full?

How can I do this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...