Jump to content
Sign in to follow this  
hiteshsomai

Lack of upload

Recommended Posts

hi hiteshsomai

can you explain better your problem

are you saying you using azureus and you trying to upload something on the site and its coming as 0kb/s ?

probably because you using all ur upload in azureus no ?

Share this post


Link to post
Share on other sites

I'm not really sure what you're trying to ask but i'll take a crack at it. I looked at that program you use called "azureus" and its a torrent client. Now you said that you are having trouble "uploading", which I take it that means letting other users leach from you. In order for azureus to run as a server and let you upload files to other users, you must forward a port. Go to File-->Configuration Wizard and follow the instructions until you see NAT/Server Port. The port you must forward is defaulted to 6881 but you can change that if you want. Just make sure that whatever port you put in that box, you tell your router to forward to your computer. If you need help with port forwarding on your specific router, then let me know. Hope that helps.  :D

-Diablo321

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...