Jump to content
Sign in to follow this  
dusty61

Who here uses Xplornet Satelite ?

Recommended Posts

I just wondered who is useing Xplornet Ka band.  I have a Direcway DW 6000 and now bought an Xplornet Ka Surf beam. Here is one of my good results. I`m on the 1000 down 256 up package or I think Kaboom.  How close to ppl get to the advertised speeds?

Dusty61

:::.. Download Stats ..:::

Connection is:: 973 Kbps about 1 Mbps (tested with 1496 kB)

Download Speed is:: 119 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/24 - 8:49am

Bottom Line:: 17X faster than 56K 1MB Download in 8.61 sec

Tested from a 1496 kB file and took 12.593 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Awesome! 20% + : 20.42 % faster than the average for host (198.66)

Validation Link:: https://testmy.net/stats/id-1XKB64VRP

:::.. Upload Stats ..:::

Connection is:: 202 Kbps about 0.2 Mbps (tested with 1496 kB)

Upload Speed is:: 25 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/24 - 8:51am

Bottom Line:: 4X faster than 56K 1MB Upload in 40.96 sec

Tested from a 1496 kB file and took 60.62976 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Looks Great : 6.88 % faster than the average for host (198.66)

Validation Link:: https://testmy.net/stats/id-45RI069TJ

Share this post


Link to post
Share on other sites

Hi Bird Fan,

These speeds I get in the morning on non peak times, It does slow down to about 936down and 180ish to 190 up. Some days are slower. I`ve had them switch my up stream once so far as it was alot slower.

My Direcway still kicks it`s butt tho.

Share this post


Link to post
Share on other sites

Here is my 11:00 AM test results

:::.. Download Stats ..:::

Connection is:: 960 Kbps about 1 Mbps (tested with 1496 kB)

Download Speed is:: 117 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/24 - 10:08am

Bottom Line:: 17X faster than 56K 1MB Download in 8.75 sec

Tested from a 1496 kB file and took 12.765 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Looks Great : 18.52 % faster than the average for host (198.66)

Validation Link:: https://testmy.net/stats/id-MCV38DKRO

:::.. Upload Stats ..:::

Connection is:: 164 Kbps about 0.2 Mbps (tested with 1496 kB)

Upload Speed is:: 20 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/24 - 10:11am

Bottom Line:: 3X faster than 56K 1MB Upload in 51.2 sec

Tested from a 1496 kB file and took 74.52 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: May need help : running at only 87.23 % of your hosts average (198.66)

Validation Link:: https://testmy.net/stats/id-UBFCTXZ6Y

Share this post


Link to post
Share on other sites

Hi Bird Fan,

These speeds I get in the morning on non peak times, It does slow down to about 936down and 180ish to 190 up. Some days are slower. I`ve had them switch my up stream once so far as it was alot slower.

My Direcway still kicks it`s butt tho.

Depending on what the FAP is... I would take no FAP (or a higher one) with Xplornet's speeds over Direcway anyday.

Share this post


Link to post
Share on other sites

I have the satellite internet from Xplornet.  Had it for months now.  I've got the KaBang. Supposed to be 1 Mbps down and 256 Kbps up.  Not a chance.  Usually half that or less.  A lot of stalls and disconnects.  I wouldn't recommend it for the money.  Not only the monthly fee, but you have to pay an arm and a leg for installation and the equipment.  Anytime I call tech support, they do nothing to help.  Is there any way to get better service out of these guys?  I called tech support last night because I kept getting dissconnected.  There has not been a single day that I've had a constant connection.  This time they said I got FAPed.  This is not true.  I monitor my data transfer and it was no where near the 169MB limit.  Tried the modem, tried the anit virus, tried the spyware, took my computer to work with no probems.  They have a list of excuses to get rid of you.  Don't buy it.  If you're having constant problems, it's on their end but they won't admit it.  I've troubleshooted ever possible scenario and it all boils down to them having crap service.  I am expecting a "LEVEL 2" call today because I stumped the "LEVEL 1" guy last night.  I will keep everyone posted and I will continue to spread my story until I am satisfied with their service or get a refund on the $800 installation and equipment charge.  There are employees of Xplornet that post here as well and they have nothing but good things to say.  Do your research people. 

Just got off the phone with Telus and they will have DSL in my area within 2 months.  That means that Xplornet will only have my business for 2 more months!!!  Thank God!!!  Nothing worse than crap service.  It seems that's the only kind you get in Alberta!!!  Kills me to have paid $800 for equipment and installation.  I'll never have anything good to say about Xplornet.

Share this post


Link to post
Share on other sites

I recently had the opportunity to check out the service offered by Xplornet.

I was driving through a quaint little town only 20 km's from my residence when i spotted a black dish along with a few Satellite TV Dishes. It turned out to be VAR for Xplornet.:)

Well I just had to STOP!

I talked to the installer there and he let me take there system for a test drive.. and here's what i found.

The first thing I did was to look @ the OS /  it was tweaked allready,,,,,go figure.

Then ran some online speed tests both here and dslreports.

First off the level of service is 1 Meg....:/     KaZoom.

download speed would not reach 400 Kbps no matter how many test  where performed, and on what servers/

The upload speed was Great.....20 /30 kB/s solid.

I believe the modems name is surfbeam .?  blue in color.

So........I looked into the plan....after all said and done 800.00 Bucks was the Quote for hardware and install.

One thing I couldn't find a signal strength meter>  if there is such a thing with them?

Any how,,,  overall. I wasn't impressed with the overall picture... /  Declined!

On a more happy note.:::  Wireless is comming to my rural area YAY!!!!

I'll believe that when i see it too.  :/

Just my 2Cents worth.

Have a nice day!

[geek]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...