Jump to content
Sign in to follow this  
Julius the great

Erratic Download Speed

Recommended Posts

Hi all, my cable connection is suppose to be running at 4mbps down but I'm getting less than 1mbps( 75kbps to 975kbps ) cable provider sent a tech to check it out but everything seemed to be fine, when the tech guy was here it ran at about 3.3mbps but now is slow again, they said that probably my pc is faulty but I tried with my new laptop and received the same readings how can I find out where the problem really is because cable provider is not taking the blame, all they keep saying as that they see no packet loss in either the line or modem test, Please Help!!, Thanks.

Cable Provider is OneLink Communications in Puerto Rico

advertised speed: 4mbps/384kbps

cpu:Intel Celeron 2.8ghz

ram:512mb

vid card:nvidia GeForce 5200FX 128mb

p.s. a/c in my room is on when the pc is on

Share this post


Link to post
Share on other sites

Have a router?

Yes and I did tested it with and w/out the router and the loss wasn't really noticeable Linksys WRT54G

________________________________________________________________

do you slow down to those speeds at specific time of the day, or is it just totally random?

It's totally random.

Thanks for the quick response.

Share this post


Link to post
Share on other sites

Have a router?

Yes and I did tested it with and w/out the router and the loss wasn't really noticeable Linksys WRT54G

so the speed went back to normal with out the Linksys wrt54g?  if so then you might want to power cycle the router and maybe reset the router to the default configuration. 

Share this post


Link to post
Share on other sites

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    1 ms    <1 ms    <1 ms  192.168.1.1

  2    21 ms    8 ms    *    host-70-45-24-1.onelinkpr.net [70.45.24.1]

  3    10 ms    8 ms    *    host-70-45-94-37.onelinkpr.net [70.45.94.37]

  4    11 ms    11 ms    *    host-70-45-94-101.onelinkpr.net [70.45.94.101]

  5    33 ms    30 ms    *    host-70-45-94-73.onelinkpr.net [70.45.94.73]

  6    35 ms    32 ms    *    nap-edge-01.inet.qwest.net [72.164.248.105]

  7    42 ms    36 ms    *    tpa-core-02.inet.qwest.net [205.171.27.45]

  8    54 ms    50 ms    75 ms  atl-core-01.inet.qwest.net [67.14.14.2]

  9    50 ms    49 ms    49 ms  atl-brdr-03.inet.qwest.net [205.171.21.106]

10    49 ms    52 ms    50 ms  192.205.33.89

11    71 ms    68 ms    69 ms  tbr2011101.attga.ip.att.net [12.123.20.206]

12    70 ms    73 ms    67 ms  tbr1-cl13.dlstx.ip.att.net [12.122.2.89]

13  637 ms    68 ms    69 ms  gr1-p350.dlstx.ip.att.net [12.123.16.169]

14    71 ms    72 ms    70 ms  12.119.136.14

15    82 ms    67 ms    65 ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

16    64 ms    66 ms    67 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

17    90 ms    82 ms    82 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8

5]

18    *        *        *    Request timed out.

19    *        *        *    Request timed out.

20    *        *        *    Request timed out.

21    *        *        *    Request timed out.

22    *        *        *    Request timed out.

23    *        *        *    Request timed out.

24    *        *        *    Request timed out.

25    *        *        *    Request timed out.

26    *        *        *    Request timed out.

27    *        *        *    Request timed out.

28    *        *        *    Request timed out.

29    *        *        *    Request timed out.

30    *        *        *    Request timed out.

Trace complete.

Share this post


Link to post
Share on other sites

This test was done with only the modem connected ( no router )Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    18 ms    11 ms     *     host-70-45-32-1.onelinkpr.net [70.45.32.1]

  2     9 ms     9 ms     *     host-70-45-94-37.onelinkpr.net [70.45.94.37]

  3   178 ms    10 ms     7 ms  host-70-45-94-101.onelinkpr.net [70.45.94.101]

  4    31 ms    30 ms     *     host-70-45-94-105.onelinkpr.net [70.45.94.105]

  5    34 ms    33 ms     *     sl-st20-mia-6-2-2.sprintlink.net [144.223.64.137

]

  6    43 ms    38 ms     *     sl-bb20-orl-8-0.sprintlink.net [144.232.8.23]

  7    51 ms    50 ms    49 ms  sl-bb21-atl-10-3.sprintlink.net [144.232.19.73]

  8    56 ms    51 ms    50 ms  sl-gw25-atl-15-0.sprintlink.net [144.232.22.14]

  9    64 ms    59 ms    58 ms  sl-timewarner-16-0.sprintlink.net [144.223.47.11

0]

10    60 ms    56 ms    58 ms  core-01-so-3-1-0-0.chrl.twtelecom.net [66.192.24

2.80]

11    79 ms    76 ms    77 ms  core-02-so-0-0-0-0.dlfw.twtelecom.net [66.192.25

5.21]

12   109 ms    78 ms    77 ms  hagg-02-ge-1-2-0-503.dlfw.twtelecom.net [66.192.

246.218]

13    78 ms    74 ms    75 ms  168.215.241.150

14   117 ms    78 ms    78 ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

15   113 ms   218 ms   222 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

16    75 ms    72 ms    73 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8

5]

17     *        *        *     Request timed out.

18     *        *        *     Request timed out.

19     *        *        *     Request timed out.

20     *        *        *     Request timed out.

21     *        *        *     Request timed out.

22     *        *        *     Request timed out.

23     *        *        *     Request timed out.

24     *        *        *     Request timed out.

25     *        *        *     Request timed out.

26     *        *        *     Request timed out.

27     *        *        *     Request timed out.

28     *        *        *     Request timed out.

29     *        *        *     Request timed out.

30     *        *        *     Request timed out.

Trace complete.

Share this post


Link to post
Share on other sites

Everything looks solid once you get out of your ISP's network.. I would call in with a new tracert with and without the modem and tell them that you are dropping packets from these routers:

host-70-45-32-1.onelinkpr.net [70.45.32.1]

host-70-45-94-37.onelinkpr.net [70.45.94.37]

host-70-45-94-101.onelinkpr.net [70.45.94.101]

host-70-45-94-105.onelinkpr.net [70.45.94.105]

If you give them the IP address the issue will be resolved faster.. After that sprintlink, i am not sure if that is still part of the local network or not, but you are still loosing some packets there.. At the end of the tracert you are hitting a router that doesnt allow ICMP traffic so you are getting no responce.. that is perfectly normal as long as you can get to the site.

The fact that you are also dropping packets on the first hop might mean that your modem is a bit out of wack.. so they might want to send out a tech... And the fact that you are so far from your speeds so what points to a signal level problem.. Just give them a call. there is nothing you can do about signal levels if that is the case..

Share this post


Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settingsjulius the great>netstat -a

Active Connections

Proto Local Address Foreign Address State

TCP your-f1codsr2i9:epmap your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:microsoft-ds your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1025   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:2869   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:3260   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:3261   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1026   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1026   your-f1codsr2i9:1031   ESTABLISHED

TCP your-f1codsr2i9:1027   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1027   your-f1codsr2i9:1029   ESTABLISHED

TCP your-f1codsr2i9:1028   your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1029   your-f1codsr2i9:1027   ESTABLISHED

TCP your-f1codsr2i9:1031   your-f1codsr2i9:1026   ESTABLISHED

TCP your-f1codsr2i9:netbios-ssn your-f1codsr2i9:0 LISTENING

TCP your-f1codsr2i9:1873   207.40.194.16:http   CLOSE_WAIT

UDP your-f1codsr2i9:microsoft-ds *:*

UDP your-f1codsr2i9:isakmp *:*

UDP your-f1codsr2i9:1032   *:*

UDP your-f1codsr2i9:1034   *:*

UDP your-f1codsr2i9:1035   *:*

UDP your-f1codsr2i9:1036   *:*

UDP your-f1codsr2i9:4500   *:*

UDP your-f1codsr2i9:ntp *:*

UDP your-f1codsr2i9:1900   *:*

UDP your-f1codsr2i9:4643   *:*

UDP your-f1codsr2i9:ntp *:*

UDP your-f1codsr2i9:netbios-ns *:*

UDP your-f1codsr2i9:netbios-dgm *:*

UDP your-f1codsr2i9:1900   *:*

C:Documents and SettingsJulius the great>

The support guy says that I have spyware by the results of this test.

Share this post


Link to post
Share on other sites

to be honest the dropped packets are the norm here. i have connection issues due to them having (from what the tech told me) only 30 minutes of backup power at one location that they have routers. so every time it rains (and often when not) and they have power outages of more than 30 minutes my modem says it's synced (as the local node still has power) but the connection is dead since the routers go to sleep. as for erratic speeds, i get them too, although the speeds have become more stable and actually over cap. it's when part of their net dies that everything goes to hell. either slow or nothing at all. the scary thing is i'm getting used to a few short net outages.a day.

Share this post


Link to post
Share on other sites

Here's the hijack this results.

Logfile of HijackThis v1.99.1

Scan saved at 4:05:35 PM, on 5/14/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:WINDOWSSystem32smss.exe

C:WINDOWSsystem32winlogon.exe

C:WINDOWSsystem32services.exe

C:WINDOWSsystem32lsass.exe

C:WINDOWSsystem32svchost.exe

C:Program FilesWindows DefenderMsMpEng.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32spoolsv.exe

C:WINDOWSrunservice.exe

C:Program FilesCommon FilesMicrosoft SharedVS7DEBUGmdm.exe

C:WINDOWSsystem32nvsvc32.exe

C:Program FilesAlcohol SoftAlcohol 120StarWindStarWindService.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32ZoneLabsvsmon.exe

C:WINDOWSsystem32ZoneLabsisafe.exe

C:WINDOWSExplorer.EXE

C:Program FilesMicrosoft IntelliPointpoint32.exe

C:Program FilesZone LabsZoneAlarmzlclient.exe

C:WINDOWSSystem32svchost.exe

C:PROGRA~1ZONELA~1ZONEAL~1MAILFR~1mantispm.exe

C:WINDOWSsystem32RUNDLL32.EXE

C:Program FilesLavasoftAd-Aware SE ProfessionalAd-Watch.exe

C:Program FilesMSN Messengermsnmsgr.exe

C:WINDOWSsystem32svchost.exe

C:Program FilesAdobeAcrobat 7.0ReaderAcroRd32.exe

C:Program FilesInternet Exploreriexplore.exe

C:WINDOWSsystem32ctfmon.exe

C:Program FilesCommon FilesMicrosoft SharedSource EngineOSE.EXE

C:Documents and SettingsJulio RomanDesktophijackthisHijackThis.exe

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://www.emachines.com

R3 - Default URLSearchHook is missing

O2 - BHO: HelperObject Class - {00C6482D-C502-44C8-8409-FCE54AD9C208} - C:Program FilesTechSmithSnagIt 8SnagItBHO.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:Program FilesAdobeAcrobat 7.0ActiveXAcroIEHelper.dll

O2 - BHO: (no name) - {243B17DE-77C7-46BF-B94B-0B5F309A0E64} - C:Program FilesMicrosoft MoneySystemmnyside.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:PROGRA~1SPYBOT~1SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:Program FilesJavajre1.5.0_06binssv.dll

O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:Program FilesCommon FilesMicrosoft SharedWindows LiveWindowsLiveLogin.dll

O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)

O3 - Toolbar: SnagIt - {8FF5E183-ABDE-46EB-B09E-D2AAB95CABE3} - C:Program FilesTechSmithSnagIt 8SnagItIEAddin.dll

O4 - HKLM..Run: [intelliPoint] "C:Program FilesMicrosoft IntelliPointpoint32.exe"

O4 - HKLM..Run: [Zone Labs Client] C:Program FilesZone LabsZoneAlarmzlclient.exe

O4 - HKLM..Run: [NvCplDaemon] RUNDLL32.EXE C:WINDOWSsystem32NvCpl.dll,NvStartup

O4 - HKLM..Run: [nwiz] nwiz.exe /install

O4 - HKCU..Run: [NvMediaCenter] RUNDLL32.EXE C:WINDOWSSystem32NVMCTRAY.DLL,NvTaskbarInit

O8 - Extra context menu item: Add to &Windows Live Favorites - http://favorites.live.com/quickadd.aspx

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:PROGRA~1MICROS~2OFFICE12EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:Program FilesJavajre1.5.0_06binssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:Program FilesJavajre1.5.0_06binssv.dll

O9 - Extra button: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:Program FilesICQICQ.exe

O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:Program FilesICQICQ.exe

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:PROGRA~1MICROS~2OFFICE12REFIEBAR.DLL

O9 - Extra button: AOL Instant Messenger (SM) - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:Program Filesaimaim.exe

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:Program FilesMicrosoft MoneySystemmnyside.dll

O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:PROGRA~1Yahoo!MESSEN~1YPager.exe

O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:PROGRA~1Yahoo!MESSEN~1YPager.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe

O12 - Plugin for .spop: C:Program FilesInternet ExplorerPluginsNPDocBox.dll

O14 - IERESET.INF: START_PAGE_URL=http://www.emachines.com

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {18CD2FD8-81CE-44C3-99E1-0822E1C7116C} (EARTPatch8X Class) - http://files.ea.com/downloads/rtpatch/v4/EARTP8X.cab

O16 - DPF: {200B3EE9-7242-4EFD-B1E4-D97EE825BA53} (VerifyGMN Class) - http://h20270.www2.hp.com/ediags/gmn/install/hpobjinstaller_gmn.cab

O16 - DPF: {34260DAF-318A-4B5A-8778-A861CF2108A5} (FavImport Class) - https://favorites.live.com/cab/ImportAx.cab

O16 - DPF: {413D6754-BFD4-47FE-9346-319559290BFA} (HTECtrl Class) - https://www.webpcfos.com/webpcfos/websabre/HTEweb.cab

O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab

O16 - DPF: {5ED80217-570B-4DA9-BF44-BE107C0EC166} (Windows Live Safety Center Base Module) - https://scan.safety.live.com/resource/download/scanner/en-us/wlscbase3401.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1139278550171

O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://go.divx.com/plugin/DivXBrowserPlugin.cab

O16 - DPF: {6A060448-60F9-11D5-A6CD-0002B31F7455} (ExentInf Class) - http://us.games2.yimg.com/download.games.yahoo.com/games/play/client/exentctl_0_0_0_2.ocx

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1139281808171

O16 - DPF: {AB86CE53-AC9F-449F-9399-D8ABCA09EC09} (Get_ActiveX Control) - https://h17000.www1.hp.com/ewfrf-JAVA/Secure/HPGetDownloadManager.ocx

O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab34246.cab

O16 - DPF: {C4925E65-7A1E-11D2-8BB4-00A0C9CC72C3} (Virtools WebPlayer Class) - http://a532.g.akamai.net/f/532/6712/5m/virtools.download.akamai.com/6712/player/install3.5/installer.exe

O16 - DPF: {E5D419D6-A846-4514-9FAD-97E826C84822} (HeartbeatCtl Class) - http://fdl.msn.com/zone/datafiles/heartbeat.cab

O16 - DPF: {FE5B9F54-7764-4C01-89F0-4862601EE954} (DigWebHelper Class) - http://photos.msn.com/resources/neutral/controls/DigWebX2.cab?10,0,910,0

O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - "C:PROGRA~1MSNMES~1msgrapp.dll" (file missing)

O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:Program FilesCommon FilesMicrosoft SharedHelphxds.dll

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:PROGRA~1MSNMES~1msgrapp.dll" (file missing)

O18 - Protocol: talkto - {828030A1-22C1-4009-854F-8E305202313F} - "C:PROGRA~1MSNMES~1msgrapp.dll" (file missing)

O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:Program FilesCommon FilesMicrosoft SharedOFFICE12MSOXMLMF.DLL

O20 - Winlogon Notify: igfxcui - C:WINDOWSSYSTEM32igfxsrvc.dll

O20 - Winlogon Notify: WRNotifier - WRLogonNTF.dll (file missing)

O23 - Service: Adobe LM Service - Adobe Systems - C:Program FilesCommon FilesAdobe Systems SharedServiceAdobelmsvc.exe

O23 - Service: CA ISafe (CAISafe) - Computer Associates International, Inc. - C:WINDOWSsystem32ZoneLabsisafe.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:Program FilesCommon FilesInstallShieldDriver11Intel 32IDriverT.exe

O23 - Service: LicCtrl Service (LicCtrlService) - Unknown owner - C:WINDOWSrunservice.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:WINDOWSsystem32nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - C:WINDOWSsystem32HPZipm12.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:Program FilesAlcohol SoftAlcohol 120StarWindStarWindService.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:WINDOWSsystem32ZoneLabsvsmon.exe

Share this post


Link to post
Share on other sites

doesnt look bad to me.. your-f1codsr2i9 that is the computer name right?  I would call them back.. I dont seem anything really out of line there.. My guess is that whom ever was trying to "help" you didnt know what to do.. :roll:

I ran you log through..

O16 - DPF: {C4925E65-7A1E-11D2-8BB4-00A0C9CC72C3} (Virtools WebPlayer Class) - http://a532.g.akamai.net/f/532/6712/5m/virtools.download.akamai.com/6712/player/ install3.5/installer.exe  You can remove that.. it was flaged at nasty..

  R3 - Default URLSearchHook is missing    Same you can remove this..

Other than that you have some active x running.. I would scan with adaware and spybot just to make sure..

Share this post


Link to post
Share on other sites

:::.. testmy.net test results ..:::

Download Connection is:: 17092 Kbps about 17.09 Mbps (tested with 12160 kB)

Download Speed is:: 2086 kB/s

Upload Connection is:: 361 Kbps about 0.4 Mbps (tested with 579 kB)

Upload Speed is:: 44 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2006/11/26 - 10:02pm

D-Validation Link:: https://testmy.net/stats/id-ZLGR4HCPT

U-Validation Link:: https://testmy.net/stats/id-I1MGUQ4YE

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0) [!]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...