Jump to content
Sign in to follow this  
breadboi

Autorun

Recommended Posts

For some reason my DVD drive dosesn't autorun anymore. The drive is not broken, I can still access a CD by going to my computer and pressing the cd icon, but how can I make it so that whenever i put in a CD or something it pops up automatically. It worked fine before.

Share this post


Link to post
Share on other sites

For some reason my DVD drive dosesn't autorun anymore. The drive is not broken, I can still access a CD by going to my computer and pressing the cd icon, but how can I make it so that whenever i put in a CD or something it pops up automatically. It worked fine before.

right click on the drive and click properties go to autorun, and make sure "prompt me each time to choose a action" is checked for each option.

Share this post


Link to post
Share on other sites

breadboi do this

    * Click Start

    * Click Run

    * Enter GPEDIT.MSC

      Group Policy mmc will popup. On left panel:

    * Double-click Computer Configuration to open submenu

    * Double-click Administrative Templates to open submenu

    * Double-click System to open submenu

    * Double-click Turn autoplay off option and make sure its not disabled.

Share this post


Link to post
Share on other sites

It's not the autoplay feature, I think it has something to do with the registry, like in this article

http://support.microsoft.com/kb/q155217/. I checked it and mine is set at 1, but it still doesn't autorun. Any ideas?

try this set it to zero restart then set it to one and restart and se if it works.

Share this post


Link to post
Share on other sites

go to My Computer, right-click your dvd drive, click "properties", and select the "AutoPlay" tab...then select "Choose an action to perform", and choose Windows Media Player to be your default.  Click "Apply"...then "Ok"....does that help?

Share this post


Link to post
Share on other sites

go to My Computer, right-click your dvd drive, click "properties", and select the "AutoPlay" tab...then select "Choose an action to perform", and choose Windows Media Player to be your default.  Click "Apply"...then "Ok"....does that help?

No its not that... It's that it does do anything once i put a disk in, not even anything to ask me what I want to use.

Share this post


Link to post
Share on other sites

I think it has something to do with the registry, like in this article

Thinking since since you said "registry", and this might be off the beaten path. But have you checked in safemode to make sure you are running a clean computer? Spyware or Virus?

Or have you tried restore point?  :D

Here's something to read:

http://www.gamespot.com/pc/strategy/thesims2/show_msgs.html?topic_id=m-1-29792996

http://www.computing.net/windowsxp/wwwboard/forum/153676.html

http://gbxforums.gearboxsoftware.com/archive/index.php?t-32292.html

I hope this helps.  :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...