Jump to content
BLUEDOG314

HELP please

Recommended Posts

alright i need some major help. i just got comcast to replace my dsl connection that i am currently typing this on. the major issue with the comcast it that it has to work wirelessly for a while until i have time to run a cable line to the second floor. however, i just wanted to test the connection and nothing seems to be working. i used my xbox's wireless adapter since the modem is downstairs right now, and my computer used to use a wired connection so i dont have another adapter. anyhow, i can access "small" pages such as google, and do a search, but once i try to access a page of any size nothing happend. for example i try to get on testmy.net and the top little logo thing half loads then stops.

i first thought it was the fact that the adapter was made for the xbox so maby their was compatability issues. i then put the adapter back on the xbox and it read 80 - 90% signal strength. i was able to sign into xbox live, but once again, when i tried to recieve any significant amount of data (i tried a 12 MB trailer) nothing happened. the adapter would blink for about 2 seconds then stop. i assume this means it is not recieving data. now, the adapter and router are communicating just fine since i tried it with the dsl too.

my router is a dlink di624, and i had it set for a dynamic ip which it says it will get from the isp. this is the setting the router suggested. also MTU is set to 1500 also the default for the cable.

if anyone could please help in any way i would appriciate it.

also, i heard that when you first connect a new modem to comcast, comcast sends some kind of update to the modem so it can work on their network. is this true? and if so can it be the problem?

Share this post


Link to post
Share on other sites

can anyone at least tell me what my router settings should be?

OK, just push the tiny button on the back or side or whatever, and reset to default. If it doesn't have one, open the web interface and do so. Restart everything. I the order of  .............Modem......wait for the lights to stop flashing, so it gets an IP , then the router, wait .........until the light s are on that say internet or LAN or whatever, then start your machine.

  Let us know  :grin2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...