Jump to content
Sign in to follow this  
abslayer

xplornet fixed problem

Recommended Posts

Now this is more like it.

:haha:

Your connection is: 1474 Kbps or 1.5 Mbps

You downloaded at: 180 kB/s

You are running: 26 times faster than 56K and can download 1 megabyte in 5.69 second(s)

Member Ident:Username:abslayer CompID:19176765302021

Test Time:: 2007/02/27 - 5:37pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Test ID: IO92V1UFS (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: Awesome! 20% + : 82.43 % faster than the average for host (255.165)

This was tested from a 1496 kB file and took 8.312 seconds to complete

Share this post


Link to post
Share on other sites

Well, it is too late for this EX customer of xplornet.  Due to their inadequate customer service, reliability, and sustainability I'm outta there.  New unplugged wireless service which I am barely in range of and get 3Meg service consistently over 1.5 weeks has not given me a lower # than 2587 down NO matter what time of day...  I can see how they stuck u by gettting a mini fix in for u for now.. let's see how long it lasts..  I know the upfront fee for installation has u looped by the n's good luck

Share this post


Link to post
Share on other sites

While wife is online gaming and dl'ing music these are my scores on 3meg unplugged

:::.. testmy.net test results ..:::

Download Connection is:: 2580 Kbps about 2.58 Mbps (tested with 2992 kB)

Download Speed is:: 315 kB/s

Upload Connection is:: 289 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 35 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2007/02/27 - 7:13pm

D-Validation Link:: https://testmy.net/stats/id-LI6RNQZOE

U-Validation Link:: https://testmy.net/stats/id-KXEUQIOS6

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10 [!]

Share this post


Link to post
Share on other sites

Quote : (I can see how they stuck u by gettting a mini fix in for u for now..) let's see how long it lasts..  I know the upfront fee for installation has u looped by the n's good luck

First thought that cross my mind.

I am keeping a record of all download times before fix the low 600 s and now I have records of the download speeds I am getting now after the fix 1400 to 1100 sometimes higher.

I will give them a benefit of  doubt and see if these speeds hold after 30 days is up.

You see my younger brother happens to be a lawyer and he said I can get out after 30 days if they are not delivering what contract states with in a reasnable range of contracted speed and 1100 and lower is not reasonable.

So we will see.  :police:

Share this post


Link to post
Share on other sites

And on Mar1 /07  I got

Your connection is: 1320 Kbps or 1.3 Mbps

You downloaded at: 161 kB/s

You are running: 23 times faster than 56K and can download 1 megabyte in 6.36 second(s)

Member Ident:Username:abslayer CompID:19176765302021

Test Time:: 2007/03/01 - 8:03am

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Test ID: 8FMGYU9T2 (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: Awesome! 20% + : 65.41 % faster than the average for host (255.165)

This was tested from a 2992 kB file and took 18.563 seconds to complete

This is good now , best be staying at theses speeds.

Share this post


Link to post
Share on other sites

Well, they try to get around what they deliver by saying 'We do not gaurantee "minimum" speeds. So just above dial-up they say is acceptable but in reality it is not because what should be expected is much greater....See if u are in the Bell unplugged service area..  $99 for wireless modem got the 3 meg package = $39 or $49 and I am barely in range yet still haven't been lower than 2568.with 2 pc's online gaming, both had secondary browsers open and dl'ing media....greatly improved performance and reliability as well as customer service on al fronts...no problems with tweaking router either!   

Share this post


Link to post
Share on other sites

Looks like I am back with same problem.

Your connection is: 606 Kbps or 0.6 Mbps

You downloaded at: 74 kB/s

You are running: 11 times faster than 56K and can download 1 megabyte in 13.84 second(s)

Member Ident:Username:abslayer CompID:19176765302021

Test Time:: 2007/03/06 - 2:08pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Test ID: R5OBWMJ9K (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: May need help : running at only 77.39 % of your hosts average (255.165)

This was tested from a 1496 kB file and took 20.235 seconds to complete

They must think people are dumb and once they move speeds up for a while and you will go away and then they crank them back down.

I sure hope this is not the case but download speeds are rock bottom today once again.

I will check on wed.To see if they go back to what  they are supposed to be.

Share this post


Link to post
Share on other sites

As, above I stated we'll see for how long and obviously the results are proof in the pudding.  Xplornet had tried that one on me and I refused to accept their minimum acceptable levels for a basic service level, when I was paying for 3 meg service.  Since I have cancelled my service due to their lack of bandwith throughput to customers, me.  I have gone with Bell wireless unplugged and am BARELY within the boundaries but am screaming fast with multiple pc's gaming, dl'ing and surfing simultaneously.  I still get above 2.5 down on 3meg service package. The wireless "modem" is available at major big box retail outlets.  You can also use the service anywhere it is available with the same "modem".  A little travel perk.  Check out www.xplornetsucks.com for more.......

Share this post


Link to post
Share on other sites

Speed test still in the toiler no were near what it ran at for three days after I complained , and now it is very clear they cranked it down back to the 500s and low 600s and thought I would not notice MAN that is just dumb :evil2:

You know what really burns my ass , they run you through the same things ever time , and refuse to answer why speeds drop back down in to the 500s and low 600s after running for 3 days at speeds that never dropped below 1100.

Keep making you run tests 5 or 6 in the toilet and then when one hits in 700s or 800s

Out they come with O / the  finial straw of trying to tell you O your speeds are just fine must be a problem on your end.

So they had me  boot PC in safe mold with network connections and guess what speeds are still in the toilet / in fact first one hit 314 kps / tech is real silent now , but like stated above 8 tests later it finally hit 724kps out he comes with ( O your speeds are just fine ) :evil2:

And then try to up sell me on a faster speed , when pushed for  a answer on what I would get for speeds /guess what speeds I should be getting with what I am paying for now / but another $ 10.00 bucks a month  and no guaranteed that after a day or to speeds would not drop back into the 500s and 600s. ARE YOU KIDDING ME. :evil2: Do I have stupid in my sign up form.

Share this post


Link to post
Share on other sites

Xplornet has been a huge thorn in my side for 1.5 years since I was their first guinea pig in the area. I had down speeds of 109kbps last night for my 1.5mb service and up speeds of 9kbps (I'm not kidding). I finally blew a fuse with these incompentent morons. Every time it's level 1 then level 2, I bet nobody else knows this but yes they even have a level 3 support staff. Their lack of concern for the customer and their arrogant attitudes thinking they're the only game in town is f'd. So after writing a nasty-gram to their customer support explaining what I was going to do (and still will do) amazingly enough I test tonight and see over 900kbps down and no more than 45 kbps up. I'm 3.91 km from the tower. I had started with residential 3mb service and downgraded at about the 1 year mark since they never even gave me 1mb down or better than 60kbps up during all that time. I've been walked through computer 101 and heard every excuse in the book. I've been an I.T. professional for 20 years and if I performed like this I'd be fired at the end of a bosses boot and I'd deserve it. DO NOT go with these people if you have any other alternative. If you live right next to the tower, maybe you'll get lucky, but this canopy crap is the most useless flaky equipment you'll ever see. Consitency is a requirement for me because of the need to support global databases 24x7 when it's my rotation to be on call. These guys almost cost me my job once with their 3 day outage and had me plugging in my old 56k USR modem to take care of issues. What a joke. Stay away from them at all costs. They make me sick.If they tracked customer call metrics, they'd maybe have a clue that when somebody has called 2 or 3 dozen times they MIGHT want to fix the problem not now job the customer. F them! I'm putting a nice big anti-xplornet sign on my lawn until they decide to full refund the entire costs of their service including installation. They'll need lawyers if they screw up anything on my house when they come to remove this crap. Oh yeah, surely the BBB won't care but I'm letting them know what's gone on too. This would start a class action law suit in the U.S. so why let them get away with it here.

Share this post


Link to post
Share on other sites

I dump them like a hot potato , and when back to my old net supplier .

Know what the funny part is explornet sucks sold me 1.5 MB service my old net supplier hook up is 1 MB quess which one is faster?? Never drops below 900kbs

Explornet WHAT A BUNCH OF CROOKS, do not believe a thing they tell you.

Share this post


Link to post
Share on other sites

Well, Just an update to let you know what has occurred in my dealings with "I do not XPLORNET"  I live 1.5km with line of sight to tower and had the module on my own comm tower.  One of the first to subscribe and thankfully my contract has expired cuz I was outta there.  Had 3 mg to start..they changed service packs so I was on 1.5Mg and amazingly no difference.  They can only provide basic service levels no matter what package you are  paying for...  RIP OFF..FALSE ADVERTISING...BREACH of CONTRACT for NOT providing service being paid for... Xplornet thinks they can get around this by saying "we DO NOT Gauruntee MINIMUM service levels."  I had a credit on account for lack of service and they still charged my credit card...  when I had already cancelled service.. Once again FRAUD.  Some guy claiming to work for said company calls on a Sat morn and says he is coming out to retreive module from tower.  I had a legal document drawn up that was required to be signed by so-called employees to enable them to retreive equipment without damaging any other equipment on tower.  these guys pull a no show.  A week and a half later my doorbell is ringing like a kid is playing nine doors  at 10 am... I go outside to see a guy scaling my tower and another coming from around the corner.  No  markings on the pickup in my driveway and no ID from these guys who start to get into an argument with me regarding their trespassing on my property.  The police were called and it just so happened that my 220lb male Great Dane needed to go for a walk.  He wasn't happy abbout the trespassers either!  After scampering down the tower and into the truck there were no more trespassers.  An immediate call was placed to XNET and the provider that installed equipment.  Police came and a formal complaint was lodged against both companies.  Installer came out later that day because the 2 individuals that showed up would not return.  Good thing they didn't.  My document was signed and equipment was retreived.  In the document I retained the serial numbers of equipment.  XNET charged my credit card $538.00.  AmEX was calld about this secondary fraudulent charge and an investitgation insued.  Well, snap, credited all that was owed and am overjoyed to not ever have to deal with those rip-off artists again..  Protect yourself  Do NOT get involved with this company....

As a side note a competitor that I hate has wireless unplugged service available and am more than happy with TRUE 3MG service at an affordable price... way cheaper than XNET..

good luck get out... or find a lawyer to get you out..if none of those options are available minimize the money you spend and get out ASAP 

Share this post


Link to post
Share on other sites

Well, my new ISP took the Canopy crap gently off on my purchased tripod and pole, and removed all Xplornet equipment from my roof and gently placed it in my garage on my workbench. So I call xplornet and tell them I want to cancel service immeidately and am told that I have to fill out a form and send it in to them by fax??? WTF!???  Ok, so now after reading this above post, I am thinking I will make sure that my three Akitas are not as happy to see these guys when they try to remove the equipment. I'll be photographing the equipment and the idiots that come out to deinstall. When I hand them the canopy crap back it will be a great time to get pics of the deinstallers too right? You never know when you need proof of who came out. So I might want to have my cancellation letter faxed from my lawyers office in town. Xplornet, what a bunch of crooks. I am outside of my one year agreement and I don't remember any bullshit about sending in a fax to cancel with these morons. I've asked that a manager call me back this week to discuss this and am told within the next few days someone will call. I told her that their management are all cowards and won't dare to pick up the phone to discuss this. I'll bet money on it. We'll see. So now I have to go dig up my old contract and see if it mentions faxing in a form. I doubt it will. I'll be talkingt to my lawyer about full recovery of the entire 1.5 years+ of unsatisfactory service for sure. What the hell, if I performed like this I'd be fired. Anyone want to see the letter I got back from the BBB? I'll see if I still have a copy on my other mail account if so.

Share this post


Link to post
Share on other sites

i like xplornet

:::.. Download Stats ..:::

Download Connection is:: 3088 Kbps about 3.1 Mbps (tested with 2992 kB)

Download Speed is:: 377 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/04/21 - 3:42pm

Bottom Line:: 54X faster than 56K 1MB Download in 2.72 sec

Tested from a 2992 kB file and took 7.937 seconds to complete

Download Diagnosis:: Awesome! 20% + : 70.42 % faster than the average for host (152.138)

D-Validation Link:: https://testmy.net/stats/id-VR8H6JI0C

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 [!]

Share this post


Link to post
Share on other sites

To above post... How long have you had your service?  If you have read the postings you should be very weary of committing your love to this fraudulent company.  Or are you an infiltraitor from Xnet?  Trying to get a good review in, falsifying true and real  customers that DO =NOT get what they pay for. 

How is the class action lawsuit coming along.  I want in on the refund for failure to provide services, as set out in contract.  The BBB doesn't even have this company listed or are able to do anything.  Us poor Canadians fraught with complaceny and deception. 

Gotta say I am very happy to be done with that place. 

In the competitive wireless marketplace, retaining marketshare should be priority #1.  Customer satisfaction is paramount to achieving this.   

Share this post


Link to post
Share on other sites

I ve had the service for 10 months now...I am not from xplornet

Do not believe that , to many lies and smoke and mirrors and a post like this is just what they would do to hide the truth. :evil2:

I wish I could change the post title To XPLORNET LIED ABOUT FIXING PROLEM

Share this post


Link to post
Share on other sites

I dont care what u think...i am not from xplornet...check where I live...nowhere near new brunswick...and get off my speeds noob.

:::.. Upload Stats ..:::

Upload Connection is:: 686 Kbps about 0.7 Mbps (tested with 1496 kB)

Upload Speed is:: 84 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2007/05/01 - 1:23pm

Bottom Line:: 12X faster than 56K 1MB Upload in 12.19 sec

Tested from a 1496 kB file and took 17.86 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 45.34 % faster than the average for host (152.138)

U-Validation Link:: https://testmy.net/stats/id-WZQ2KPN58

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1) [!]

:::.. Download Stats ..:::

Download Connection is:: 2663 Kbps about 2.7 Mbps (tested with 2992 kB)

Download Speed is:: 325 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/05/01 - 1:46pm

Bottom Line:: 46X faster than 56K 1MB Download in 3.15 sec

Tested from a 2992 kB file and took 9.203 seconds to complete

Download Diagnosis:: Awesome! 20% + : 45.44 % faster than the average for host (152.138)

D-Validation Link:: https://testmy.net/stats/id-J45VXKRIE

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 [!]

Share this post


Link to post
Share on other sites

Ok, so many posts to look through so I guess i'm taking the lazy way out here (sorry)...I want out of this crap service from Xplornet satellite....anyone got an easy way out of a two year contract,  short of hiring a lawyer!  Their service bites...resorting to dial up alot lately, and i'm fed up.  :angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...