Jump to content
Sign in to follow this  
Mtnfolk

HUGHES ETF $300.00 Waived.

Recommended Posts

Received following from Hughes Customer Care.

Hi Mr. White:

Should you decide to cancel we will

waive your ETF and give a $200.00 refund for your equipment. Please save all your e-

mail, or migrate to out look, or something. I will take care of the

$300 ETF, and will send you return labels for the equipment.

Hughes did not charge my credit and am in process of returning Modem and Radio for refund.

You just have to talk to the right people in USA.

Share this post


Link to post
Share on other sites

Received following from Hughes Customer Care.

Hi Mr. White:

Should you decide to cancel we will

waive your ETF and give a $200.00 refund for your equipment. Please save all your e-

mail, or migrate to out look, or something. I will take care of the

$300 ETF, and will send you return labels for the equipment.

Hughes did not charge my credit and am in process of returning Modem and Radio for refund.

You just have to talk to the right people in USA.

Sounds good but this is in reference to what? It sounds like you got something resolved? I hope so and then this will be great news.

So you gonna go ahead and pass on who you talked to  :?:  [nerdly]

Share this post


Link to post
Share on other sites

Sounds good but this is in reference to what? It sounds like you got something resolved? I hope so and then this will be great news.

So you gonna go ahead and pass on who you talked to  :?:  [nerdly]

Hughes gave poor service, slow download speed andcould or would not solve problem.

Share this post


Link to post
Share on other sites

I am using a local ISP, he leases DSL lines. Then puts antenna,s on a few water towers around the area.. Then he sells customers DSL from phone company capped at 2meg on my end, for 50$ a month installation is $100.00 with a one year commitment. They use a small Motorola antenna  on top my house to receive signal. I have tested over 200 times on speedtest.net and averages speed is 1.5 meg. Never got that from Hughes. If I do have any problems I just call a local number and the owner answer in English!  My best speed test ever was 4.365 meg.down. :cheesy::grin:

Other question about sharing numbers, sorry that would not be fair to Hughes as they have been good to me. But you can find out who to contact as I did using the web, Their email address are there.

:.. Download Stats ..:::

Download Connection is:: 1632 Kbps about 1.6 Mbps (tested with 2992 kB)

Download Speed is:: 199 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/02/12 - 2:09pm

Bottom Line:: 28X faster than 56K 1MB Download in 5.15 sec

Tested from a 2992 kB file and took 15.016 seconds to complete

Download Diagnosis:: May need help : running at only 61.22 % of your hosts average (embarqhsd.net)        Not my host ( My ISP Mbnns)

D-Validation Link:: https://testmy.net/stats/id-YLKGOWI5S

Share this post


Link to post
Share on other sites

Private -

I have been having problems with my browsing speed for 2 months straight and have just been getting the run around with these people - below is an email I am trying to send to them today, but conveniently when I hit submit the next thing I see is Internet exploder cannot display this web page... and it does the same thing if i try and chat live with somebody - I am not sure how you found somebody who did something for you as I have searched and found nothing but posts asking people if they know of a way to actually get through to somebody there... I even checked their corporate sites and investor relations site and all of them go to the form to email... I understand you may not want to publicly site your source, but it would be awesome if you could inbox me with some way to speak or email somebody at this company that either knows or gives a crap about doing their job!

______________________________________________________________________________________

hello

let me start out by saying I have been a loyal customer fro almost 4 years now and have spent close to $1000 on equipment and upgrades...

I have had serious browsing issues since 12/11/07... I called to complain (#13002818) and was escalated to second lvl of support. I was told that my LNB had gone bad and I would have to pay &125 for a service tech to come out and change this part. I agreed and was promised that this would in fact correct my slow browsing issue. A few days later the tech comes out, replaces the part and leaves. A few hours later the slow browsing issue is still there... and when I say slow I mean so slow that pages time out before they can load and I cant check my email! If you look at my speed test history since dec 11 you can plainly see the evidence of this...

so I continue to call...

ref numbers: 13176819, 13193016, 13217390, 13247248, 13259949...

at one point i am told by a first lvl support that he is going to transfer me to billing so I can cancel my account as apparently nobody there can fix my problem - it was only after I insisted I speak to a supervisor - and then had to explain the whole situation again that I was finally transferred to lvl 3 tech support...

this call ended with the understanding that this would be expedited to engineering and somebody would call me back within a few days...

finally I get a call from somebody who tells me that there is nothing wrong with my equipment and while he sympathized with my situation he said nothing could be done at the time - that I was just on a very busy node or transponder and I would just have to wait till they moved me to the next available one... I expressed my frustration with the customer service and having to pay 125 dollars for a part that I did not need and he apologized - but told me he could do nothing about that - its the typical service fee and can not be reversed. He did however promise me that I would get a credit on my next bill for the 6 weeks that my service had not been what hughesnet advertises and mostly unusable during that period...

I received no credit on my last bill and when I called your billing dept they tell me they can not do anything unless tech support writes a report on it...

so I get transferred back to tech support in a vain attempt to try and get something done and of course I get refered back to your billing dept...

so here I sit with over 1000 invested in gear - paying 70 monthly for a service that is not as advertised and I can not talk to anybody there that can help me - or wants to help me...

my service is still very slow, and has been so bad in recent days that your own speed tests times out before it completes...

the irony is my service was working fine up until I upgraded to the new 7000s modem and a package with a higher

FAP...

PLEASE somebody help me !

PS: now I am not even sure if this is going through- when I hit submit I get a message saying - Internet Exploder can not display this web page!

_____________________________________________________________________________________

anybody have any suggestions?? I am at the end of my rope - I live in rural america - no dsl - slower then usual dialup because the phone lines are so old...  thanks in advance!

Share this post


Link to post
Share on other sites

after I posted I continued to search for a way of contacting somebody there. I found a number for (toll call but I have unlimited long distance )hughes corporate office (301-428-5500) and much to my suprise was quickly transferred to a senior exec in charge of customer service - he gave me a 2 month credit and is doing some research, he seems to think I may have a bad modem and will send me out a new one once he verifies this!

oh happy day! lol

Share this post


Link to post
Share on other sites

Hughes did not charge my account for ECF and today received $200.00 credit on my charge card, for return of Modem and Radio. I am now happy to be free from them.  :haha:

I could never get this speed from Hughes on when on Pro Plus.

Your connection is: 1966 Kbps or 2 Mbps

You downloaded at: 240 kB/s

You are running: 34 times faster than 56K and can download 1 megabyte in 4.27 second(s)

Member Ident: CompID:639015105255

Test Time:: 2008/02/22 - 4:28pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2)

Test ID: HDMYRN4C9 (if this is a screenshot go to testmy.net to see if this is fake)

This was tested from a 2992 kB file and took 12.469 seconds to complete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...