Jump to content

Premium Package 8 MB Tweaks... Van?


Recommended Posts

  • 1 month later...

I've got this after van's tweak.. RR premium service

Before:

:::.. Download Stats ..:::

Connection is:: 5908 Kbps about 5.9 Mbps (tested with 5983 kB)

Download Speed is:: 721 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Sun Apr 17 2005 02:02:22 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 106X faster than 56K 1MB download in 1.42 sec

Diagnosis: Awesome! 20% + : 64.52 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-8ZHEB6NS5

After:

:::.. Download Stats ..:::

Connection is:: 7562 Kbps about 7.6 Mbps (tested with 20972 kB)

Download Speed is:: 923 kB/s

Tested From:: http://s121815182.onlinehome.us

Test Time:: 

Bottom Line:: 135X faster than 56K 1MB download in 1.11 sec

Diagnosis: Awesome! 20% + : 110.64 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-AI13KEN0X

Link to post
Share on other sites
  • 3 weeks later...

This topic is sort of old but I need some help... Idk which file to download so im asking.

Idk which service I have... I guess I need to call, all I know is that I had the baisc road runner and not I pay $10 more.

:::.. Download Stats ..:::

Connection is:: 7066 Kbps about 7.1 Mbps (tested with 5983 kB)

Download Speed is:: 863 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Mon May 09 2005 15:15:40 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 126X faster than 56K 1MB download in 1.19 sec

Diagnosis: Awesome! 20% + : 86.29 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-SPHJRO8VX

Well I figure I can tweak it and make it better, just need to know how.

I'm also connected through a router, D-Link AirPlus Extreme G Wireless to be exact.

Help please?  :)

Link to post
Share on other sites
  • 4 months later...

I used the FIOS in van's version 7 cable nut settings, and I used the 15/2 fios settings and it put me over 9000, and I get a consistant 10+mbit/sec, the upload never changed from 512 for me...

edit:  no its not cached, i've retested multple times and get atleast 8.6 - 11mbps

:::.. Download Stats ..:::

Connection is:: 10316 Kbps about 10.3 Mbps (tested with 12160 kB)

Download Speed is:: 1259 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 3 23:10:22 UTC+0200 2005

Bottom Line:: 184X faster than 56K 1MB download in 0.81 sec

Diagnosis: Awesome! 20% + : 155.54 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-TUGC42RWJ

Link to post
Share on other sites

I used the FIOS in van's version 7 cable nut settings, and I used the 15/2 fios settings and it put me over 9000, and I get a consistant 10+mbit/sec, the upload never changed from 512 for me...

edit:  no its not cached, i've retested multple times and get atleast 8.6 - 11Mbps

:::.. Download Stats ..:::

Connection is:: 10316 Kbps about 10.3 Mbps (tested with 12160 kB)

Download Speed is:: 1259 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 3 23:10:22 UTC+0200 2005

Bottom Line:: 184X faster than 56K 1MB download in 0.81 sec

Diagnosis: Awesome! 20% + : 155.54 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-TUGC42RWJ

Nice. :D

Link to post
Share on other sites
  • 4 months later...
  • 1 month later...

Hi!  I just upgraded to Premium and, per their instructions, reset my modem and my router.  During the day, immediately after I did so, I did a test and I was getting like 4000 or so.  NOW, at 11:31pm PST... I am getting...

:::.. Download Stats ..:::

Connection is:: 2801 Kbps about 2.8 Mbps (tested with 2992 kB)

Download Speed is:: 342 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/29 - 12:31am

Bottom Line:: 49X faster than 56K 1MB Download in 2.99 sec

Tested from a 2992 kB file and took 8.75 seconds to complete

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Diagnosis: May need help : running at only 61.68 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-E75HXOJZ2

This is after I ran Cablenut and used the CCS file that you made for the other guy for 8000/512.  I also did that tweak to raise those two values that you mentioned earlier as well.

I've been running a few tests and the results are similar to what I just cut/pasted... though write I was writing this message I did get one that was for 6000 or so.  Weird.  I don't think it's supposed to flucuate that much, is it?  I was getting around 3000-4000 before I had called to upgrade.

Link to post
Share on other sites

I used the FIOS in van's version 7 cable nut settings, and I used the 15/2 fios settings and it put me over 9000, and I get a consistant 10+mbit/sec, the upload never changed from 512 for me...

edit:  no its not cached, i've retested multple times and get atleast 8.6 - 11Mbps

:::.. Download Stats ..:::

Connection is:: 10316 Kbps about 10.3 Mbps (tested with 12160 kB)

Download Speed is:: 1259 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 3 23:10:22 UTC+0200 2005

Bottom Line:: 184X faster than 56K 1MB download in 0.81 sec

Diagnosis: Awesome! 20% + : 155.54 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-TUGC42RWJ

very nice speed.

Link to post
Share on other sites
  • 2 weeks later...

Here's my speed with the new file.

:::.. Download Stats ..:::

Connection is:: 7577 Kbps about 7.58 Mbps (tested with 5983 kB)

Download Speed is:: 925 kB/s

Tested From:: https://testmy.net  (Server 1)

Test Time:: 2006/04/07 - 2:22am

Bottom Line:: 132X faster than 56K 1MB Download in 1.11 sec

Tested from a 5983 kB file and took 6.469 seconds to complete

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Diagnosis: Awesome! 20% + : 65.69 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-7AZTJKX2R

Link to post
Share on other sites
  • 7 months later...
  • 3 months later...

hey Van i got a question.

i'm on RR's 8/512

i just tested after tweaking and i got

:::.. testmy.net test results ..:::

Download Connection is:: 6895 Kbps about 6.9 Mbps (tested with 5983 kB)

Download Speed is:: 842 kB/s

Upload Connection is:: 483 Kbps about 0.5 Mbps (tested with 1013 kB)

Upload Speed is:: 59 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2007/03/13 - 6:50am

D-Validation Link:: https://testmy.net/stats/id-2MRLPTQB4

U-Validation Link:: https://testmy.net/stats/id-9V47TGQNJ

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

BUT WEBPAGES STILL LOAD KINDA SLOW LIKE I WAS SURFING ON A 1.5 OR 3.0 SYSTEM.

ANY CLUES? THANKS

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...