Jump to content
kenth

Need some help

Recommended Posts

Ever since I signed up with smartbro last march, my download speed has always been at a constant 300+ Kbps. But my upload speed is also a constant 1~5 Kbps. I tried tech support twice telling them about my problem (upload) and what they did was simply change the entry index remotely twice. This in turn cause me to unable to connect to the internet, so I just change it back to the way it was.

I need more upload speed. Coz without it:

1. I can't upload stuff (images, files, sending things to friends etc.)

2. Some sites loads slow as hell (yes it loads slow even with 300kbs download speed.)

3. Opening emails is a nightmare. LOL

Share this post


Link to post
Share on other sites

I'm sorry to hear that.. with the fact given let me tell you that it's very unlikely to have 300Kbps download and 1-5 Kbps for upload... at least it should be around 50 or something..

anyways.. having said that you have good download, perhaps some tweaking can help you.. try to use the search box and type coolbuster 20 steps it should lead you to a particular thread that teaches you on how to tweak stuff...

if you have further question... just use the search box coz mostly your questions have been answered..

more power and hope to hear from you soon.. welcome to testmy.net :)

Share this post


Link to post
Share on other sites

you made it up? you mean you lied?>  :police:  hehe.. kidding..

anyways.. then probably the problem is with your physical smartbro setup itself.. coz the tweakings are done to optimize your computer and not your connection..

so as i what i have said, if the problem is with the line.. then no tweaks can help you with that...

try calling the smartbro once again and have it fixed.. and if it still does not work.. don't pay your bills and look for another ISP

Share this post


Link to post
Share on other sites

Actually I just made up the upload speed of 1-5Kbps. My actual upload speed is worse than that, it cannot even complete the upload test. And I left it there for 30 minutes.

hi there.

would you mind if we ask for a screenshot of the following:

1. your programs in Control Panel Add or Remove Programs

2. processes in the Task Manager

Share this post


Link to post
Share on other sites

@ianonline

hehe  :smiley:

Yeah it does suck when the problem lies with the physical setup. And giving "tech" support a call doesn't seem to solve my problems. I feel like walking into the base station to "solve" the problem myself. Unfortunately, there are no other ISP here except Smartbro and PLDT. Soon as my contract is done I will give PLDT a try.

@coolbuster

screenshot coming up, I can't upload in my PC. :)

Share this post


Link to post
Share on other sites

thanks for posting the links to your screenies  :wink:

based on these, we can see there's a lot of programs running in your computer all at the same time. you may have only noticed those which are open but we know more are running in the background.

we suggest you trim 'em down. begin with your startup programs. winpatrol http://www.winpatrol.com/download.html will surely help.  :smiley:

Share this post


Link to post
Share on other sites

:smiley:

I downloaded the patrol thingy, since i'm too lazy to google for processes (hehehe), i decided to kill everything and run the speedtest.

share2-HDQ3PUY0W&dual=yes&q2=N0UBA2FS1

I now have some significant uploads...

Thanks ianonline and CoolBuster for helping me :smiley:

Great! what a difference :) on my end i usually use google to search for each process.. though it takes time I'm somehow confident that I'm on the safe side, i don't like the idea of downloading stuff :) but yeah, congrats for the speedy connection you have.

would you mind monitoring your connection for the next 24 hours and keep us notified so we will know if you have actually solved the problem and not just a burst in speed :)

Share this post


Link to post
Share on other sites

Test taken after a restart. Funny how the upload is higher than the download (talk about careful what you wish for...). Oh and I have tested more than once, all of them are more or less within the same speed range.

share2-A3OPCIXMK&dual=yes&q2=13078VR2I

I also tested with one other speedtest website. My results show that i have 300+ download and 300+ upload. Weird  :undecided:

Share this post


Link to post
Share on other sites

Test taken after a restart. Funny how the upload is higher than the download (talk about careful what you wish for...). Oh and I have tested more than once, all of them are more or less within the same speed range.

share2-A3OPCIXMK&dual=yes&q2=13078VR2I

I also tested with one other speedtest website. My results show that i have 300+ download and 300+ upload. Weird :undecided:

once again it is normal to have a different result...

coz once you run a speed test from testmy.net you are actually testing your speed from your location to the location of testmy.net server... if you are testing your speed using a different website you are actually testing your speed on that particular area where that particular website is hosted...

here is a scenario... it is fast to access website that are hosted in the philippines compared to websites that are hosted in indonesia... there are websites that are hosted in London and there are websites hosted in the US.. if you will measure your speed on each country they actually differs... :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...