Jump to content
Sign in to follow this  
esengwafu

How can I Access my canopy?

Recommended Posts

i cant access my canopy, ive read the 169.254.3.3 then 169.254.1.1 also ive tried the 10.20.30.40 thing still no luck

even i tried arp -a but still i cant access my canopy  i hope you guys can help me  :angel:

Try reading this thread , read through the replies to this post , see if it might work for oyu.

But from what I understand your going to have to ontact your ISP. It's usually accessed through a browser using an IP, and logging in through a popup. The specific address and login will have been setup by the ISP that provided the hardware. That goes with that specific hardware.

Share this post


Link to post
Share on other sites

My Canopy is in DHCP mode any method to disable it? i can't do the override plug coz my antena is way to up high

and btw the technicians that came to my aprtment set my lan speed to 100mbps instead of 10mbps which i paid them P500

terrific isnt it? :police:

How much would it be for less bandwidth ?

I'm thinking you might need to make a dreaded call to smartbro.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...