Jump to content
johnharold

Canopy Reset(To those who can't access their canopy. Try this.)

Recommended Posts

This isn't mine. It's Topherz biggrin.gif

Recently I accidentally enabled the DHCP of my Smartbro Canopy. After that I can't access my canopys configuration page. I tried to reset it using the override plug but I don't know where to buy the 6 pin rj 11plug, so what i did is I reseted it using my router. Here's how!


* Remove all the LAN connections on your router including the WAN port, except the connection of your computer to your router. Only your computer is connected to your router.

* Connect Smartbro Canopy to LAN port of your router beside the connection of your computer. Example: ( computer on LAN 1, canopy on LAN 2 )

* On your computer open your command prompt, type ipconfig/all, check the IP address. Example:( 192.168.2.100 )

* This is now the IP address of your canopy 192.168.2.101(if your routers IP address is 192.168.2.100, just add 1 to the last number)

* Open now your canopys configuration page using this IP address which is 192.168.2.101. You can now change the DHCP settings of your Smartbro Canopy to disabled.

* After you disabled the DHCP of Smartbro Canopy, the IP address is now back to normal e.g,( 169.254.1.1 )

____________-
what i did is..
I connected my Smart Bro Canopy to the Lan Port including my lan connection.. both of them are connected to my lan ports.. After that i tried to acces my canopy and it works.smile.gif
Im sharing it. biggrin.gif

edit: removed link

Share this post


Link to post
Share on other sites

This works. I've tried it as well when I accidentally enabled the DHCP in my canopy.

Here's what I did:

1. Turn off your router.

2. Unplug the power from the antenna.

3. Turn back the router on and attach the PC LAN cable to one of the LAN ports.

4. Plug the antenna back to the power then plug the antenna LAN cable to one of the LAN ports of the router.

5. Do an IPCONFIG in the command prompt. In my case my IP address was 192.168.1.102. The settings in my Linksys router lists 192.168.1.100 as the starting IP for DHCP allocation.

6. How to did I find out the IP address of the canopy? Try pinging the range of the IP addresses set by your router. Since my IP address on the PC was 192.168.1.102, I guessed that the canopy's IP might be 192.168.1.101. But I didn't get any replies so I tried pingin 192.168.1.100 and I got ping replies and I was able to access the canopy thru a web browser.

7. Go to the DHCP setting then disable it. Save then reboot.

8. You can now attach the canopy's cable directly to your PC's LAN card or on the Router's WAN/Internet port. From here you can now access the canopy normally like you used to. 169.254.1.1.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...