Jump to content
oldsmokey

hello new fibre customer as of monday aug5

Recommended Posts

Howdy

they just finished laying fiber down our street; not sure when they go "Live", but we're on the List...tired of the slow DSL dry-loop; so, please tell me...how is the new fiber...looks like your getting 80 down...whew...I've on the the 'up-to-6' ATT plan for years now, and it rarely gets past 5, let me tell you...but for the most part, I can still stream netflix, or Uverse movies, youtube stuff without too many problems...(sometimes I tweak the system...shut down all the background stuff going on to help out)--

 

--But heck, with 80...it must be screaming!...Please let me ask?...Do you use a proxy server?...I found that HotSpotShield has my browsing drop 1...and sometimes it c r a w l s ........checked for virus by ms system checker...nothing!...run win7, 3GHZ dual cpu;

 

Had to change out the modem/router...the old 2wire was causing drops...the new netgear n300 is pretty smooth so far...except when I run the proxy server...Tell me if you experience similar loss of bandwidth?

Thanks

Share this post


Link to post
Share on other sites

Howdy

they just finished laying fiber down our street; not sure when they go "Live", but we're on the List...tired of the slow DSL dry-loop; so, please tell me...how is the new fiber...looks like your getting 80 down...whew...I've on the the 'up-to-6' ATT plan for years now, and it rarely gets past 5, let me tell you...but for the most part, I can still stream netflix, or Uverse movies, youtube stuff without too many problems...(sometimes I tweak the system...shut down all the background stuff going on to help out)--

 

--But heck, with 80...it must be screaming!...Please let me ask?...Do you use a proxy server?...I found that HotSpotShield has my browsing drop 1...and sometimes it c r a w l s ........checked for virus by ms system checker...nothing!...run win7, 3GHZ dual cpu;

 

Had to change out the modem/router...the old 2wire was causing drops...the new netgear n300 is pretty smooth so far...except when I run the proxy server...Tell me if you experience similar loss of bandwidth?

Thanks

 

 

hotspotshield routes all your traffic through one of their servers as it does for any other person using hotspotshield at that moment so what you end up with especially during peak hours are very congested servers that can offer you very little bandwidth

once their servers available bandwidth drops below your max you'll see side effects such as it feeling like its crawling

 

you'd probably be better off getting a paid proxy then a free one if that sort of thing bothers you or your trying to stream while using it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...