Jump to content
mudmanc4

Connectivity issue somewhere around Cleveland

Recommended Posts

Trying all day to find the issue. My connection mainly goes through Cleveland, however connecting to most anything on the west coast goes through as expected. However most CDN, overseas and anything southern US, midwest, has some serious connectivity issue. 

 

Anyone else find this today ? Due to out of the ordinary cold temperatures, or something more sinister ? Or hell , local issue ? 

 

Visti godaddy, or centos = terrible, tmn no problem ,though a little sticky. Root / such as DNS providers are fine, standard sites are at times inaccessible. Google servers are even ranging from 8 ms to 20 ms. I'm sure there's a stack of them locally. 

 

Forget Facebook, most images don't load, or load well after the page does, including videos ect. Hell this post took two hits on 'post' before it took , and editing is a biatch lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...