Jump to content

Comcast Installed


Recommended Posts

I haven't actually tried a decent size download yet, I'll probably go hit up Canonical and download the latest Ubuntu release. Use it to gauge performance.

Edit:

So the server ISO downloaded in like two minutes (40-55Mbps), but the desktop ISO is taking a bit longer. I'm going to guess I have a dirty COAX connection somewhere, because when I first set it up I had to go play with the COAX connection in the furnace room. (I didn't have Comcast come install it, I had them send me the equipment.)

Other Edit:

Just did a Speedtest Test while it was downloading and still got 47.66/9.75. The desktop ISO is running about 12-18 down (dipping as low as 1Mbps down). Maybe I need to tune the TCP/IP settings on this PC. My phone is pulling 29.68/4.33 from Speedtest, which is still much faster than this ISO is downloading. (Or Canonical has a piss-poor network.)

Yet another Edit:

Just pulled 32.2 down with Testmy, guessing there's some piss-poor route here. Oh well, still outperforms my 4G by far...and that's what I was using for months.

Thanks,

EBrown

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...