Jump to content
Kiwegapawa

Yesterday the 10th of October were deleted.

Recommended Posts

How is it after I call Time Warner Cab le, Aka Spectrum to report my Bandwidth below zero going there in the 4th time this week.At the points of time they occurred & I still being logged in on a 12 hour speed test to find the beginning of these test still being run now been deleted in it's first part during the 10th. Those points coming up on midnight start just after 10 pm?

 

Bandwidth Stealing is a felony good for a minimum of 10 yrs in prison. I Testmy.Net a part of a community to keep from criminal exploitation, or is it place where backroom payoff's is the authority of cover up. Not a happy camper in my findings to say the least!

 

Note how the 6th is drawed out in a much larger section of time line yet the 10th gone in the beginning of the testing?. I have the exact point of timed when at zero bandwidth refrerence recorded from when I was on the phone with Spectrum. This as I do record all phone calls. As you see thoseg points on the 19th are no longer there.. Are you part of the problem or part of the cure. As we are talking about aiding the commission of a felony?

new-5.JPG

new-6.JPG

new-7.JPG

new-8.JPG

new-9.JPG

new-10.jpg

new-11.jpg

Share this post


Link to post
Share on other sites

There isn't a conspiracy.

 

Keep in mind Kiwegapawa, I'm literally one guy in my basement.  I'm not involved with any ISPs.  In the past I have given ISPs customized tools to better help their customers but you always know what's going on when you test here.  There is no favoritism or bias. 

 

I DEFINITELY don't delete your results unless they are obviously in error... I do scan results frequently and look for anomalies.  If you average 5 Mbps and then all of a sudden you get a 300 Mbps result I gather information from your result to help me understand why it may have happened and work to prevent it in the future.  Those results continually become less frequent.

 

(Keeping this in here because it may help someone else in a different situation.)

Something catches my eye and it may be the explanation for the missing results.  They might not be missing, they might just not be connected to your username.

 

Did you possibly change anything with your modem during that period?  Did you put it on a different router or directly to the computer?  Basically, did the MAC address of the device it's connected to change?

 

This could cause your IP to change.  You were logged out during that period, if your IP changed then the computer ID also changed and then wouldn't be tied to your results unless you've logged a result under that IP.

 

If you think this is possible, TestMy.net does have record of this and in the future you'll be able to see all of that.  I actually can't even easily see that myself, I'd need to look at the program to remember how to query it from the database.  But it's being logged.  Every time your IP changes, signed in or not, it keeps all of those logged.  You can see for instance, "on Wed at 2:33a your IP changed from ______ to _______"

 

Never mind, I remembered a way to check for that (with the hidden extraCompID variable).  Cross reference says your IP didn't change.

 

Here's mine for reference of what it looks like when it finds that a users IP has changed.

Screen Shot 2018-10-11 at 11.15.29 AM.png

 

Screen Shot 2018-10-11 at 11.22.34 AM.png

 

How sure are you that those results were in the database?  Did you see them in the database or were you expecting to see them there after an automatic speed test run?

 

I did have brief routing/CDN issues in that window so it's possible that the test just didn't run for a couple of cycles during that problem... then when it was resolved your next tests ran normally.  When I saw the problem my main test window was fine, it only caused a frame within the window to crash but was able to be recovered as soon as the problem was resolved.  I haven't been able to reproduce the error since.

Share this post


Link to post
Share on other sites

First time I've seen it and I've been your service quite along while. Only a one man operation here since before 1986, That my start after college. 

 

What I would ask, Do you run Protocol Analysis. As if there is a break-in you'll have evidence down to where the break in came from. I run it here 24/7, 365. This time line correlated with event logs tells you just how they did it. If you record it in redundancy, it is then court admissible evidence, acceptable to a court of law. A witness so to speak.

 

No the was no interruption to the test. It was not a mere spike to zero, at the longest lasted 10 minutes at it's longest. this where it repeated over days intermittent disappearing for a half hour to an hour at times.

 

I know where it comes from. ISP techs dropping more than one account on one node. There in leaving subscribers to competition for the bandwidth the node is set to. But that explains the reason for the bandwidth acting sporadic. I put 15 engineers in federal prison for this in 2003. It is against the law and called bandwidth stealing.. I've actually recorded some ISP's dropping as many as 250 accounts on one node. That was about 5 years ago. That's when no one gets anything they paid for.

IMG_3312.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy