Jump to content

TalkTalk UK and getting red internet light on router


Recommended Posts

I am with TalkTalk UK and getting red internet light on router.  Testmy result shows 0.1 Mps and 99% slower than host average. My connection has fibre to the cabinet. Test keeps

losing connection and trying to connect. Talk Talk have reset the router but this problem will not go away. I am at a loss.

Mitch2.

 

818380356495's Speed Test Results

 

Edited by CA3LE
added graphed results
Link to post
Share on other sites

I found a post in topic on TalkTalk's forum that may help.

 

https://community.talktalk.co.uk/t5/Broadband/Talk-talk-broadband-not-working-red-light-on-router/m-p/2298724#M728183

 

Quote

When the internet light is red on the router, (or the status light is amber on the new TalkTalk Wi-Fi hub) the connection to the exchange equipment (or fibre cabinet if fibre) is normally OK, but there is a virtual path that needs to exist from this equipment to the internet. It is this virtual path that is down. This can be caused generally by:

  1. Authentication issues
  2. Network issues
  3. IP filter issues
  4. An unusual line fault that does not affect basic connection.
  5. Router configuration issue or faulty router

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...