Jump to content
Sean

Privacy pop-ups during speed test

Recommended Posts

Hey Sean, sorry  about that.  Consent management is supposed to be ignored in the program on the mirrors.  I just pushed the update to correct that can you please confirm it's fixed.

 

And by the way, I wanted to welcome you as a Moderator!  Welcome!  :3some:       :whaa:

Share this post


Link to post
Share on other sites

No problem, I ran a handful of tests across a few browsers including my mobile and that appears to be fixed now.

 

One very minor thing I noticed while testing the different browsers is Microsoft Edge Beta shows two percentages in the logo during the upload test, e.g. 64 and 12 in the figure below.  I suspect this is more likely a bug in Edge as no browser does this: 

TestMy upload edge beta.png

Share this post


Link to post
Share on other sites

Good morning folks,

I would like to say that the above problem is still happeneing to me.  I get the privacy notice after I log in, After I request a test and after every test completes :(

I have posted a thread on this myself some time ago, actually just before the new site became mainstream fro Beta, and it was fixed following that but has just started this annoying behaviour again over the last week or so.

Firefox Quantum 69.0.2 (64-bit)Browser in Linux here.  Doesn't seem to happen in Chrome and it's derivatives, i.e. Opera and I can't even log in with Palemoon (Firefox offshoot)

 

Sorry to bring bad news :)

 

JAmes

Share this post


Link to post
Share on other sites

In firefox, I accepted the notice and was able to test... never came up again for me.

 

I disabled the consent platform for your username temporarily.

 

Is your browser accepting any cookies?  It needs to be able to store a cookie with information about your consent.

Share this post


Link to post
Share on other sites

Thats disappointing, I hate reporting an issue that doesn't exist :)

As far as I know I accept cookies (delete on exit)  I'll double check.

I noticed that it had stopped though, this would be because you disabled t :)

I'll get back to you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...