Jump to content
Sign in to follow this  
andrews

Problem w/ DW6000 and HTTPS sites

Recommended Posts

I dont have an answer for you, but i am having the same problem.. But not only w/ HTTPS sites, even when i try to visit normal sites w/o the proxy set it says this page cannot be found, and i get "No Data" sometimes.. I do know that the "Web Accel" that the DW6000 uses is disabled when viewing HTTPS Sites because the web accel is not secure, i have also tried to contact someone but i did not have the paitence to deal with those people.. Im also seeking a solution to this problem, Anyone?

Share this post


Link to post
Share on other sites

Go back to dialup. You will get better speeds on an https connection through dialup than you would with DWay.

Thanks, but that really won't work for me:

1-Already well into the 15mo contract

2-Went to DWay to free up the phone line for business.

3-I was lucky to get 49kbps dialup.  Kerio's D/L monitor showed blazing 1 to 2k downloads.

It would seem that the older one-way DWay might have been more reliable, but with no local DWay exchange, costs would be prohibitive.  I am going to edit the "resetlog.txt" file and see what is getting appended.  Looks like the netsh command and a reboot are handling it most of the time.  The x2 rebooting is really a pain, but if it works.  Contrary to what I've heard, the Level 2 tech claimed he had nothing of problems with new Hughes sat coming online and interferring with this.

Backroadz, you really think SP2 is the culprit?  I am so many SP2 patches into it, I think I'll have to a low level format to get back.

Share this post


Link to post
Share on other sites

Do a search on the web for " https blocked" or " https won't display". There are some good pages to read about this problem. I don't think it is dway but could be wrong. I just finished going thru troubleshooting this problem because I connected my friends laptop to my network and could not ever successfully run windows update to put service pack 2 on his machine. I use ICS and DW4000 modems. This was strange because I have done this before with his computer and never had problems. I haven't done it since I updated this machine to SP2 though.

Anyhow, I spent at least 12 or 14 full hours on and off over the course of a week trying to get windows update to work. WU does use https and I figured this was the problem but still not sure.

Anyhow, try:

1. Internet options>>Privacy tab and select the button to 'Clear SSL state'

2. Try removing the https* stuff out of the proxy server exception list

I say #2 above because another thing I've noticed is that nothing works anymore unless the proxy is on, this just started happening in the last week I think. Check this out, I found out today on my work laptop on the home network that it won't even find my companies VPN concentrator unless I have the proxy enabled in internet options, figure that out!! This is strange because VPN won't even use the proxy after it's up or it wouldn't be VPN.

I'm not 100% sure about this but the person that did the ip reset command might want to check them. I think this command resets all the tcp/ip params to default. So if you had tweaks on those params, they may be gone. I did the same thing on my friends pc but it didn't help with WU problems. Incidentally, I could run WU on his laptop using dialup, also, Windows update v4 worked but not v5. I got to v4 from the windows update page>>FAQ>>other download sites.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...