Jump to content
Sign in to follow this  
Tyrant1

In need of some help with my upload?

Recommended Posts

:::.. Upload Stats ..:::

Connection is:: 64 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 8 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Sat Aug 6 07:58:25 EDT 2005

Bottom Line:: 1X faster than 56K 1MB upload in 128 sec

Diagnosis: May need help : running at only 21.69 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-WZ2VF86D9

I have roadrunner advertised at 3.5 Kbps or w/e. But i think there is something wrong with my upload today. Its been like this all day and speed is really at an all time low. I dont understand what is wrong. Even my download is suffering? Im not running any programs or anything that would effect my upload so there must something eles in the way, Any and all help would be appreciated. I usally get around 2.7 or something for the upload which isn't what rr advertises but thats all i got so w/e...

Share this post


Link to post
Share on other sites

Hey Tyrant1. Welcome to testmy.net, make sure to tell all your friends about it.

Now, post some info about your setup.

Do you have a router?

If so, how many other computers are on your network, could be one of those is now hogging the bandwidth.

But, heres a tip: Download CableNut, check the post in the Make it Faster section, by VB. Then get VB's CableNut settings, and in CN, Go to File>Open Custom Settings File, browse the folders until you find vanburen's CABLE_FIBER_DSLPPPOE_5000/384. Its named something like that. Any more help, just ask!

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 3971 Kbps about 4 Mbps (tested with 2992 kB)

Download Speed is:: 485 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Aug 8 09:43:33 EDT 2005

Bottom Line:: 71X faster than 56K 1MB download in 2.11 sec

Diagnosis: 90% + Okay : running at 98.83 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-BI1X47LEC

download looks good but my upload is messed up again.

:::.. Upload Stats ..:::

Connection is:: 125 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Aug 8 09:46:46 EDT 2005

Bottom Line:: 2X faster than 56K 1MB upload in 68.27 sec

Diagnosis: May need help : running at only 42.96 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-NG4UJ0FEL

Share this post


Link to post
Share on other sites

try the 1496 KB uploadtest

VanBuren :)

That is not going to change anything, because if the connection is too fast for the current testing file, the testmy.net servers are going to try a larger and more suitable file for the tested connections.. That's how it is with my connection.. If I try the smallest files when testing, the servers send me to the 3mb for download and 1 mb for upload :D

Share this post


Link to post
Share on other sites

That is not going to change anything, because if the connection is too fast for the current testing file, the testmy.net servers are going to try a larger and more suitable file for the tested connections.. That's how it is with my connection.. If I try the smallest files when testing, the servers send me to the 3mb for download and 1 mb for upload :D

if you get "lag" on a 97KB file, your score will suffer badly and you wont be forward to the next testfile.

thats why, its best to also use a large file when checking for errors.

VanBuren :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...