Jump to content
Sign in to follow this  
Guest Anonymous

Slow browsing

Recommended Posts

Guest Anonymous

i have everything up to date, im using Mozilla now which runs smother nd faster than IE for me...i still cant find out whats wrong with IE 6

Share this post


Link to post
Share on other sites

Hey.. check this out.. I gave myself a connection problem on purpose... used speedguide.net's TPC/IP optimizer and problem solved.. give it a try it's very cool https://www.speedguide.net/files/TCPOptimizer.exe ~~ VERY quick >> I actually created a problem that dropped my connection down to like 1.5Mbit ~~ used their program and now am right back to crazy fast

::: Download Stats :::

Connection is: 3837 kbps about 4 Mbps (tested with 1544 KB)

Download Speed is: 468 Kb/sec

Auth Code: 2057556 (validate a http://www.testmy.net)

Bottom Line: 69 times faster than 56K you can download 1MB in 2 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check_dn.cgi?num=2057556&kbps=3837&gen=gen

Let me know if that works...

Share this post


Link to post
Share on other sites
Guest Anonymous

::: Download Stats :::

Connection is: 1980 kbps about 2 Mbps (tested with 748 KB)

Download Speed is: 242 Kb/sec

Auth Code: 2029701 (validate a http://www.testmy.net)

Bottom Line: 35 times faster than 56K you can download 1MB in 4 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check_dn.cgi?num=2029701&kbps=1980&gen=gen

this is after i used TCPOptimizer...i probably didnt do something right

Share this post


Link to post
Share on other sites
Guest Anonymous

::: Download Stats :::

Connection is: 1926 kbps about 2 Mbps (tested with 579 KB)

Download Speed is: 235 Kb/sec

Auth Code: 2028891 (validate a http://www.testmy.net)

Bottom Line: 34 times faster than 56K you can download 1MB in 4 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check_dn.cgi?num=2028891&kbps=1926&gen=gen

this is what im getting...even after the changes

Share this post


Link to post
Share on other sites

well, at this point.. without looking at the computer in person... I am stuck... if it were my machine I would re-format after trying everything that I could think of. You may have some spyware or something leeching bandwidth, but that still wouldn't make sense because you said you can still download files at normal speed.. I would think that it was a problem with IE... most likely registry. I'd just format it and start with a clean install of XP :) ~~~

can anyone else help him out?

Share this post


Link to post
Share on other sites
Guest Anonymous

::: Download Stats :::

Connection is: 4274 kbps about 4 Mbps (tested with 1013 KB)

Download Speed is: 522 Kb/sec

Auth Code: 2064111 (validate a http://www.testmy.net)

Bottom Line: 76 times faster than 56K you can download 1MB in 2 second(s)

Validation Link :: https://testmy.net/cgi-bin/auth_check_dn.cgi?num=2064111&kbps=4274&gen=gen

nevermind...i didnt have to format my computer...i just read what you stated on ur post...i just runed Ad-aware, nd found out i had couple of spywares which was eatin up my bandwidth, now its all fine...thenx for ur help

Share this post


Link to post
Share on other sites

Cool I'm reading this a little after the fact, I did the format trick and then got the scum sucking spy ware parasite bastards back.It is alot of fun to watch how threads evolve. As usual Damon had a direction to send you to so you could solve the problem. Very Cool! D

8) microwave

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...